Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Wireless EN WIN98 Con USB Wireless DESDE 0

BocaDePez
BocaDePez

Hola a todos,

tengo windows 98 y no soy capaz de configurar mi red inalabrica a traves de un USB wiresles( de estos pequeñitos tipo memoria)...

Si alguien pudiera decirme los todos los pasos q debo dar para poder acceder a internet atraves de mi router inalambrico.

debo decir q la red me va perfectamnte solo tengo el problema con este ordenador con w98.

q pongo en HOST y DOMINIO...

necestio AYUDA TOTAL gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Antes de nada tienes que tener windows 98 segunda edicion
por que si no no reconocerá el dispositivo usb tipo memoria.

BocaDePez
BocaDePez

No hace falta Windows 98 SE. Solo te hace falta ke instales los drivers necesarios para ese sistema operativo, konfigures bien tanto el dispositivo komo la konexion de red Wireless.
Desde Windows 95 OSR 2.5 existe soporte nativo para USB asi ke trankilo ke por el SO no es.

Salu2.Akuma.

BocaDePez
BocaDePez

Entonces q pongo en HOST y DOMINIO es el apartado donde voy a poner las dns

Aunq parece ser q es el cacharito este no funciona bien lo he probado en otros ordenadores y me reconoce pero en el ultimo momento me dire q se ha detectado un error y no me hace nada

BocaDePez
BocaDePez

Si que hace falta w98 s.e. por que a mi me pasó lo mismo y no me lo reconocia despues de poner el S.E todo se solucionó

BocaDePez
BocaDePez

Ook Ahora tengo segunda edicion como configuro el el protocolo TCP/IP en propiedades de redes, hoy hay no tengo q tocar nada.?¿?

BocaDePez
BocaDePez

Bueno Me voy a autoresponder:

Me di por vencido con la targeta Usb wireless, resulta q estaba mal la j^*?¿ia........asi q me pille una PCI link wireless, digo como lo hice por pasos:

1)Actualizo win98 SE

2) instalo Soft Targeta

3) inicio soft targeta selecciono el SSID de una lista q me muestra.

selecciono las caracteristicas de mi red

wep 128 Ascii introduzco clave
acepto
me coge la señal y se me conecta a la red.

en mi caso tengo un iconito de una pantalla, cuando esta en rojo no tengo señal, no se me conecta a la red y cunado esta en verde si.

el icono esta en verde ahora.

4)inicio/panel de control/conexiones de red

Sobre TCP/IP PCI wirelless 801.11g boton derecho propiedades.
pestaña
DNS-----> host >
domain lo dejo en blanco
introducto dns
80.52.4.1 agrego
80.42.3.1 agrego
acepto.
pestaña
Punto de acesso.---->
aqui tienes q poner la direccion fisica del router, vamos su direccion ip.

198.162.1.1 agrego
acepto

Date un buenta por todas las pestañas y mira a ver q el servidor q tengas activadas todas las casillas del servidor DHCP.

5)reinicias
6)doble clink internet explorer y ya tiens conexion.

XD

gracias a todos