Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Wireless Monopuesto - Multipuesto

BocaDePez
BocaDePez

Hace un mes me compré un adaptador usb y monté una red wireless en casa y todo perfecto. Ahora el router lo he puesto en multipuesto ya que me he cambiado de proveedor y la IP que tengo es dinámica.

IP router: 192.168.0.1
IP Pc: 192.168.0.2

El adaptador lo tengo en el Pc y quiero conectarme a través de un portátil que ya tiene tarjeta wireless.

Cuando lo configuré la primera vez, metí el cd de windows en tareas adiciionales le dije que quería montar una red casera, al pc le dije que era el que se conectaba directamente y le asigné un dominio. Luego metí el cd en el portátil y le dije que este no se conectaba directamente a internet , que se conectaba a través de la tarjeta wireless, le di el mismo nombre de dominio que al pc.

Poniendo la conexión en ad-hoc conseguí navegar perfectamente desde el portátil, pero ahora con multipuesto no hay manera.

¿Tengo que hacer algo más para que me funcione? Espero que alguno me pueda echar un cable.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Pk2

Mi caso es igual que el tuyo y tampoco se cómo montar la red, he estado buscando información de cómo poder hacerlo desde cero en el google y por este foro , pero no he encontrado nada, lo mismo me ocurrió para montar el router pero gracias a un forero lo he conseguido.

Yo lo que tengo es:
- Conexión ADSL con Ip dinámica
- Router 3com 812 configurado en multipuesto 192.168.0.1
- Pc de Sobremesa 192.168.0.2
- Portátil con tarjeta Wireless
- Adaptador USB Wireless

El pc digamos que lo tengo siempre bajando historias y lo que ahora me gustaría es montar una red wireless para poder navegar con el portátil haciendo otras historias.

Si alguien sabe de alguna página donde venga explicado cómo montar la red desde cero se lo agradecería y supongo que al que ha abierto el hilo también y si ya está comentado en el foro, por favor, que me diga el enlace ya que yo no lo he encontrado.

Gracias!

Pk2

Te cuento

Buscando información por internet he visto en algún documento que decía que para montar una red doméstica la dirección ip 192.168.0.1 tenía que estar libre, por eso no me funcionaba.

Lo que he hecho es lo siguiente.
Router --> Le he asignado la dirección IP 192.168.0.100
Pc sobremesa --> IP 192.168.0.101

Metí el cd de windows xp y en tareas adicionales hay una opción que es montar red doméstica, en el pc de sobremesa le dije que se conectaba directamente a través de la tarjeta de red y le asigné un dominio. Luego metí el cd en el portátil y en este caso, le dije que se conectaba a través de otro equipo por lo que seleccioné la tarjeta wireless y le asigné el mismo dominio que al pc de sobremesa. ¡¡YA PUEDO NAVEGAR DESDE EL PORTÁTIL!!

El problema es que ahora programas que tengo p2p pues me dan low id, en otros se me pone el semáforo en amarillo (eso es que no está bien configurado) así que algo he hecho mal, pero por lo menos ya puedo navegar con el portátil, ahora sólo me queda saber por qué me está ocurriendo esto.

Espero que esto te sirva
Un saludo

Lo de la lowid ya está solucionado, era debido a que cuando me configuró las windows xp la conexión de área local, me puso el firewall, pero quitándolo ya va bien