BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Windows XP: Cuando le doy a apagar, se reinicia

MiKiLiTo

Siempre que intento apagar el sistema se me reinicia. Supongo que tendrá facil solución pero no la conozco. Si alguien la sabe que me la diga, por favor.

Gracias :)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
TrexMex

Parece ser que en muchos equipos ATX en los que versiones anteriores de Windows apagaban automáticamente el
sistema, en Windows XP no lo hacen, mostrando el mensaje “Ahora es seguro apagar el sistema” o incluso
reiniciando en vez de apagarse, cuando en sistemas anterirores (Windows 9x-Me) lo hacía correctamente. Una posible
solución a ese problema la encontraremos en el registro de Windows, para lo que será necesario iniciar la herramienta
de edición del sitema, con el comando “regedit.exe” desde el menú Inicio/Ejecutar. Alli localizaremos la clave
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon donde
comprobaremos que el contenido de los valores alfanumércios “PowerDownafterShutdown” y
“ShutdownWithoutLogon” sea “1” y de lo contrario cambiaremos el valor por éste útlimo. También revisarenos en la
clave HKEY_CURRENT_USER\Control Panel\Desktop la existencia del valor alfanúmerico “PowerOffActive” cuyo
contenido deberá ser “1”. Si esto no soluciona el problema, iniciaremos la herramienta de administración del sistema,
pulsando con el botón derecho sobre Mi PC y seleccionando Administrar. Dentro del administrador de dispositivos,
comprobaremos que en en el apartado "Equipo" aparezca “Equipo ACPI compatible”, "Equipo compatible con
Advanced Configuration and Power Interface (ACPI), o “PC Estándar APM”. En este último caso, dentro del menú
Ver, seleccionaremos mostrar dispositivos ocultos y nos aseguraremos de que el elemento “NT ATM / Legacy
Interfaz mode” no tenga un aspa roja, en cuyo caso tendríamos que acceder a sus Propiedades y habilitar el
dispositivo. Por último, comprobaremos que en las propiedades de energía, dentro del panel de control, en la pestaña
“APM” se encuentre activada la opción “Habilitar la compatibilidad con la administración avanzada de energía

Baudelaire

Haz lo que te dice TrexMex;si no te lo soluciona ,reflexiona sobre mi pregunta.
Saludos.

QmYMedia

A mi hermano le ocurria algo similar, y lo que pasaba era que la BIOS estava atenta a las tarjetas PCI y ante cualquier actividad suya se volvia a iniciar el ordenador.

Al parecer, cuando apaga, hay una pequeña subida de tensión que llega hasta alguna tarjeta PCI y la BIOS lo interpreta como actividad... y se vuelve a arrancar inmediatamente el ordenador.

Bueno, prueba a desactivar en la sección de tu BIOS "Power Management Setup" (o algo así, referente a la energía) todo lo que tenga que ver con el bus PCI y las tarjetas de red (LAN).

Espero que te sirva, un saludo.

🗨️ 2
makercillo

Es que a mi me pasaba lo mismo y lo actualice desde la web y ahora se me apaga.

🗨️ 1
MiKiLiTo

Muchas gracias, era el Easy CD Creator. Instalé la actualización como me dijiste y funcionó :)