BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Windows Defender y Emule ralentizan la conexión y el PC si están abiertos a la vez SOLUCIONADO

ARNIRUIZ

Pues llevo dos días que abro el emule y me relentiza la conexión y el PC, bueno la conexión es casi imposible navegar.

Desactivo la protección del Windows Defender y ya va perfecto. Es decir, no puedo tener las dos cosas a la vez abiertas. El firewall va bien, es solo la "Protección en tiempo real" la que lo produce si tengo el emule abierto.

No se que hacer... llevo años usando el Windows Defender con el emule y simpre ha ido perfecto hasta hace 2 días exactos.

A alguien más le pasa? Alguna solución?

Gracias.

Edit. SOLUCIONADO. Abajo del tema está la mejor solución dada por sjlopezb, por si alguien más le pasa.

Emad
1

Pues algún virus. Aunque es poco probable, pero... Lo que puedes intentar/hacer es quitar alguna actualización del defender. En verdad no sé con seguridad si esto se puede hacer.

BocaDePez
BocaDePez
1

Una mala situación de la cual desconozco su causa. Me interesaría en cambiar el antivirus o bien el cliente de eMule... ¿Cuándo fue la última vez que recibió amor eMule?

La alternativa más sencilla: amule.org

BocaDePez
BocaDePez
1

Intenta poner el emule en exclusiones de Windows Defender

BocaDePez
BocaDePez
1

Yo lo ejecuto como administrador si me olvidaba, cada vez lo iniciaba me saltaba el Windows Defender en procesos...

vukits
1

¿Tienes WIndows 10?

sjlopezb
1

Aunque, esto lo he leído ayer, porque estaba bastante ocupado arreglando el Firefox, que ya me funciona decentemente bien. Voy a darte la solución.

support.microsoft.com/es-es/help/4028485…ows-security

Para que no te de el problema, es, hacer una exclusión de proceso, que permita a que no se ralentice absolutamente nada sin deshabilitar el Windows Defender.

¡Pruébalo!

🗨️ 3
ARNIRUIZ
1

Primero dar las gracias a todos los que han comentado en el Post.

Como se añade el proceso a excluir? Sale una barra para insertar texto pero no se el qué jeje... Excluir "carpetas" y "archivos" sale un desplegable pero en "proceso" no.... sí lo se... soy un poco inexperto.

Iniciando como administrador (como indicó el forero arriba) ha mejorado bastante la conexión y demás... Increíble... De momento es la solución más factible, aunque antes con doble click era suficiente.

Uso Win 10 x64

🗨️ 2
ARNIRUIZ
1

He puesto en la barra para excluir el proceso, emule.exe y le di a sumar.

Ese es?

🗨️ 1
sjlopezb
1

Así es... Eso es.