Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

windows 98

BocaDePez
BocaDePez

he tenido q volver a usar mi viejo pc con w98.
quiero conectarme a internet (tarjeta de red). en ejecutar escribo winipcfg para cambiar la IP y no hy manera, me sale error. la tarjeta esta correcta, la linea de internet tb xq me conecto x un portatil sin problemas. he formateado windows y lo mismo. que es lo que podria ser?
no se si me explique bien....

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
djnacho

Es que winipcfg solo se utiliza en Windows 95/98/Me. Para cambiar la IP en Windows XP se usa la instrucción ipconfig, y si lo que deseas es cambiarla debes escribir ipconfig /release, después ipconfig /flushdns, y luego ipconfig /renew.

Un saludo :-)

🗨️ 20
BocaDePez
BocaDePez

es que lo q tengo es w98 segunda ed¡¡¡¡

🗨️ 19
djnacho

Aaaaahhhhh, no te habia entendido antes. Pues si que es un problema. ¿La tarjeta de red está correcta como dices?, digo esto porque si falla el enganche del cable ethernet, es como si no dispusieras de red.
Dices que la conexión está correcta, por lo que el problema viene precisamente del PC donde te conectas. Dices que has reinstalado Windows, así que no puede ser problema de corrupción de archivos del sistema. El único problema parece venir de la tarjeta de red.
Un saludo :-)

🗨️ 18
BocaDePez
BocaDePez

le hice con el cd de instalacion de tarjeta un test y me da ok.
en propiedades me dice que funciona correctamente...
se te ocurre algo mas?

🗨️ 17
djnacho
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Krigan
🗨️ 13
BocaDePez
BocaDePez
🗨️ 2
Krigan
djnacho
🗨️ 9
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 4
djnacho
🗨️ 3
Krigan
🗨️ 2
djnacho
🗨️ 1
Krigan
Krigan
🗨️ 2
djnacho
🗨️ 1
Krigan
BocaDePez
BocaDePez

bienvenido al maravilloso mundo de localhost

BocaDePez
BocaDePez

Le has puesto una IP privada a tu win98 y una puerta de enlace.....y un servidor DNS ?

BocaDePez
BocaDePez

hola de nuevo. he comprado una nueva tarjeta y el problema continua. por lo tanto descartado problema de tarjeta.
que se os ocurre?

🗨️ 6
yomimmo

Dos cosas que no has comentado.

1º ¿has comprobado en el panel de control, Red que el protocolo tecp-ip este en configuracion automatica?

2ª si pruebas otro equipo y te funciona, recuerda que debes parar el modem unos minutos para que desde la cabecera se borre la mac de ese equipo y puedas conectar con la mac de la nueva tarjeta.

Yo tengo un equipo con W98SE y no me da ningun tipo de problema.

🗨️ 5
BocaDePez
BocaDePez

todo comprobado mil veces. sigo igual.
puede ser un problema del equipo?
no se os ocurre nada?

🗨️ 4
djnacho

Joder, pues ahora si que empiezo a estar perdido. Si has comprado otra tarjeta de red, y no funciona, no se de que puede ser.
Supongo que habrás apagado el módem despues de probarlo con el portátil, y lo has vuelto a encender cuando has conectado el ordenador con windows 98.
Comprueba que tienes marcada la opción de coger una ip automáticamente, que la opción de coger las direcciones de los DNS de forma automática, que el DHCP esté habilitado, y por supuesto haz un escaneo con un antispyware y con antivirus de todo el ordenador (por si hay algún programa extraño que te jorobe la conexión).
Siento no poder darte más ideas, pero es que realmente no se de donde puede venir el problema.

Edit: Ahora que lo pienso, si en el portátil te funciona...¿Porqué no miras en el portátil las opciones de configuración de la conexión de red, y miras a ver si hay alguna diferencia en tu PC con win98?.

Un saludo :-)

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
djnacho
Krigan
asyamagu

Ya que parece que aun con una tarjeta nueva no rula prueba lo siguiente que en mi caso es lo UNICO que me funciona.

Parece ser que el WIN98 se hace un lío si la tarjeta de red va a una velocidad mayor que la del cablemodem y por eso NO sincroniza eficientemente.
Entras en CONTROL PANEL -> RED -> Dobleclick sobre la TARJETA -> Lengüeta AVANZADO -> Selecciona LINK SPEED/DUPLEX MODE y en el COMBO a la DCHA seleccionas 10 Full Mode
De esa forma, programas la tarjeta para que vaya en FULL DUPLEX y a 10 mbps (con las conexiones de risa que nos dan los cablemodem NO necesitas mas)
Reinicias (necesario en WIN98) y despues del arranque revisas en la Consola MS-DOS con el comando IPCONFIG/ALL si te ha dado una IP DIFERENTE al RANGO 169.xxx.xxx.xxx. Si tienes IP revisa que la máscara de RED y la puerta de enlace sean lógicas también.

Desventaja de este método ->>> Si tienes red local y pones el ordenata a 10 mbps, copiarle una peli te tarda cerca de 15 minutos para 700 MB !!!!

Si nada de esto funciona, prueba a ponerle TODAS las actualizaciones de Windows UPDATE, especialmente las de REDES.