Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Window update dejó de funcionar ¿?

BocaDePez
BocaDePez

Hola, pues sí, han sacado recientemente 4 parches de seguridad y mi windows update como que ha dejado de funcionar, se conecta a la página y después de reconocer los parches que me faltan sale el pop-up con el progreso de la descarga pero ahí se queda, no descarga ni un KB, luego al cabo de un buen rato (se queda como colgado) me dice que "No se pudieron instalar las instalaciones completamente".

He probado de desactivar firewall, cambiar el Windows XP por un serial válido (de mi empresa) y no es ese el problema, ¿a alguien le ha pasado lo mismo o sabe como solucionarlo y que no pase por bajarme los parches uno a uno e instalarlos ;)?

No sé si tiene algo que ver que me instalase el SP2 desde 1 CD en vez de desde el Windows update...

Graciasss

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
cecile

Me ocurrio.
He tenido que desinstalar cada intento de instalación que hubo, y despues, si, sin problema.

BocaDePez
BocaDePez

has probado a activar win xp con un generador de claves?el de tu empresa puede que no le sirva a tu xp...te lo digo por que hasta que no activé xp no pude actualizarlo bien,me daba errores en la licencia.deu

🗨️ 2
BocaDePez
BocaDePez

Sale algún mensaje en concreto si hay problemas de licencia? la verdad es que aparentemente hace que funciona e intenta descargar los parches, es muy raro la verdad, no sé si con una licencia pirata no te deja ni entrar a Windows Update.

🗨️ 1
BocaDePez
BocaDePez

si hay mensaje.pone que "ha habido un problema con la licencia y no se instalaran las siguientes actualizaciones",te saldra las actualizaciones que no se han actulaizado.a mi no me dejaba instalar microsoft framework 1.0,microsoft GDI y otro par de ellas que no recuerdo ahora.todo esto del sp1,del sp2 no me dejaba instalar nada de nada.fue activar xp con una licencia valida y dejarme actualizar todo,hasta aplicaciones que no creo que use nunca.lo tuyo alomejor no es lo mismo,pues a mi si se medescargaban y el problema venia cuando se instalaba las actualizaciones.podrias pedir el cd de los service packs o buscarlos en un p2p.otra cosa,tu tienes activado xp o solo le metistes la licencia que te pide al principio para poder instalarlo?teclea esto en inicio-ejecutar: %systemroot%\system32\oobe\msoobe.exe /a
si esta activado ya sabes que no es por la licencia y si no ya te dire como activarlo.saludos

BocaDePez
BocaDePez

Hola! me puedes decir donde se guardan esos "intentos de instalación" para borrarlos?, leí que estaban en C:\WUTemp pero lo tengo vacio¿?

🗨️ 1
cecile

Es en "mi pc" , quitar o agregar programas.
Con calma.
Aprovecha para quitar cosas raras que ni sabes de donde vienen (ahorra mismo, una pagina me estaba instalando una barra que ni me han pedido permiso y tengo firewall).

Y otra cosa. No tengo el xp pirateado.

Aún así ... .

Dime como te va.