Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

wifi & windows vista

BocaDePez
BocaDePez

Hola buenas: una consulta tengo, haber si me podeis ayudar, he adquirido un portatil con el fantastico y maravilloso windows vista, el caso es que no me conecta al router wifi que tengo en casa, me explico, conectar se conecta, pero no me da acceso a internet, el caso esque tengo otro portatil con windows xp y se conecta sin problemas, he comprobado de todo, hasta actualizar el driver del controlador del wifi que tiene el portatil, como dato os digo tengo el dhcp habilitado en el router, la ip automatica en el portatil, tanto en la ipv4 como en la ipv6, tengo ip dinamica de orange, contraseña wep activada, otro dato es que me dice que la conectividad ipv4 es a nivel local y la conectividad ipv6 es limitada, si alguien me puede ayudar lo agradeceria.

muchas gracias
saludos a los foreros

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

¿Estás seguro que te conecta a tu red wifi y no a otra? Visualiza las redes inalámbricas disponibles y asegúrate.

🗨️ 1
BocaDePez
BocaDePez

si, se conecta a mi red wifi, al menos me la identifica con el nombre de la red, alguna otra sugerencia?, gracias por tu respuesta.

Vermu

Prueba a escribir las IPs a mano y a hacer ping al router.

🗨️ 3
BocaDePez
BocaDePez

hola, ok, haber he hecho lo siguiente, al portatil con windows vista en las propiedades de la conexion wifi, he puesto que le pida al router la ip 192.168.0.104 y la mascara 255.255.255.0 y como puerta de enlace la del router osea 192.168.0.1 y vuala me da red y me conecto a internet y to, pero porque tengo que hacerlo asi, asignandole una ip al portatil con windows vista, quiero decir el otro portatil con windows xp tiene puesto todo eso de forma que pilla la ip automatica que le da el router y la mascara y demas y conecta sin problemas y sin embargo en el windows vista si lo pongo en automatico no me da acceso a internet, tengo que hacerlo manual, alguna explicacion tiene que haber no? o esto es asi por que si, bueno, gracias de nuevo por la respuesta.

No me quedo conforme, tendria que ir asigandole ip automatica sin mas, como en el portatil con xp, bueno........

Saludos a tod@s.

🗨️ 2
Vermu

Pues eso tendrás que observar lo que dice en la configuración del DHCP en el router.

elloko

Intenta ponerte una 192.168.1.20 la mascara que estas poniendo es una /24 y la ip que pones una /16 si quieres seguir con esa mascara ponte la ip 192.168.1.20 como minimo ok.

Espero que te valga

BocaDePez
BocaDePez

No tendrás puesto un filtro de MAC ? porque el comportamiento se parece a eso... mira a ver si el router da acceso a tu portatil XP (a su MAC)...

🗨️ 1
BocaDePez
BocaDePez

hola, no, no tengo puesto filtro mac, de hecho en la pagina del router (192.168.0.1) en el apartado de MAC FILTER lo tengo desactivado, solo tengo contraseña WEP, otro dato que informo esque es mu raro, os digo, el portatil con windows xp, el router le da una ip que es "razonable", te comento el router es un sitecom, con 4 entradas de lan y la antena wireless que trae incorporada, el caso esque 1 pc de sobre mesa que tengo le da la ip automatica 192.168.0.100 al portatil que tiene windows xp le da la 192.168.0.101 y al portatil con el windows vista le da una ip que no tiene na que ve con las anteriores 169.254.220.36 y una mascara de subred que es la 255.255.0.0 cuando a los otros 2 pcs, al portatil con windows xp y al pc de sobremesa la mascara es la misma osea 255.255.255.0, esque nose que puede ser, pero algo tiene seguro que no doy con la tecla......... bueno gracias de todas formas, seguire aki liao. un saludo

BocaDePez
BocaDePez

oye yo compre un portatil con el vista y me dicen en ono que es que el vista no es compatible con todos los ruter solo con algunos modelos
yo no tengo ni idea de ordenadores pero me jodieron por que me lo compre para poder trabajar y ahora no me vale
1.300 euros botados a la basura

🗨️ 4
BocaDePez
BocaDePez

pues creo que sera eso porque con otros modelos de routers lo he probado y si funciona, es mas en el centro comercial tambien cogio de la wifi que tenian alli puesta con la configuracion automatica, increible, va a ser el router, bueno pues nada a esperar que saquen algun vista pack para mayor numero de compatibilidades, jejejeje,, saludos hasta otra

quilloquepasa

Alma de Dios en pena, no desesperes que la sangre no llegará al río... Vamos que no pasa nada hombre. Dime de que router se trata (fabricante y modelo).

🗨️ 2
BocaDePez
BocaDePez

hola saluditos el router es broadband router 54g de sitecom

🗨️ 1
BocaDePez
BocaDePez

tengo un router adsl encore ENDSL-A2+WIG-E y me pasa el mismo problema que con la notebook que tiene vista no puedo conectarme. Busque en la pagina de Encore y no tengo ningun drivers para el dichoso sistema operativo.
Me puedo conectar unicamente si le doy una ip fija a la notebook, pero al cabo de unos dias se vuelve sola a dinamica, cosa que me desconcierta.
Alguien sabe como ayudarme

🗨️ 1
BocaDePez
BocaDePez

HOLA ESPERO QUE VEAS MI MENSAJE HE VISTO TU PREGUNTA Y ES LA MISAM MIA.

TENGO EL ENDSL-A2+WIG
QUIERO CONECTARLA A BANDA ANCHA PERO MI NOTEBOOK ES CON WINDOWS VISTA.
SABES DE DODNE BAJO ESOS DRIVERS?

BocaDePez
BocaDePez

Que tiene que ver Vista con un Router?!

🗨️ 1
BocaDePez
BocaDePez

HOLA BUENAS.HE COMPRADO 1 PORTATIL CON WINDOWS VISTA.Y TENGO 1 P.ACCESO WIFI Y ME DETECTA LA RED PERO NO ME CONECTA.QUE PUEDO HACER?TENGO EUSKALTEL POR SERVICIO (WIMAX)PERO POR RED VA TODO OK

BocaDePez
BocaDePez

Hola a todos.
Yo tengo un Router WiFi Linksys desde hace años y nunca tuve problemas con XP. Con la nueva laptop, con Vista, logre conectarme configurandole una IP fija. Se conecta sin problemas y sale a Internet. El problema es que de pronto se desconecta y no hay forma de reconectarla hasta que la reinicio.
Por lo que veo en el foro hay dos factores comunes el Vista y una nueva Laptop. Sera la basura del Vista o las nuevas portables con la placa WiFi de Intel es la que no anda?
(Intel PRO/Wireless 3945 (802.11 a/g) (54Mbps))
Mi portable es una Dell. El Vista me tiene repodrido (muy bonito) pero cada vez que instalo algo el instalador se cuelga. Despues de instalar algo hay que reiniciar. Eso estaba solucionado en el XP. Vamos para atras.
Saludos...

🗨️ 1
BocaDePez
BocaDePez

loco no pienses asi lo mismo decian del xp recuerda que hay que actualizarse ya hay en el cyrber space miles de prog. compartibles con vista todo es un proceso en cuanto a el wifi sera tu targeta por que yo tengo una acer a. 3100 con el vista y me conecto hasta a tres linksys simultaneamente.

pruebate una targeta externa

BocaDePez
BocaDePez

Yo tuve el mismo problema, pero por suerte lo solucioné en seguida, y digo por suerte por que fue así. Tengo conexión wimax y en el router wimax he conectado un router wifi en el que tengo conectado un equipo de sobre mesa por cable y un portatil con wifi. desde el primer momento conseguí ver la red pero con conseguia conectarme, al final descubrí que cuando conectaba la wifi aparecia una ventanita sospechosa debajo de un desktop de google que los señores de sony te meten con el maravilloso vista, pues por lo visto si no le dabas a esa ventanita que era para crear perfil de conexión no le daba la gana de conectarse. Una vez creado el maldito perfil de conexión me va de maravilla (otra cosa es el windows vista, que desastre)...
Saludos,

🗨️ 1
BocaDePez
BocaDePez

Ahor ami problema es conectar los dos equipos para que se vean en el mismo workgroup, misión imporsible de momento

BocaDePez
BocaDePez

Excelente enlace. Ha resuelto mis problemas con Windows Vista y una Wifi pública.

BocaDePez
BocaDePez

hola buenas os cuento mi problema a ver si me podeis ayudar antes que nada soy novata en estos temas.
tengo conexion ono con modem thonson y quisiers cambiar y conectar un zyxel p660 para conectar 2 pc uno windows vista y otro xp si sabeis de algun tutorial porque tengo que ir paso a paso porque soy novata. muchas gracias

pachanga

hola gente : soy nuevo por aqui y mi problema es que me he comprado un portatil hp dv6000 y no puedo conectarlo a internet. tengo telefonica con un router smc barricade y por mala leche las instrucciones vienen en ingles , por cierto el router que tengo es inalambrico pero los dos pcs que tengo estan conectados por cable y un cable es lo que necesito para saber como conectarlo a internet.si me podeis ayudar lo agradezco de todo corazon y un saludote para todos chao. por favor soy un poco novato a si que si me lo explicais pensar como si se lo estuvieras explicando a un crio . gracias

BocaDePez
BocaDePez

Tengo la siguiente configuración: una PC de mesa, con Windows XP Prof, conectada por cable a un Acces Point EDIMAX 7209Agp, un Notebook con windows XP home conectada por red wifi. El Acces Point conectado a un modem y este a internet.
Todo funciona perfectamente.... el hecho es que me vienen a visitar unos amigos cada uno con notebook con win vista... en ambos casos: las maquinas reconocen la red, pero da el mismo error, no pueen conectarse a la red
Active seguridad wep, pero tampoco....

🗨️ 2
BocaDePez
BocaDePez

bueno, te comento que tuve el mismo problema
y ya lo tengo solucionado a medias
aparentemente es el fimware de el ap

primero me dieron un guru en otro foro (digamos que el tipo era una capo)
y me puso esto para que ponga en mi pc de vista

Si te puedes conectar a otros puntos de acceso (y solo en ese caso), prueba a desactivar en Vista la conectividad avanzada (esto minimiza las incompatibilidades... pero no todas provocadas por el hardware). Para hacerlo, abre una ventana de comandos (Inicio Programas, Accesorios, Simbolo del SIstema) en modo elevado, es decir pinchando con el boton derecho en Simbolo del Sistema y "Ejecutar como Administrador". Desde esa ventana, ejecuta:

netsh interface tcp set global autotuninglevel=disabled

netsh interface tcp set global rss=disabled

Y prueba... (no hace falta reiniciar, lo toma directamente)

luego mientras tanto
entre a una pagina de microsoft buscando
encontre algo mas
support.microsoft.com/en-us/help/928233/…-or-dhcp-ser
hice este cambio en el registro

no se cual de los dos pero algo me dejo conectarme
al AP que tenia seguridad wep

le puse la contraseña y ahi me quedo
no me asignaba ip

se lo puse manualmente y ahi me salio
un cartel para que identifique la red
la puse como trabajo
y salio andando

despues de un rato
como me quede con la vena de por que no me asignaba ip
lo puse dinamico
para que me lo asigne el AP
y salio andando perfecto

esto fue hoy mismo
la tengo andando
:)
pero eso si aparentemente es por el fimware del AP

Suerte
Martin

🗨️ 1
BocaDePez
BocaDePez

Hola

A ver si me podeis ayudar por favor
Me llevo el portatil a mi sesión de hemodialisis (riñon aetificial) para entretenerme navegando en la wifi que me dejan usar. Bueno resulta que con firefox navego perfectamete pero con IE no me deja navegar excepto a direcciones https. No se que puede ser ¿alguna ayuda?

Gracias y un saludo
Paciente