Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 7 respuestas
  • Cerrado

    Wifi con Vista

    Hola a todos.A ver si alguien me puede ayudar.Un pariente ha comprado un HP Compaq 6720s,con Vista;tienen euskaltel,a 300 kbps,y les han puesto el otro día un router Zyxel.Vale,hasta aquí bien.La pega es que no es capaz de conectarse con el portátil,ni por wifi ni por cable(a lo más que hemos llegado es a que ponga conexión sólo local),y sin embargo yo con el mío y xp no da pegas la red,conecta perfectamente.Les he llamado 5 veces,y no hay manera,no va.Sin embargo,por si fuera cosa del hardware,lo probé en mi casa,con línea de 3 Mb y sí funciona.Puede ser que el router Zyxel sea incompatible con Vista?Alguien sabe alguna solución?Gracias a todos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      euskaltel pone cablemoden, no? el router zyxel es de adsl o…

      euskaltel pone cablemoden, no?
      el router zyxel es de adsl o de cable?
      tu pc con el zyxel en casa de tu pariente funciona?
      el nombre de la red wifi tiene 2 palabras separadas por espacio (ejemplo: red vista) si es asi con windows vista tendras problemas para detectarla, cambiala el nombre y pon una sola palabra o unelas con un guion.
      da mas datos y a ver si podemos ayudar.

      • Cerrado

        Gracias por responder.El router zyxel es para cable,puesto…

        Gracias por responder.El router zyxel es para cable,puesto que lo han instalado los propios de euskatel y ellos van con cable;en su casa,con ese router,mi portátil se conecta perfectamente,y la red sólo tiene una palabra.Tampoco da fallo su pc de sobremesa,que se conecta por cable de red sin problemas.El fallo lo da su portátil,que tiene Vista,y no quiere conectarse ni a tiros.Ya digo que lo probé en la mía,con mi cablemódem inalámbrico,y le costó,pero funcionó.Pero en su casa,no quiere...Alguna solución?
        Gracias.

        • Cerrado

          Zyxel P-320 es un router ADSL (lo que yo he encontrado al…

          Zyxel P-320 es un router ADSL (lo que yo he encontrado al menos) :?

          Varias cosas:

          1. Entiendo que a esa conexión a 300K no hay otro equipo conectado, solo el portátil ¿verdad?

          2. ¿Has probado a conectar con el portátil con cable de red a ver si funciona?

          Saludos.

          • Cerrado

            BocaDePez BocaDePez
            6
            Ya,si la solución sería esa.si no fuera porque lleva disco…

            Ya,si la solución sería esa.si no fuera porque lleva disco sata,y a la hora de formatear con un cd de xp no encuentra ningún disco instalado...El router es un Zyxel P-320,y en la página de microsoft support para Vista ni aparece,así que igual es que no es compatible...No hay nadie que lo tenga instalado y le funcione bien con Windows Vista?Muchas gracias.

            • Cerrado

              [Editado 15/11/07 13:12]

              6
              He encontrado esto, quizás te sirva de orientación…

              He encontrado esto, quizás te sirva de orientación http://www.euskaltel.es/webekt/Galeria/Documentos/Internet/Manuales/Manual_WiFi/Resi_ZyXEL%20p320_cast.pdf
              He estado mirando en la página de Zyxel pero no parece que, según ellos haga falta drivers para el Vista : aquí lo tienes por si quieres mirarlo http://www.zyxel.com/web/support_vista.php Lo que sí hay es un nuevo firm disponible pero no es específico para el WV

              Saludos

            • Cerrado

              Egunon: Un router no necesita instalación... así que te da…

              Egunon:

              Un router no necesita instalación... así que te da igual que sistema utilizas. Otra cosa es el dispositivo de red que tengas en el ordenador, ese si que necesita instalación y, por lo tanto, drivers, ¡claro! ;-)

              En cuanto a lo del XP, prueba con los drivers del disco SATA al comenzar la instalación, cuando te pida instalar dispositivos / RAID de otros fabricantes (creo que pide pulsar F6).

              Aio!