BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

WiFi sin Internet Aspire 1691

BocaDePez
BocaDePez

Bueno, aprovecho que me conecto para hacer unas cosas de la universidad para plantear aqui una duda.

Vereis, hemos ido a instalar una red inalambrica con un router D-Link inalambrico y un portatil Acer Aspire 1691 pero el portatil a pesar de conectar a la red no deja salir a internet.

Los dos ordenadores funcionan con un Windows XP Pro con el SP2 y las configuraciones son las siguientes.

- La IP del Router es 192.168.1.1 y la mascara de subred 255.255.255.0.

- La IP del ordenador de sobremesa conectado con cable al router es 192.168.1.2 con la misma mascara de subred y puerta de enlace la IP del router, es decir 192.168.1.1. Las DNS son las suministradas por el ISP y funcionan correctamente.

- En el portatil la IP es 192.168.1.3, con mascara de subred 255.255.255.0 y puerta de enlace 192.168.1.1. Las DNS son las mismas que en el de sobremesa.

He probado ya varias cosas, como por ejemplo en las DNS del portatil poner la puerta de enlace, es decir, la IP del router, huelga decir que en el de sobremesa la cosa va bien.

La conexion esta protegida mediante WEP y no tiene filtros MAC activados. He probado a cambiar el canal del PA del router a un numero impar pues me han comentado que a veces los canales pares dan problemas en la conexion, pero aun asi sigue sin salir a internet.

Por supuesto que tambien lo he intentado con firewalls desactivados y demas.

En fin ... asi esta la cosa. Saludos y gracias.

PD: Se me olvidaba decir que a pesar de que conecta a la red, a la hora de hacer ping desde el portatil al Router, no deja

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Frankie2004

WEP no es muy fiable que digamos. ¿No puedes configurar WPA con encriptación a 128 bits? ¿Te dice Windows que se ha conectado bien con el SSID correcto? Si los pings al router o al otro PC no van, dudo que Windows te haya dado OK.