BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Me funciona el wifi pero ha dejado de funcionar por cable LAN

pegial

Buenos días.

Deberías localizar si el problema está en el router o es externo. Si tienes posibilidad, prueba con otro cable de red (ethernet), prueba en los cuatro conectores de red del router (RJ45) y si es posible prueba con otro ordenador por si es problema del ordenador y no del router y el cableado.

Si con otro ordenador si que funciona, debes descartar si se trata de un problema físico, como tarjeta de red dañada, o un problema de programa. Una manera razonable de hacerlo es arrancando el ordenador con, por ejemplo, una versión LIVECD de Linux que te permite arrancar desde el CD con un sistema operativo funcional y comprobar si así se conecta. Si sigue sin conectarse, casi seguro se trata de un problema de la tarjeta de red. Deberías cambiarla, no suelen ser caras, unos 5 euros.

En caso de que si se conecte, entonces se trata de un problema de "software", y puede ser por mil cosas. Puntos a revisar: firewalls, antivirus, etc.

Existe un truco que suele funcionar en la mayoría de los casos. Vete al administrador de dispositivos de Windows (depende de la versión que uses de accede de una manera u otra. busca en Google como llegar, es muy fácil), y en el apartado de adaptadores de red te aparecerá la tarjeta de red del equipo. Pulsas el botón derecho del ratón sobre la tarjeta de red, pulsas eliminar (si es Windows Vista o Windows 7 te pregunta se quieres eliminar el controlador… dile que no) y reinicias el equipo. Con esto consigues "resetear a valores de fábrica" la tarjeta de red.

Y si con esto no te funciona, necesitas ayuda cualificada, ya sea en una tienda, o bien "dándole la brasa" al "Primo Carlos" que tanto entiende de esto.

Hala, ya tienes para un ratito.

🗨️ 1
BocaDePez
BocaDePez

hola,esto a mi me funciono demaravillas,gracias por el aporteeeeeee

vukits

Con un PC no puedes conectarte por WiFi y por cable a la vez..

kaesarfly

Vamos a ver

tengo 3 ordenadores, uno de sobremesa y dos portatiles

en los dos portatiles funciona bien la wifi

pero en el ordenador de sobremesa ha dejado de funcionar la red lan

🗨️ 1
Alex B

Define ha dejado de funcionar la red lan, porque una red lan puede ser por wifi , wimax, dsl, plc....

Diras que no te funciona los puertos ethernet.

Mira primero si se enciende tu interfaz de red ethernet en cuanto conectas el cable y luego ver si recibe ip.

BocaDePez
BocaDePez

a lo de "inutiles" me refiero a q si no sabes cual es el problema pues no digas gilipolleces como q se han estropeado los cables.por cierto,ya esta solucionado,en lugar de direccion ip y dns especifica le di a automatica.

🗨️ 1
Alex B

Pues ya tu ves que tontería mas grande, para un informatico el inutil no serian ellos, seria ....., hay que ser mas honrrado.

Esa gente de atención son gente sin preparación alguna ni formación que muchos igual no tienen el equivalente a la eso, en general te puedes encontrar con unos que hacen mas de lo que pueden y otros que son unos bordes de cuidado, yo cuando me peleo con uno de ellos no me peleo contral el me peleo contra la empresa y se que no es su culpa, a excepción que si es un comercial pesado de esos que te llaman para contratar y ya le has dicho que no.

A ese llamale inutil todo lo que quieras.

Lo que teneis que hacer es que si no responden a preguntas tecnicas o te dan soluciones de este tipo darle 0 puntos y pedir en todos los lados de mejora y tal que pongan personal cualificado.

Todo esto te lo digo porque conozco una persona que trabaja en un "SAT", relacionado con la informatica sin titulacion de ningun tipo con un sueldo que no da para nada y sin formacion ninguna, unos patrones y a atender y te digo que hace mas de lo que puede y a aprendido de las llamadas de los usuarios mas que del patron que tiene.

Dicha empresa tiene un monton de "personas que no tienen ni pajorela idea" solo saben que es el word y el internet explorer para utilizar un programita de pregunta respuesta de patrones, luego si no se resuelve abren un incidencia y pasa a un nivel superior que son menos gente haciendo lo mismo y por ultimo tienen un nivel con personal cualificado, informaticos y tecnico informaticos, pero son muy muy pocos menos de 1/8 parte del personal de la mas baja.

Aprovechando que te has puesto a descubrir las americas en temas de conexion de red, buscate sobre el tema de la estructura del OSI y luego si quieres la del TCP/IP, vas a ver el porque de las ip's.

Alex B

No te voy a hablar de mi situación personal, si es lo que quieres.

Deberías almenos aprender lo básico para usar un pc y eso es saber por ejemplo como funciona un sistema de archivos,como funciona una red, que es un sistema operativo, en terminos generales, nada concreto.

Saber como funciona el word,el messenger, el facebook y el internet explorer no es saber utilizar el pc, mas bien lo justo y si a eso le sumas unas ganas nulas de saber como funciona ciertas cosas por problemas, es la peor actitud que puedas tener.

Encima si te ves que lo has solucionado por "casualidad" o por leer foros y el de atencion "tecnica" no y llamarles inutiles te hace sentir mejor, lo veo degradante.

Y te repito, deberias aprender lo basico del OSI, y el tema del protocolo IP asi sabras el porque se tiene que asignar ip's y para que sirve las mascaras,etc.

🗨️ 3
BocaDePez
BocaDePez

y si me duele la cabeza estudio 7 años de medicina para tomarme una aspirina.y esta clarisimo q te aburres.mucho.ademas,piensa q si todos aprendieramos todo lo referente a este mundillo tu ya no tendrias el hobie este de ir escribiendo por aqui sin decir nada.

Esto es un foro sobre adsl etc,si no puedes aportar,mejor calladito.

Si lo que tienes es algo personal que me quieras decir hazlo saber y te digo cuatro cosas en privado.

🗨️ 2
Alex B

Te he aportado, solo que te has molestado, ya te comenté que deberías aprender lo basico de las redes que se aprende a lo sumo en 1h, no 7 años, si a ti te cuesta lo que se aprende en 1h 7 años, tienes un gran problema.

O te vas a tomar una pastilla sin leer las contraindicaciones y efectos secundarios???

Pues esto es lo mismo, te dije que aprendieras solo la capa IP, y si querias el modelo OSI, que eso se tarda en entender 1h cuando mas y por encima, no te dije que aprendieras la capa fisica o transporte, además del tema de señales digitales.

Lo que pasa que te duele que haya dicho que a los que llamaste inutiles, no son mucho peores que tú, si ellos le echaban la culpa al cable asumian que tenias el windows por defecto como viene, es decir obtener ip, si tu toqueaste sin mirar y sin entender y lo cambiaste a manual y luego no sabe ni para que es eso ni porqué entonces no te quejes tu frustración con las de los demás.

Un saludo y muestra mas respeto antes de poner cosas así.

Aqui lo dejo.

LineBenchmark

¿Ya está todo dicho por ambas partes?

- Un mensaje editado con salida de tono que no venía al caso, ni por buenas maneras, ni permitido por las normas.

- Cierre de ramas para que no se continuara con el mismo tema.

Pensé que no hacía falta explicar nada más y no me esperaba que se continuara.

Cómo dices, es un foro para aportar y ayudar si se desea, y los malos rollos, mejor los dejamos para otros sitios (va por todos).

Saludos, y de nuevo y por última vez en el hilo, cierro la rama de un post de otro forero que ve cómo se le ha "secuestrado" y encima con malos rollos que no tiene porque sufrir.

BocaDePez
BocaDePez

Tengo el mismo problema. Tengo conectado al router de vodafone vía ethernet una tv, un mac mini y un disco duro en red (un nas). Vía wifi 2 portátiles, dos smartphones y una table.

Quando menos me lo espero los tres dispositivos conectados por cable dejan de recibir conexión y los dispositivos vía wifi estan conectados sin ningun problema. Si entro al router me dice que los tres dispositivos estan están conectados.

He probado a reservar la ip de los dispositivos que van por cable, pero no he conseguido nada.

No he encontrado nada más que este hilo, he buscado y rebuscado en google y nada.

¿alguien lo ha podido solucionar? gracias.

🗨️ 3
BocaDePez
BocaDePez

Desde los dispositivos wifi, si haces ping a esos equipos, ¿te sale que están conectados? ¿O si pruebas a navegar por ips y no por DNS? O mejor aun, ¿desde esos equipos por LAN, has probado hacer un ping a router y/o ip de internet?

🗨️ 2
BocaDePez
BocaDePez

Lo he solucionado haciendo que se asigne todo automáticamente por dhcp. El tema es que cuando tengo que entrar a la webui del disco turo tengo que buscar en que ip está. pero bueno es un mal menor. Supongo que será un fallo de firmware del router.

🗨️ 1
Alex B

Raro, si la asignas estática poniendo la mascara de subred correcta , puerta de enlace y dns no hace ping ni nada??

No será fallo del firmware del disco duro?

El router me parece raro.....si fuese que el dhcp no diese si que lo vería posiblemente un fallo, pero que si da el dhcp pero fija no funciona , es muy poco probable que sea el router.