Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

WIFI ONO

luloses1

Buenos días,

Tengo Cable-router ONO CBN CG6640E cuyo alcance al salón de casa (6 metros distancia) es mínimo, teniendo 100Mbps de ancho de banda.

He comprado un router neutro TP-Link 1043D y una vez puesto el cable router en modo "bridge", el TP-Link me sigue dando una señal inaceptble.

La conexión la he hecho del siguiente modo:

- Cable-router: Desconecto Wifi

Desconecto NAT, por tanto modo "bridge"

- Desconecto cable-router de la red eléctrica y lo conecto al tp-link y este al ordenador.

- Conecto a la red eléctrica el cable-router y arranca.

-Conecto a la red electica el tp-link y arranca también.

Tengo internet y Wifi pero la señal wifi es prácticamente igual que antes en el salón de casa.

Hay que configurar algo más para que el tp-link 1043D (3 antenas), envíe una señal más potente que la que tenía antes.

BocaDePez
BocaDePez

Cambiar de router nunca hace que el alcance wifi aumente de forma espectacular, la potencia a la que pueden emitir está limitada y todos suelen usar la máxima permitida. Además el 1043 es un router G monobanda bastante básico.

Prueba canales a ver si alguno que esté menos saturado va mejor, aunque en el centro de las ciudades a estas alturas encontrar canales despejados es prácticamente imposible.

luloses1

Gracias por contestar tan rápido. Qué puedo hacer? Un router neutro mejor . Cual?

un saludo

🗨️ 1
BocaDePez
BocaDePez

Mi experiencia es que con el cambio de routers o antenas se consiguen mejoras muy pequeñas. Si todavía estás a tiempo cambia el 1043 por una pareja de PLC.

BocaDePez
BocaDePez

Prueba a orientar las antenas, no vas a notar grandes mejorías pero a veces se puede mejorar algo. Eso sí, hay que hacer pruebas y más pruebas.

Otra solución es ponerle al router antenas de más ganancia (y tamaño). Las que traen de fábrica son muy malas.