Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
80 lecturas y 18 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    [Wifi] No paso de 6MB.. tengo contratados, 12MB.

    Veamos, explico por partes.

    Hasta hace poco tenia contratados 4MB, y pillé la oferta de los 12MB... hasta ahi bien.

    Tengo un cable-modem (router) Thomson TCW690 + Zyair B-220 (adaptador USB) que solamente cumplia la normativa 802.11b .. con lo cual no podia cojer mas de 5MB aprox..

    Bien, pedi que me dieran, un adaptador que cumpliera la nueva normativa, hace un rato me lo han traido (D-link Airplus g)

    Pero cual es mi sorpresa, cuando veo que no paso de 6MB.. he tocado todas las configuraciones posibles (o eso creo) y tengo aproximadamente 70 - 85% de intensidad de linea (a veces poco menos) pero que igualmente.. pienso que deberia de cojer al menos, 10MB.

    Aun no he probado a acercar al maximo el adaptador usb, puesto que ahora mismo no puedo, lo hare dentro de unas horas.

    Que creeis que puede ser el causante de esto?

    Gracias, un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hay alguna manera de que pueda saber, si las dos cosas están…

      Hay alguna manera de que pueda saber, si las dos cosas están funcionando en modo G? De forma exacta.

      Los drivers.. no se.. como he dicho, he probado con dos tipos de adaptadores, y con los dos me pasaba lo mismo.

      Si, djnacho, sabia que los routers linksys pertenecian a la multinacional cisco systems, y he oido que van bastante bien.. por eso habia pensado en esa opcion, en el caso, de que tenga que cojer un router nuevo.

      Lo dicho, sabeis alguna forma de saber si están los dos aparatos en modo G?

      En el "panel de control" del router de ono, tengo activado el modo 54G LRS (He probado con el only, con el performance, y con todo.. pero nada.)

      • Cerrado

        Me supongo que el adaptador wifi tendrá unos drivers, y…

        Me supongo que el adaptador wifi tendrá unos drivers, y posiblemente una aplicación para ver los parámetros del adaptador. Busca esa aplicación a ver si ahí puedes ver en que modo está puesto el adaptador (el cablerouter ya lo tienes en modo g, ya que 54G, quiere decir modo G de 54 mbps).

        Un saludo :-)

        • Cerrado

          BocaDePez BocaDePez
          6

          cal_mer, gracias por lo del TCPOPTIMIZER, lo he probado, y…

          cal_mer, gracias por lo del TCPOPTIMIZER, lo he probado, y acabo de llegar a 7,4MB :D

          Poniendolo, en optimal settings, sabes si hay alguna manera, de configurarlo mejor o algo? es que tengo poca idea..

          djnacho, si, están en modo G las dos cosas.. asique, no se, igual es inestabilidad.. no se :S

          • Cerrado

            Nada, yo sólo seleccione en la barra la velocidad de bajada…

            Nada, yo sólo seleccione en la barra la velocidad de bajada de internet y le dí al optimal settings, y todo fué correctamente...........

            Saludos.........

      • Cerrado

        Conectate por cable a ver que velocidad te alcanza.... A mi…

        Conectate por cable a ver que velocidad te alcanza....

        A mi me paso algo parecido, tengo los 6 megas y por wifi no pasaba de 4, conectado al cable modem alcanzaba correctamente la velocidad......

        Solución, TCPOPTIMIZER.........

        Saludos..........

    • Cerrado

      BocaDePez BocaDePez
      6

      Del adaptador me extraña... pues es nuevo, y hace unos dias…

      Del adaptador me extraña... pues es nuevo, y hace unos dias probe con otro distinto, y mas de lo mismo..

      Puede ser problemas del cablemodem.. y quizas, si les doy un poquito la murga (como hice con el adaptador) vengan y me lo cambien.. pero lo dudo, puesto que con el otro dije que era por lo de la normativa, pero aqui me vendran con excusas.. asique.

      Como ultimo recurso (de que nadie pueda echarme un cable) que router me podria agenciar, que tubiera buen rendimiento? Un linksys que tal? es que me sale barato mediante un colega.. xD

      • Cerrado

        No creo que sea tu caso pero en el mio tengo un portátil en…

        No creo que sea tu caso pero en el mio tengo un portátil en el que los drivers de la wifi son una mierda (vaaale vaale, es Liiinux) y pierden paquetes por un tubo. Igual son los dirvers (aunque no sea Linux) pero me extrañaría.

        Ale

      • Cerrado

        Los Linksys son muy buenos (La marca comercial es Linksys,…

        Los Linksys son muy buenos (La marca comercial es Linksys, pero..., son routers cisco, y cisco es un gigante en esto de las telecomunicaciones). La verdad es que el problema, en mi opinión, está entre el adaptador y el cablerouter (bien sea, porque el adaptador esté funcionando en modo b en vez de g, o bien sea porque el cablerouter esté funcionando en modo b en vez de g).
        Al menos creo que puede ser eso...., aunque quizás pueda ser otra cosa que se me escapa.

        Un saludo :-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Antes de nada, se me habia olvidado comentar, que hace un…

      Antes de nada, se me habia olvidado comentar, que hace un rato habia probado, a hacer un test de velocidad, con el adaptador USB PEGADO practicamente, al router...

      100% De intensidad en la señal, y nada, los mismos resultados..

      Bueno, ya hice el tracert, aqui te dejo resultados, que hasta donde yo se, creo que son normales.

      http://img144.imageshack.us/img144/2520/tracertjo7.jpg

      Gracias.

      • Cerrado

        Si, son completamente normales los tracerts, así que parece…

        Si, son completamente normales los tracerts, así que parece ser que no es problema ni de la red de ONO, ni problema de los nodos de los carriers (los que transportan la información de un ISP de un pais, a otro ISP de otro pais), por lo que me inclino a pensar que es problema del adaptador wifi, o del mismo cablerouter.

        A ver si alguien con más conocimientos en el adaptador que has comentado, puede echarte una mano ;-)

        Un saludo :-)

    • Cerrado

      Con un adaptador de la norma g, te deberían llegar…

      Con un adaptador de la norma g, te deberían llegar aproximadamente y como máximo 25 Mb (el wifi, tiene un rendimiento de aproximadamente el 50% del ancho de banda total disponible).

      Evidentemente, si no pasas de 6, es que algo pasa. Posiblemente sea problema de ONO, o de la distancia del adaptador al router wifi.

      Para saber si es de ONO, con un tracert a ONO, y otro a rapidshare, podemos ver si hay problemas en la red. Si no hay problemas aparentes en la red, entonces, habría que mirar hacia el adaptador wifi, a ver si está configurado con la norma g, y por supuesto si la distancia no es demasiado grande, como para que la potencia de la señal no de para más ;-)

      Un saludo :-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Bien, veamos djnacho, el adaptador es un DLink AirPlus G…

        Bien, veamos djnacho, el adaptador es un DLink AirPlus G DWL-G122

        Cumple la normativa G, El cablemodem (router) tambien.

        Cojo bien la linea (11.x mbps, o 12 exacto no recuerdo) si conecto mediante cable directamente.

        La distancia.. es mas bien pequeña, es una casa de 75m2 y la verdad, la distancia es de una habitacion a otra, con 2 paredes de por medio.. Vamos, que es poca.

        Si me dices como puedo hacer un tracert, primero a ono.. y luego misamente a rapidshare, me ayudarias, de todas formas, voy a mirar ahora por google, si puedo hacerlo, edito :)

        Que yo sepa, esta bien configurado con la norma G, pero un poco de ayuda no me vendria mal :)

        Gracias.

        • Cerrado

          Para hacer los tracerts, en la consola del sistema…

          Para hacer los tracerts, en la consola del sistema (Inicio->Todos los programas->Accesorios->Simbolo del sistema), debes escribir:

          tracert www.ono.com
          Esperas el resultado y seguidamente escribes

          tracert www.rapidshare.com

          Un saludo :-)

    • Cerrado

      Prueba a conectar por cable para hacer una prueba. Si así no…

      Prueba a conectar por cable para hacer una prueba. Si así no te pilla la velocidad el problema es de Ono, por su red o por el cable-módem. Si asít e pilal la velocidad entonces es cosa del Wifi, pero no porque esté estropeado, sino porque no suelen dar un buen rendimiento... bueno, a lo mejor está estropeado, pero lo dudo.

      Ale

      Antes Fiesty, luego Gusty, después Hardy... no me extraña que la llamen la distro porno.

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno.. no sé, es que joer me parece bien raro que pille 6…

      Bueno.. no sé, es que joer me parece bien raro que pille 6 yyy ahi se quede xD no se.. bueno, si nadie sabe algun indicio de si algo anda mal.. bien, y si no, pues me tendre que .. aguantar.

    • Cerrado

      6

      Pues pueden ser muchas cosas. La inestabilidad de la conexión…

      Pues pueden ser muchas cosas. La inestabilidad de la conexión wifi con la velocidad es un problema de siempre.

      Yo tengo jazztel 20 megas, de los cuales llegan 19 y por wifi rara vez llego a los 10.

      Vamos, en resumen, en este caso creo que ONO no tiene mucho que ver, sino la conexión wifi.