Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

WiFi no funciona Comtrend VG-8050, qué estoy haciendo mal?

crdnyl

Buenas,

tengo el Comtrend VG-8050 y siempre lo he tenido con el wifi desactivado (tengo ip estática y accedo a la configuración del router mediante red -configuré el password y ya no accedo a él por la web de movistar-).

El caso es que quiero usar el WiFi pero no hay manera de que funcione... entiendo que simplemente hay que ir al apartado Wireless->Basic-> checkear el "Enable wireless", darle un SSID (digamos "WiFiLocal"), en número de clientes le he puesto "10", luego en el apartado Wireless->Security-> WPS lo pongo en Disabled, selecciono el SSID "WiFiLocal" y le pongo WPS2-PSK, la contraseña que quiera, en WPAGroupRelayInterval=0 y WEP Encryption=AES.

En Wireless->MAC Filter todo disabled.

En Wireless Bridge->AP Mode=Access Point y Bridge Restrict=Disabled.

Y en Wireless->Advanced lo dejo todo tal como está.

En la tablet me sale para conectar en WiFiLocal, le pongo la contraseña y se tira un rato intentando conectar pero no puede.

Qué hago mal? lo único que se me ocurre es que no tengo configurado (no veo la opción) el DHCP.

Saludos

vukits

hombre, si tienes desactivado DHCP en el router, dificilmente vas a poder conectarte con una tablet ;)

🗨️ 2
BocaDePez
BocaDePez

¿Por qué? En las propiedades avanzadas de la conexión WiFi en todo Android, puedes configurar IP fija, máscara y puerta de enlace a mano.

🗨️ 1
vukits

también, también :D

crdnyl

Buenas de nuevo,

he estado configurando el DHCP en Advanced Setup->LAN pero no hay manera de que conecte. Alguna cosa se me está escapando...

🗨️ 1
crdnyl

Una cosa que he observado es que el led del router que indica que el wifi está activo, siempre está encendido y nunca parpadea...