BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Wifi muy lenta con router Zyxel P660-HW61

BocaDePez
BocaDePez

Hola,

Hace poco que, para el acceso al ADSL de 20 Mb de Jazztel, he cambiado el modem router que me pusieron cuando contraté el servicio (Huawei SmartAX MT882) por un Zyxel P660-HW61 que le sobraba a un amigo. Lo he hecho para poder conectar varios ordenadores con Wifi.

La velocidad del ADSL es parecida a la que tenía antes (nunca llega a los 4 Mbps, una verguenza por parte de Jazztel) pero la velocidad de la red inalámbrica es muy lenta: cuando hago una copia entre 2 ordenadores, la velocidad de transferencia no pasa de los 300 KBs (2,4 Mbps), incluso a veces bastante menos. Sin embargo, la intensidad de la señal es excelente.

Mi red Wifi está configurada por el canal 9; he revisado las redes cercanas y no hay ninguna que vaya por ese canal con lo que, en principio, descarto que el problema sean interferencias con otra red.

Los ordenadores que se conectan tienen Windows XP SP y Windows Vista Home Premium SP1.
El firmware del router es ZyNOS F/W Version: V3.40(PT.0)b46 | 10/5/2005
DSL FW Version:TI AR7 04.01.02.0a.

¿Se os ocurre dónde puede estar el problema?

Saludos

BocaDePez
BocaDePez

Tengo este mismo router y siempre me conecto por wifi, y antes trabajaba con guindos y tube el mismo problema. Pude probar los 10M de telefonica,pero la velocidad de descarga con wifi nunca supero los 300K, eso si podia poner paquetes en descarga(hasta 800k que era el maximo) y todos me bajaban a 300k.Estuve mirando por foros y nadie me dio una solución. Cuando probe ubuntu se acabo el problema siempre me baja a tope, eso si, si estas descargando la velocidad para poder navegar baja. Creo que es cosa de guindos.

BocaDePez
BocaDePez

Prueba poniendo el SP2 en los dos ordenadores, porque de firmware del router está claro que no es.

🗨️ 1
BocaDePez
BocaDePez

Creo que el sp2 no tiene nada que ver. Jo lo tenia puesto y nada de nada.

vukits
-1

en el FTP de zyxel hay un firm más nuevo (no te olvides del hard-reset antes y después del flasheo).

si firm más reciente no soluciona, pues toca tirar de OpenWRT.

saludos

🗨️ 1
Mocho
1

Si le sobraba a un amigo, casi seguro que será de Telefónica y no admite firmwares oficiales si no se modifica con un cable especial. Y que yo sepa no se puede poner OpenWRT en en Zyxel, hay algún proyecto pero muy muy verde.