Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

WiFi se desconecta constantemente desde que tengo el HGU

BocaDePez
BocaDePez

Antes de instalar la fibra de Movistar tenia un router Tenda chino con una operadora wimax y funcionaba de lujo, pero ahora con el nuevo HGU en cualquier teléfono de la casa se desconecta solo y pasa a la red móvil constantemente. Después se vuelve a conectar y asi cada x tiempo, por lo tanto las videollamadas por ejemplo van fatal.

Tengo tambien dos portatiles antiguos con windows 7 y no tengo we… de conectarlo. Ninguno de los dos se queda con el triangulito… Y no conectan.

Falla tanto los portátiles como los móviles en la banda de 2.4 como la de 5 GHz. Después por cable directo al router va perfecto. La conexión va de lujo, el problema es el wifi…

un saludo

rbetancor

Puede que el HGU esté estropeado … o que tengas un entorno especialmente "sucio" de señal WiFi.

Hay varios hilos en el foro que te explican como revisar eso y configurar el HGU

@vukits seguro que te los indica.

🗨️ 5
BocaDePez
BocaDePez

He cambiado de canal y nada

screenshot-20200331-2322362.png

Pasa de esa imagen a solo el 3G y despues se vuelve a conectar

🗨️ 2
vukits

Pasa de esa imagen a solo el 3G y despues se vuelve a conectar

en el móvil, tienes que desactivar lo de 'conectarse a 3g cuando wifi vaya mal'

🗨️ 1
BocaDePez
BocaDePez

Esa opcion de cuando el wifi va mal. Donde esta en android 10?

saludos

BocaDePez
BocaDePez

Entra en la configuracion, opciones de wifi, y en canal no pongas auto ni en 2.4 ni el en 5.

7 ó 9 en 2,4ghz y 36 ó 40 en 5ghz

🗨️ 1
pepejil

2,4 Ghz mejor que use canales que no se solapan entre sí: 1, 6 u 11.

BocaDePez
BocaDePez

hola, es por la configuracion del router, la configuracion del wifi o banda

pepejil

Danos más información.

¿Te conectas principalmente en 2'4 Ghz o 5 Ghz?

BocaDePez
BocaDePez

Lo primero, yo resetearia el router por hardware, pulsando durante 20 segundos el boton reset con un clip o similar.

Respecto a los portatiles que no se conectan por wifi, revisa que los dos leds del router esten encendidos, Wifi y Wifi+ (2.4 y 5G).

Resetea el adaptador wifi de tus portatiles, si tienes Win7, supongo que seran antiguos y puede que los chipsets integrados de la wifi esten averiados o no sean compatibles con la wifi del router.

Si por cable se conectan bien, no veo ningún problema en el router, salvo que la wifi este estropeada; algo raro por cierto en estos routers, no conozco ningún caso.

Suerte

BocaDePez
BocaDePez

Lo mejor que te puedo decir:

Mira el fabricante de tu HGU y, además, la versión del firmware que tienes instalada.

Ha habido problemas de desconexión del wifi con algunas versiones de firmware, por ejemplo, en el caso de los fabricados por Askey.

Hay videos de youtube al respecto.

La última que funcionó bien creo recordar que fue la n53.

En tal caso, pide un downgrade a la operadora a través del servicio de atención al cliente por teléfono.

Y acuérdate de configurar el router para que no actualice automáticamente.

Suerte.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

Muchas gracias. Por vuestras respuestas. Creo que tengo el Askey version firmware:

ES_g15. 5_R3505VWSTD203_n55_5

Un saludo

🗨️ 1
BocaDePez
BocaDePez
1

Askey HGU tiene problemas desde la versión n53 con la Wifi 5GHz principalmente en dispositivos Apple.

Casi 3 años después, aun no lo han solucionado.

Lanzaron la n53 pero no solucionó nada (solo incorporaron temas de seguridad y de espionaje a clientes aka Movistar segura).

La n55_5 corrigió un problema con los decos UHD 4K, que se paraban de vez en cuando.

La Wifi 5Ghz/2.4Ghz con dispositivos Apple siguen yendo fatal aun con la n55_5. La única solución sería que te hicieran un downgrade a la n43… pero ya no los hacen porque se actualiza automáticamente si no desactivas protocolos en el router y capas puertos a Telefónica.

Pide que te lo cambien por el Mitrastar, cómprate un router neutro o cámbiate de compañía. La tercera opción la mejor sin duda XD