Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
163 lecturas y 15 respuestas
  • Cerrado

    [Editado 15/11/07 06:07]

    Wifi encriptada no funciona (Conectividad limitada o nula)

    Buenas

    Tengo un problema con el router comtrend nuevo de hace 3 dias y la configuracion WIFI al poner la encriptacion (He probado varias WPA AES y tkip WPA2) tanto un portatil con tarjeta wifi broadcom como otro con Intel pone conectividad limitada o nula.

    He leido en algun foro antiguo que habia algun problema con alguna version del firmware incluso recomiendan quitar el servidor DHCP y ponerlo en manual y configurar en TCP/IP manualmente.

    El router y la conexion es de unos amigos y dentro de 3 semanas podre estar delante de el para solucionar el problema me gustaria algun consejo de si existe algun problema con este router.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Pues nada, la cosa sigue igual. He provado con pc conectado…

      Pues nada, la cosa sigue igual. He provado con pc conectado con el cable de red y ahora si que me deja cambiar la encriptación pero auna vez que le pongo el WEP, conexión limitada o nula y sin el va perfecto. Alguna ayuda? Mañana probaré a actualizar el firm.

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola! Yo tengo un COMTREND CT-536 desde hace un año que lo…

          Hola!

          Yo tengo un COMTREND CT-536 desde hace un año que lo puse cuando me di de alta en Jazztel...

          Siempre he tenido la WIFI abierta con restricción por MAC y al final del verano lo cambien a encriptación PSK. Desde entonces he tenido muchos problemas, primero no me dejaba poner más nivel de encriptación a PKS ni me dejaba conectar alguna vez...

          Luego he tenido problemas de baja velocidad, ultimamente... he analizado las comunicaciones con un sniffer y el router se cae cada dos por tres con respecto al WIFI... la conexión por cable y el emule va perfecto, pero el WIFI no hay forma...

          Al final estaba pensando poner otro firmware pero he puesto un Zyxel P-660HW de Telefonica que me han pasado y es una maravilla... ahora sincronizo a 2Megas más de bajada y tengo en subida el mega completo...

          Me he quedado muy sorprendido, porque pensaba que el COMTREND era un router muy bueno... pero el Zyxel que tiene peor pinta se calienta menos y la WIFI encriptada va fenomeno, no se cuelga y va suficientemente rapida como para hacer streaming de video...

          Asi que el COMTREND a la basura... :-(

          Saludos a los foreros...
          EA7ARX

    • Cerrado

      BocaDePez BocaDePez
      6

      Ostras!!! no había caído en eso... :-P Gracias. Ahora lo pruebo.

      Ostras!!! no había caído en eso... :-P Gracias. Ahora lo pruebo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues me acaba de ocurrir lo mismo. La conexion sin problemas…

      Pues me acaba de ocurrir lo mismo. La conexion sin problemas hasta que le doy a save para guardar los cambios del WEP en la configuracion del router. En ese momento pierdo la conexion y a partir de ahi, conexion limitada o nula. Tengo que resetear el router para volver a conectar y claro esta ..... sin WEP. Provare actualizando el firmware....

      P.D.: Siento lo de las tildes pero no me funcionan ;-)

      • Cerrado

        [Editado 15/11/07 09:44]

        Supongo que los cambios de configuración de tu router los…

        Supongo que los cambios de configuración de tu router los realizarás a través de un PC conectado por cable ¿Verdad?, porque por conexión wifi te pasará eso que comentas. ;-)

        Otra cosa: Olvídate de encriptación WEP y establece WPA o WPA2, es más segura. ;-)

        • Cerrado

          Por cierto me parece que mis amigas el proceso lo han hecho…

          Por cierto me parece que mis amigas el proceso lo han hecho por WIFI solo han usado el cable para quitar la encriptacion.

          ¿Porque por wifi puede no quedar bien ???

          PD: Yo en mi linksys wrt54GL lo hago siempre por cable porque tengo prohibida la administracion por wifi

          • Cerrado

            [Editado 15/11/07 19:54]

            No se trata de que no quede bien, tan sólo es porque en el…

            No se trata de que no quede bien, tan sólo es porque en el momento que estableces encriptación a través de un PC conectado al router por Wifi, perderás la conexión al haber sido conectado previamente a esa red en calidad de red abierta. Ten en cuenta que el sistema operativo memoriza la red, en este caso sin haber introducido aún la contraseña, si ahora esa red se encuentra encriptada, el PC todavía no conoce su clave, así que perderá conexión o en su defecto, al hallarse los protocolos TCP/IP fijados, te mostrará conectividad limitada o nula. ;-)

            Como la encriptación sólo se establece para Wifi, el proceso debe ser realizado a través de un PC conectado por cable. Ocurre lo mismo cuando cambias de canal Wifi o activas cualquier otro elemento de seguridad como por ejemplo filtrado de MAC's.

    • Cerrado

      6

      asegurate que escribes bien la clave, mayusculas, minusculas,…

      asegurate que escribes bien la clave, mayusculas, minusculas, ceros, etc...

      Ser o no ser.... la cuestión es leer y aprender....

    • Cerrado

      [Editado 15/11/07 09:43]

      Que te de conectividad limitada o nula, nada tiene que ver…

      Que te de conectividad limitada o nula, nada tiene que ver con la encriptación, simplemente no conectaría. Parece más bien problema de configuración de los protocolos TCP/IP. ;-)

      Edito por olvido: Comentarte, como indico a un compañero de abajo, que los cambios de configuración del router se deben realizar a través de un PC conectado por cable, ojo, no por Wifi. ;-)

      • Cerrado

        Gracias. Cuando lo tenga delante revisare todo. Es que lo…

        Gracias. Cuando lo tenga delante revisare todo. Es que lo extraño es que en 2 ordenadores pasa lo mismo y no puedo acceder ni al router.
        Mientras que si no tiene contraseña funciona todo a la perfeccion

    • Cerrado

      Revisa que la clave esté correctamente escrita, y comprueba…

      Revisa que la clave esté correctamente escrita, y comprueba si existen muchas redes en la zona del router, si es asi cambia el canal WIFI por uno comprendido entre el 1-9.
      Suerte

    • Cerrado

      Seguramente es el firmware. Cámbialo y verás como se…

      Seguramente es el firmware. Cámbialo y verás como se soluciona.

      Yo tengo el comtrend con el Netcomm y cero problemas. Sin embargo es cierto que con alguno de Jazztel tuve problemas de cortes del wifi, que sólo se solucionaban reiniciando el router. Me obligaba a reiniciar el router cada vez que quería conectar.

      Prueba con el netcomm o con el último de Jazztel.

      Un saludo.