BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátil

Portátil se desconecta del wifi al conectarlo a la corriente

BocaDePez
BocaDePez

Mi problema es que, hasta ahora todo iba funcionando correctamente en mi casa. Desde el comedor cojo señal excelente de mi wifi y no me da problemas.

El caso es que, desde hace un par de días, me pasa una cosa muy curiosa. Si tengo el portátil normal, tirando de batería, me conecto y puedo navegar, sin problemas. Pero cuando conecto el portatil a la corriente, ya sea por falta de batería o lo que sea, el adaptador wifi se desconecta, pero automáticamente. Si desconecto la corriente, vuelve a conectar.

He intentado mirar por internet pero es difícil encontrar un problema como este.

vukits

¿has deshabilitado el ahorro de energía de la tarjetita?

🗨️ 1
BocaDePez
BocaDePez

Puer la verdad es que no he tocado nada, pero en el administrador de dispositivos, la tarjeta de red no me da opción a tocar detalles de ahorro de energía. El problema es que cuando conecto el portatil a la corriente, la linea wifi la pierdo.

BocaDePez
BocaDePez

Vale, creo que he visto que pasa... El problema es que al conectar el PC a la corriente se deshabilita el LAN Inalámbrico, pero si lo vuelvo a encender con el boton del portatil, me conecta y funciona... De todas maneras, alguien sabe porque se deshabilita el lan inalambrico al conectar la corriente??

Gracias.

🗨️ 3
vukits

De todas maneras, alguien sabe porque se deshabilita el lan inalambrico al conectar la corriente??

¿Has óido hablar da acpid :P ?

🗨️ 2
BocaDePez
BocaDePez

Pues no, no se que es, podrías explicarmelo?

Gracias!

🗨️ 1
vukits
1

es un servicio, que al ocurrir ciertos eventos como p.e. enchufar cable de corriente, pues ejecuta ciertas ordenes/programas, etc.

saludos

BocaDePez
BocaDePez

Hola, a mi me pasa algo parecido. Tengo un hp pavilion dv6 2080-es. Cuando estoy usando el portátil xn la batería cargada y sin enchufar el wifi tiene la máxima potencia y puedo navegar sin problemas. Cuan enchufo el portátil a la corriente cn la batería empieza a fallar el wifi. Se conecta y se desconecta, y finalmente al poco tiempo ya deja de funcionar el wifi y no puedo navegar. He probado a quitar la batería mientras esta enchufado y ocurre lo mismo. Lo cierto es q esto me ha empezado a ocurrir hace dos semanas. Mi portátil tiene ya 4 años y hasta ahora no me había dado un problema como este tan extraño. Que le puede pasar? Gracias!!

🗨️ 4
vukits

desactiva la 'administración de energía' de la tarjeta wifi, en administrador de dipositivos

🗨️ 3
BocaDePez
BocaDePez

He probado en las opciones de energía y no soluciono nada, pq el wifi no se me desconecta en si, lo q ocurre es q se queda intentando conectar. En el icono de las bandas de conexión wifi no aparece una cruz en rojo como si estuviera desactivada, sino un circulo azul dando vueltas, como intentando conectar.

Gracias por la ayuda pero creo q tiene q ser algún tipo interferencia o fallo del cargador. Eso es posible q afecte de esa manera?

BocaDePez
BocaDePez

Dentro de las propiedades de Intel R wifi link 5100 AGN he desactivado la opción de que el equipo pueda apagar el dispositivo para ahorrar energía, pero no es ese el problema. He probado cn otro cargador, en otro enchufe, cn otra wifi en otro sitio, cn bateria, sin bateria y nada... Parece q hay un problema de hardware, pq sino no me lo explico

BocaDePez
BocaDePez

Gracias bro te debo una.. Tenía el problema de que al desconectar el cargador se me hiba el wifi.. ahora hice lo que dijiste y listo tengo wifi con o sin el cargador :3