Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
290 lecturas y 16 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    WIFI CABLE MODEN NO CONECTA CON EL PORTATIL - POSIBLE INCOMPATIBILIDAD??

    Buenos días:

    He estado revisando los temas y no he encontrado ninguno que se ajuste a mi problema.

    El viernes día 22 me instalaron el cable moden Wifi de Euskalte en casa de 2 megas + línea + los canales de TV. Todo va perfecto, excepto el WIFI, que no encuentra la dirección y el resultado conectividad limitada o nula(este error, esta dando siempre). El técnico sacó su iphone y me enseño que estaba conectado al wifi. Tengo que deciros que el portátil ha estado conectado a varias redes wifi y nunca me ha dado ningún problema de conexión. El cable moden es de la marca CISCO.

    El técnico no podía conectar el wifi en mi portátil (un Toshiba Satelite A110), y argumento que era por temas de virus y que instalará el AVATS (que era gratuito y muy bueno) y se piro. En el portátil estaba instalado en NOD32 con licencia. Me baje el Avats, desinstalé el NOD32 y pasé el AVATS. No encontró nada y seguía sin conectarse al Wifi.

    El sábado, desinstalé el AVAST e instalé una licencia del Panda "Global Protección 2009", la paso y no encuentra nada, y el Wifi sigue sin conectarse. A la tarde, le pido a mi hermano su portátil para ver si se conecta al Wifi meto la contraseña, se conecta y puedo navegar con él. Pruebo también el cable y lo mismo, se conecta y puedo navegar con el portátil.

    El domingo, formatee el portátil, con el CD de recuperación, a su estado original como me lo dieron. El portátil no tiene ningún programa mas que los originales que venían con él(Windows XP home), lo único que hice fue bajar el windows update y actualizar el sistema, y claro está el WIFI no se conecta.

    El domingo llamé al servicio técnico 1718, me hicieron mirar las tripas del cable moden: el usuario, la contraseña, revise todos los canales del cable moden (5 canales con el técnico) y nada no se conectaba, al final el técnico me comentó que revisara el resto de canales de la misma forma por si alguno se conectaba (otros 6), por mi cuenta, el resultado: el Wifi no se conectada, conectividad limitada o nula

    Volví a llamar al 1718, otro técnico, me manda desenchufar el cable moden de la red, esperar hasta que se encienda y se estabilice. Esta parte, se escapa de mis pocos conocimientos. Me manda a windows para realizar un iconfig y ver las ip. Luego me comenta que desconecte el cable del moden, ir a window y ejecutar un iconfig para ver la ip sin el cable moden... se sigue manteniendo las misma ip enchufado el cable como quitado el cable (no eran las misma ip las mismas de cuando estaba conectado, no se explicarlo). El técnico me dice que tengo un programa que no deja entrar la señal del wifi del moden, y me comenta que se pasará un técnico a revisar el sistema: Si es cosa de mi portátil tengo que pagar la salida y la hora, si es de euskaltel, quedamos tan amigos y ya está.

    Al final se vendrá un técnico a revisar el sistema, mis conclusiones, después de toda está narrativa:

    1- ¿Es posible que el cable moden de euskaltel sea incompatible con el wifi de mi portátil?

    2- ¿Qué actuaciones o planteamiento tengo que tener con el técnico que venga a ver la instalación para que no me maree? No empiece por ejemplo: No tienes instalado un antivirus, ese es el problema. Por lo general siempre dicen lo mismo: Tienes virus, el antivirus que tienes no vale, es muy malo y no deja conectarte...etc.

    3- ¿Puedo realizar algo, para solucionar el tinglao del wifi que se os ocurra y no se este revisado ya?

    Muchas gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas a todos: Asunto de Toshiba Satellite y el wifi del…

      Buenas a todos:

      Asunto de Toshiba Satellite y el wifi del cablemoden "solucionado" (en la medida de lo posible). Pasos que he seguido con un colega en informática (que se ha quedado un poco frustrado):

      1- El Toshiba por la seguridad de su sistema crea un conflicto con el cablemoden CISCO de Euskaltel. El Toshiba genera una IP por seguridad al cablemoden y no le deja navagar con el WIFI. El por qué, ni idea. No hemos podido determinar la causa. Hay un conflicto entre el portátil y el cable moden. Sabemos la causa, el efecto pero no el origen para radicarlo.

      2- Por otra parte, el Toshiba tiene un programa llamado configfree, que genera su propio sistema de conexion local y wifi (no son los iconos de conexión de windows). Es un programa de administración de conexiones y bloquea los sistemas de conexión de windows. Intenté bajarme la ultima versión del programa actualizada del configfree pero no sirvió de nada y seguía dando problemas.

      3- El cablemoden CISCO de Euskaltel, esta capadísimo, y no nos deja realizar muchos cambios en su configuración, en una de las zonas, la verdad no me acuerdo en cuál, no deja andar y pide una contraseña de acceso, y pedírsela a Euskaltel es tontería, ya que van a darnos largas.

      4- Me he calzado el configfree, lo he eliminado de los programas instalados. Posteriormente he activado las redes con windows tanto la WIFI como la local.

      5- El Toshiba, por lo general, tiene una pestaña en la parte frontal, en el centro, abajo, que activa y desactiva el wifi de portátil. Con el cablemoden de euskaltel (CISCO) esta opción no puedo utilizarla, ya que como bien he indicado el Toshiba genera una IP y no deja navegar con el WIFI de euskaltel. La solución o esclavo de ella, usar un USB WIFI, desactivando el wifi del portátil. Cuando quiera conectarme a otra red wifi, enciendo el WIFI del portátil y a navegar, cuando este en casa (pan y agua), meter el USB WIFI y a navegar.

      Solución, no es, pero mejor eso, que un router WIFI que me quería poner Euskaltel junto con el cablemoden actual + 2,5 euros de alquiler al mes.

      Euskaltel no da la opción de poner otro cablemoden de otra marca, y eso es lo que mas me jode, alegan siempre, es problema del equipo del cliente, lo mismo que decir: Me lavo las manos. El técnico de euskaltel que se pasó por casa, me comento, que por lo general los TOSHIBA y los ACER suelen dar bastante problemas con este cablemoden.

      Espero haberme explicado y que mi narrativa haya sido buena, ya que no soy un Cervantes escribiendo.

      Os doy las gracias por el tiempo prestado, y a mi colega el informático frustrado, le pido Santa Paciencia conmigo y las eternas gracias. Ya sabes, la comida en casa con tu mujer y el pequeño Pocoyo sigue pendiente.

      • Cerrado

        BocaDePez BocaDePez
        6

        Se te ha entendido, no hay problema, aunque ese tipo de…

        Se te ha entendido, no hay problema, aunque ese tipo de gestores de conexiones, normalmente no vienen de serie.

        Yo los he visto en portátiles de empresa, donde los usuarios no son los administradores de los equipos. No sé si es el caso o no.

        Sigo sin entender mucho qué es esa "IP de seguridad" que comentas, ya que no proporcionas los datos de un ipconfig /all por ejemplo, pero espero que no estuvieses intentando conectar el portátil por cable y por WiFi simultáneamente, o intentar conectar por WiFi tras acabar de haberlo hecho por cable y sin haber desenchufado el cablemodem de la corriente en medio.

        • Cerrado

          BocaDePez BocaDePez
          6

          HOla, supongo que ya habrás solucionado tu problema, pero…

          HOla, supongo que ya habrás solucionado tu problema, pero como tu me has ayudado a reparar el mio aunque haya pasado 6 meses del tuyo voy a colgar que he hecho yo. Pués yo me fuí de Telefonica a Vodafone, instalé el Wifi y perfecto, me conecta mi portatil, mi ordenador fijo, la dsi y la Xbox pero el portatil de mi jefa ná de ná, llamé a S.T un motón de veces y ná de ná, vino un tecnico a casa y ná de ná, hice una copia de seguridad del portatil lo desistale todo y volvi a instalar el Xp SP3 sin añadir nada y ná de ná. He de decir con perdón que el portatil es un Dell Latitude, que encontraba la red pero aunque introducía bien la contra ná de ná. Entré en este hilo, me fuí a la configuración de mi red favorita y me di cuen que no me aparecía el sistema de cifrado AES, solo me aparecía el TKIP deltro del WPA-PSK, pués entonces Introduje la IP en el navegador y cambie la opción AES a TKIP et voila, hasta el microondas funciona mejor, según mi jefa. Si esto a servido de algo agradecercelo al autor de este hilo y si os parece una chorrada echadme a mi la culpa. Saludos.

          www.kitemaniak.es

          • Cerrado

            6
            Aunque tus intenciones puedan ser honestas, no deja de ser un…

            Aunque tus intenciones puedan ser honestas, no deja de ser un reflote de un hilo de varios meses de antigüedad.

            Normas del foro de obligado cumplimiento

            Respetémonos y tengamos en cuenta lo siguiente:

            • No reviváis hilos antiguos que causen confusión.

            Cierro por reflote de tema.

            Saludos :)

      • Cerrado

        6

        Me alegro que se te haya "solucionado", y gracias por…

        Me alegro que se te haya "solucionado", y gracias por comentarlo aquí :)

        Aun así, se me ocurre que podrías intentar no utilizar el "configfree" ese, usando en su lugar el adminstrador de conexiones inalámbricas que trae windows para ese adaptador de red. Para cambiarlo, es tan simple como ir al administrador de redes; Click derecho en la conexión y propiedades; Pestaña inalámbricas y elegir la opción de que sea windows quien administre las conexiones para ese adaptador wifi.

        Yo en ocasiones, con problemas similares al tuyo, he pasado olímpicamente del gestor del fabricante, utilizado en su lugar el que trae de windows y, mano de santo, oiga :P Puedes probar a ver y así por lo menos, te quitas de andar con 'colgajillos' usb por casa :D

    • Cerrado

      6

      El problema más común en esos casos suele ser una…

      El problema más común en esos casos suele ser una incompatibilidad (o "no entendimiento") entre el sistema de cifrado del portátil y del cablemodem. Es posible que el CM tenga habilitado por ejemplo WPA2-TKIP, pero tu portátil solo soporte WPA o solo AES.

      Lo mejor como te comentan es deshabilitar toda la seguridad inalámbrica e ir probando.

      • Sin seguridad WiFi
      • Solo seguridad WEP
      • Seguridad WPA (solo TKIP, solo AES, TKIP+AES)
      • Seguridad WPA2 (solo TKIP, solo AES, TKIP+AES)

      Por cuestiones de seguridad, es recomendable WPA o WPA2. AUn así, puedes combinarlo con protección por MAC. Eso sí, es recomendable hacer todas las configuraciones en el CM conectado a él por cable de red, y a ser posible desde otro equipo.

      Si no dispones de otro equipo, pues toca hacerlo con el mismo. Es posible, ya que estando conectado por cable, podrás comprobar igualmente si conecta o no por WiFi. No te preocupes, que no pasa nada por tener dos conexiones de red habilitadas al mismo tiempo :P

      Si todo esto te suena a chino, coméntalo con el técnico, o pregunta por aquí y ya veremos cómo nos apañamos ;)

      • Cerrado

        BocaDePez BocaDePez
        6

        Buenas. Y gracias a todos. Hoy se ha pasado el Técnico a…

        Buenas.

        Y gracias a todos. Hoy se ha pasado el Técnico a medio día. Ha realizado una serie de comprobaciones y como dice INAR. Tengo una incompatibilidad entre el sistema de cifrado del portátil y del cablemoden.

        Parece ser que el THOSIBA que tengo tiene un programa que habilita una IP directamente en el cablemoden, IP 192 o algo así y no deja navegar. El cablemoden se conecta pero la ip del portátil no le deja navegar.

        La solución que me han dado, es poner junto al cablemoden, un router wifi, y probar si funciona, claro está con el coste de 2,5 euros mas al mes por el alquiler de este equipo.

        Todo esto me suena a chino como bien dices... pero de todas formas se lo haré saber tanto al técnico que venga como a un colega, que es mas entendido que yo.

        el Service Pack 3 de XP me lo ha preguntado el técnico pero no tengo ni idea.

        Muchas gracias a todos. Os seguiré contando la batallita con mi wifi.

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola: Sin cifrado, no entiendo a que te refieres, puede ser…

        Hola:

        Sin cifrado, no entiendo a que te refieres, puede ser la conexión sin la contraseña de acceso. Si es eso, lo probó el técnico cuando se conecto a su iphone, y el mío seguía sin conectarse. Ya puedes perdonar pero no soy un entendido en el tema

        El técnico se pasará hoy, se lo comentaré.

        Muchas gracias

        • Cerrado

          BocaDePez BocaDePez
          6

          Perdón, creía haber leído Windows 7 en vez de Windows XP,…

          Perdón, creía haber leído Windows 7 en vez de Windows XP, pero eso era otro hilo de otro tío con problemas.

          Aunque el resto de mi argumentación sigue siendo la misma.

        • Cerrado

          BocaDePez BocaDePez
          6

          No tengo Euskaltel y no te puedo guiar por los menús del…

          No tengo Euskaltel y no te puedo guiar por los menús del cacharro, pero cualquier WiFi se puede poner o abierta, o con varios tipos de cifrado (WEP, WPA+TKIP, WPA2+AES, etc)

          Supuestamente, si la dejas abierta, no te pedirá contraseña. El gestor de redes inalámbricas en Windows 7, te debería dejar entrar y establecer conexión.

          Otra cosa muy diferente es lo de la "conectividad limitada o nula". Eso es a un nivel superior al establecimiento de enlace inalámbrico, y sucede porque no pilla dirección IP.

          Pero yo no sé si el cacharro de Euskaltel es un router que hace NAT y proporciona IPs privadas, o si es solo un modem que proporciona IPs públicas. :-/

          • Cerrado

            BocaDePez BocaDePez
            6
            Hola de nuevo: El tipo de cifrado, lo he pillado ahora, tengo…

            Hola de nuevo:

            El tipo de cifrado, lo he pillado ahora, tengo que mirar cual es, creo recordar que es un TPK1 o algo así. Lo de Windows 7, tengo el XP Home, de momento lo dejaré con este, hasta que me digan hoy algo.

            Respecto a lo que me comentas:

            "Otra cosa muy diferente es lo de la "conectividad limitada o nula". Eso es a un nivel superior al establecimiento de enlace inalámbrico, y sucede porque no pilla dirección IP."

            El alcance indica que está todas las rallas completas en la conexión (el portátil esta a 50 cm del cable moden wif) y te puedo decir que no pilla la dirección ip, empieza buscando dirección y acaba en conectividad limitada o nula.

            Lo de la IP son automáticas las da el router, creo, aunque no te podría decir.

            Gracias de nuevo. Ya te comentaré como acaba el tema

              • Cerrado

                BocaDePez BocaDePez
                6
                Ahora que comentas eso, me viene a la memoria que el gestor…

                Ahora que comentas eso, me viene a la memoria que el gestor de conexiones inalámbricas ha sido cambiado (supuestamente mejorado) en el Service Pack 3 de XP.

                Tal vez nuestro amigo pueda confirmarnos si ha instalado o no el Service Pack 3. Aparte de eso, muchas controladoras WiFi llevan su propio gestor y no usan el de Windows.

            • Cerrado

              BocaDePez BocaDePez
              6
              Si el tecnico se conecto correctamente por wifi con su…

              Si el tecnico se conecto correctamente por wifi con su iphone, y despues si con el portatil de tu hermano te conectastes tambien por wifi y todo fue bien, el cablemodem y la red esta ok.

              Seguro que tienes algun problema en tu portatil...quizas te vendria mejor que te lo mirase un informatico, en vez del tecnico de euskaltel.

              saludos