BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Wifi antes me conectaba, y ahora no me asigna bien la ip, y conexión limitada, no funciona ni manualmente

BocaDePez
BocaDePez

Buenas,

Resulta que tengo un router wifi.

Accedo a el mediante una tarjeta Atheros AR5007EF que es la que viene con mi portatil, el caso es que ya antes tenia otra tarjeta wifi usb, del modelo realtek 8187, con una antena de 8dbi, que uso para conexiones mas lejanas.

Resulta que conforme el invierno ha llegado la señal ha disminuido, me comentaron que podría tener que ver por la humedad o algo así. Bien pues resulta que antes, conectaba al router perfectamente con la tarjeta realtek, pero ultimamente, si bien conecto, el router me asigna una ip rara, y según el estado de conexiones de windows, me dice que tiene conectividad limitada o nula, y que la red no me asigno ninguna direccion de red.

Textualmente:

"Es posible que no pueda obtener acceso a Internet o a algunos recursos de red, este problema ocurrío porque la red no asignó ninguna direccion de red al equipo"

Y la ip que me dice asigna es, 169.254.10.235, mascara 255.255.0.0.

Como con la atheros puedo conectar saco la información para conectar manualmente, esto es la mascara, una ip parecida, la puerta de enlace, y las DNSy y lo uso para configurar manualmente la realtek que es la que tiene la antenta y la que quiero usar, pues me conecta pero no me recibe ni un solo byte, es decir, envia bytes pero no me transmite.

Le pongo por ejemplo como config manual

192.168.1.130

255.255.0.0

192.168.1.1

dns: Las que sean

¿Alguien me puede decir que puede estar pasando? ¿Porque antes conectaba y ahora ya no puedo?

¿Porque solo con la atheros?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Métete en el router y pon momentaneamente la conexión abierta sin cifrar, a ver si entras bien así.

Si funciona, luego vete probando modos distintos de cifrado, aunque preferiblemente es WPA2+AES si todo tu hardware te lo soporta.

🗨️ 1
BocaDePez
BocaDePez

Pues a mí me está pasando lo mismo. Tan pronto conecta bien el wifi, como no conecta, o vuelve a pedir la contraseña sin que la haya cambiado. Yo en mi caso es un router Thomson de ONO.

elu
1

te habran cambiado la contraseña del wifi... ;)

BocaDePez
BocaDePez

Bueno lo renocozco, es una conexión de un vecino que me deja conectar, tambien me dijo su clave, que va por encriptación WEP.

Con la atheros conecto y pillo wifi, estoy escribiendo con ella, o sea que la contraseña es la misma, pero quiero conectar con la realtek porque estoy harto de estar en la terraza. Si deacuerdo soy un rata, pero es que ahora no tengo ni linea de telefono, pero bueno como es un foro de wifi a lo mejor me pueden ayudar.

Ante todo gracias por los comentarios.

¿Es posible que se me haya cascado la realtek?

🗨️ 3
xavisuper

¿Usas las dos tarjetas en el mismo sitio? Deduzco que te interesa la Realtek para poder estar algo más lejos del router.

Puede ser algo tan simple como que el router no emite con la potencia suficiente para lo que quieres. Y puede también que el vecino haya cambiado de sitio el router, o que le haya bajado la potencia.

🗨️ 2
BocaDePez
BocaDePez

Si, me interesa la realtek. Pero ya no puedo conectar con ella, no sé si la he roto por alguna caida, el caso es que como te digo, no permite recibir la ip de DHCP y si la pongo manualmente, no me recibe datos. ¿Es posible que le haya cambiado la configuración a la tarjeta, algo como ponerla en modo monitor o algo así? Recuerdo que estoy en windows.

🗨️ 1
xavisuper

Si no es una cuestión de potencia de señal, sólo se me ocurre algún error en la configuración de la clave de cifrado. Hace tiempo que no me meto en estos temas, pero recuerdo con pavor el momento de meter la clave, nunca funcionaba a la primera. Que si en ASCII, en hexadecimal, que si contraseña, 64 ó 128 bits, etc. Cada fabricante de drivers hace las cosas a su manera, y a veces es difícil conjugarlo todo.

Lo ideal para ver si todo funciona es empezar sin clave de cifrado, y sólo después de que todo el hardware funciona en todos los equipos, meter cifrado. Si falla ya sabes que es el cifrado y es cuestión de darle vueltas hasta dar con "la clave", nunca mejor dicho. ;)

BocaDePez
BocaDePez

El router es un Xavi 7868.

Puedo acceder a la configuración, ¿Se puede aumentar la señal? ¿Voy cambiando los canales?

elu

Como con la atheros puedo conectar saco la información para conectar manualmente, esto es la mascara, una ip parecida, la puerta de enlace, y las DNSy y lo uso para configurar manualmente la realtek que es la que tiene la antenta y la que quiero usar, pues me conecta pero no me recibe ni un solo byte, es decir, envia bytes pero no me transmite.

Le pongo por ejemplo como config manual

192.168.1.130

255.255.0.0

192.168.1.1

dns: Las que sean

estas poniendo mal la mascara de subred, prueba con 255.255.255.0

🗨️ 1
BocaDePez
BocaDePez

Pues sí, lee y aprende... esa máscara es correcta.

BocaDePez
BocaDePez

me paso... pueden en windows 7 ir a administrador de redes y recursos compartidos, propiedades de la red inalambrica, propiedades inalambricas, en la solapa seguridad seguro el tipo de autenticación esta en automatico, ahi van y eligen wep, wpa o wpa y dependiendo de como sea la red, lo eligen y wala, conectado con internet y todo!!! suerte