Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

La wifi 5 GHz tarda mucho en conectar, pero la 2.4 GHz va enseguida

rbetancor

La mayoría de los routers en banda 5Ghz, están configurados para 'autotuenarse' ... lo que hace que debido a la creciente presencia de dispositivos 5Ghz en los alrededores, este 'autotuneo' cada vez tarde mas en completarse.

🗨️ 4
BocaDePez
BocaDePez

Gracias por tu respuesta

pepejil

¿Y cual sería la solución? A mi me suena a que el canal está en auto. Con ponerlo estático sería suficiente no?

🗨️ 2
rbetancor

En principio sí ... pero eso no le garantiza que el canal esté siempre disponible y la banda no esté saturada o con interferencias.

El asunto 'WiFi' ... es un sincontrol, sea la banda que sea, así que es más una lotería que otra cosa.

BocaDePez
BocaDePez

Tienes que escoger: o tiempo de arranque (1-10 minutos) o velocidad de conexión.

Si no te importa sacrificar la velocidad del WiFi, entonces selecciona manualmente el canal 36 (que suele ser el mas cargado) y así te aseguras que el 5G siempre arranca en 1 minuto (el tiempo de espera varía según el canal seleccionado). Puedes dejar el ancho de banda en lo que quieras (auto / 80).

Sarce

Yo también tengo el F680 y me ocurre exactamente lo mismo. No puedo precisar cuándo lanzó Jazztel la última actualización por si se debe a eso o que hay saturación del WiFi a mi alrededor, como bien dice rbetancor.

La verdad es que fastidia un poco que tarde 3 o 4 minutos en activarse después de un reinicio, pero habrá que acostumbrarse y tener paciencia...

🗨️ 1
BocaDePez
BocaDePez

Buff, yo en mi caso ya hay veces que son más de 10 min.

Saludos

BocaDePez
BocaDePez

Probad con un ancho de banda (band width) de 80 MHz y seleccionad el canal 100, a ver qué tal os va.

Sarce

He intentado cambiar el canal de Auto a 100 y me sale un mensaje que hasta ahora nunca había visto:

"Debido a la regulación vigente sobre la utilización del espectro radioeléctrico, la conexión Wi-Fi no estará disponible durante 1-10 minutos mientras se comprueban las interferencias. Por favor espere."

Quizá sea esto lo que ocurre al reiniciar el router.

🗨️ 8
BocaDePez
BocaDePez

¿Y eso dónde te sale?

🗨️ 7
Sarce

Al dar "Submit" después de cambiar el canal, aparece una ventana emergente con el mensaje mencionado y como único botón "Aceptar".

Ahora lo tengo en el canal 100 pero no noto mejoría en la activación de la banda de 5 Ghz.

🗨️ 6
ToooWuu
screenshot-20170505-1.png

.....

🗨️ 4
Sarce
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Gracias compi

Josh
2

La red wifi de 5 GHz tarda más en arrancar porque si el canal que tienes seleccionado es DFS (Dynamic Frequency Selection) el router tiene que escuchar 60 segundos antes de usarlo para confirmar que no hay radares que estén usándolo. Si te tarda más de lo normal puede que este proceso se repita varias veces en varios canales hasta que encuentra uno limpio.

Puede que tu o tu router si está en automático haya empezado a usar un canal DFS y por eso lo notas desde hace poco.

Aquí lo explico más detalladamente: Canales wifi en la banda 5 GHz en España: Lo que nunca te han contado