BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Whatsapp se queda en cargando y pide reenviar, en todos los dispositivos conectados al router WiFi Livebox

BocaDePez
BocaDePez

En todos los móviles del hogar ocurre, que cada vez que enviamos contenido multimedia cada cierto tiempo es como que dejase de funcionar, se queda la ruleta verde de cargando todo el rato y nunca carga y acaba por ponerse lo de Reintentar, sin embargo, si le das a cancelar y a reenviar al momento, sí que funciona. Es extrañísimo, también a veces no cargan los estados o las fotos de perfil. No es cosa de 1 dispositivo, ocurre en todos, y he probado ya de todo lo que he visto por internet hasta resetearlo a fabrica. Ya no sé qué hacer, pero me resulta raro porque Telegram y todo lo demás sí funciona...

Los mensajes, por lo general, sí que tienden menos a cortarse... pero lo demás cada 1 minuto o así, cae.

Solospam

Rarísimo! has probado a desinstalar y volver a instalar el whats en todos los dispositivos?

Entiendo que eso sólo te pasa en wifi, en internet movil funciona bien... no?

🗨️ 1
BocaDePez
BocaDePez

Hola gracias por contestar, sí ya lo he probado, y he tratado de hacer varias cosas que vi por Internet y nada.

Sí, solo ocurre por Wi-Fi, por datos va correcto.

vukits

¿qué velocidad de conexión tienes contratada?

🗨️ 1
BocaDePez
BocaDePez

300/300

BocaDePez
BocaDePez

A mí me sucede lo mismo en Orange con el router Livebox 2.1 ( ARV7519RW22 ), desde la última actualización de firmware de Orange: 00.96.321S (19.08.2017-10:37:04)

Tampoco me funciona el Whatsapp por WiFi desde dicha actualización, antes de ella sí me funcionaba.

Creo que Orange ha actualizado el firmware de algunos routers para solucionar una vulnerabilidad de WPA2 y, de algún modo, se han cargado el Whatsapp.

Prueba con otro router, a mí me ha funcionado de ese modo.

🗨️ 2
BocaDePez
BocaDePez

Yo tengo el Livebox Next, el negro. Lamentablemente no dispongo de otro router ahora mismo.

🗨️ 1
BocaDePez
BocaDePez

¿Y un router de los viejos, de ADSL? lo digo para utilizarlo como si fuera un punto de acceso Wi-Fi, conectado al Livebox Next. Eso debería funcionar.

O con un punto de acceso wifi directamente.

O si no, ponle una reclamación a Orange y que te lo arreglen. Yo creo que esto le pasa a mucha gente.

vukits

antes de nada, programa un reinicio diario del router..

es que ultimamente el Livebox Next, se lo han cargado

🗨️ 2
BocaDePez
BocaDePez

Ya lo hago pero todos los días va igual.. Es muy extraño, no sé.

🗨️ 1
vukits

vamos por pasos...

lo primero es solucionar el tema del wifi..

antes de empezar a trastear ..

varias cosas que debes hacer en el router:

  1. Poner un canal poco usado (<<puedes usar inSSIDer para ver el canal menos usado>>)
  2. poner el Wifi en modo N , exclusivo
  3. no usar canal de 40MHz (sólo 20 MHz),
  4. Usar seguridad WPA2 AES (a secas,¡que no sea mixta)
  5. Desactivar WPS (si es que está activado)

ya me contarás

BocaDePez
BocaDePez

¿fragmentacion de paquetes por MTU?

🗨️ 1
BocaDePez
BocaDePez

¿Podrías explicarme qué es?