Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
59 lecturas y 14 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Webstar DPC2100 + Conceptronic C54APM

    Tengo euskaltel de 3 megas con el cable-modem Webstar DPC2100, conectado a un pc de sobremesa por medio de usb, y hasta hace poco un portatil conectado al mismo cable modem con un cable de red. Todo funcionaba a la perfeccion.

    He decidio montar una pequeña red inalambrica para poder poner el portatil en cualquier sitio, y lo pienso hacer con el punto de acceso de conceptronic C54APM.

    Lo tengo configurado siguiendo las instrucciones, activando la seguridad WEP, pero al conectarme a la red con el portatil no puede acceder a internet.

    ¿Alguna sugerencia? ¿A que puede ser debido? ¿Hay algo en especifico a tener en cuenta en la configuracion del punto de acceso o del portatil?

    Muchas gracias de antemano.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 1/11/05 20:51]

      6

      Hola, en principio si el portatil es capaz de establecer la…

      Hola, en principio si el portatil es capaz de establecer la conexion inalambrica con el punto de acceso es que lo tienes correcto.

      Salvo que hayas puesto alguna configuracion extraña en el punto de acceso deberia funcionar bien cuando lo conectas por ethernet al cable-modem.

      Te asigna una IP en el portatil? Cual?

      Yo tengo un C54APT (modelo que creo que ya no se vende) y funciona OK.

      Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        No he hecho nada raro. Lo unico que me da que el problema…

        No he hecho nada raro. Lo unico que me da que el problema puede ir por el DHCP. Lo he habilitado pero he dejado los valores que vienen por defecto. Sin activarlo, me sale lo de conectividad limitada o nula, activandolo no, pero sigo sin poder acceder a internet.

        La ip que me asigna en el portatil es 10.0.0.100.

        ¿Pueden ir por ahi los tiros? ¿Tengo que asignar unos valores determinados a los parametros del DHCP? ¿Al portatil en principio le dejo que obtenga la direccion ip automaticamente?

        Gracias por tu ayuda.

        • Cerrado

          6

          No no, te estas equivocando. El hecho de que por medio estes…

          No no, te estas equivocando.
          El hecho de que por medio estes utilizando el punto de acceso wireless no significa que en el punto de acceso tengas que habilitar ningun DHCP.

          El punto de acceso tiene que comportarse de forma transparente, de igual forma que cuando tenias conectado el portatil al cable-modem mediante un cable de red ethernet. Hazte a la idea de que ahora ese cable de red es el punto de acceso. Se tiene que limitar a retransmitir la señal, y punto.

          El portatil tiene que coger la IP del cable-modem, no del punto de acceso. Asi que deja el portatil como lo tienes (IP automatica), y deshabilita el servidor DHCP del punto de acceso.

          Saludos.

          • Cerrado

            BocaDePez BocaDePez
            6
            De hecho, cuando me conecto con el cable directamente al…

            De hecho, cuando me conecto con el cable directamente al modem, me da una ip 85. ... Lo normal vamos.

            En cambio, si le pongo el punto de acceso la ip que obtengo es 169. ... Y lo de conectividad limitada o nula.

            Deberia utilizar otra funcion de las que deja el aparatejo, como las de puente o estacion. La verdad es que realmente no se ni para que servirian, pero uno no sabe que probar.

            Gracias de nuevo, espero no andar mareandote demasiado.

            • Cerrado

              [Editado 1/11/05 23:20]

              6
              En lo que comentas de puente, estacion, etc, que opciones te…

              En lo que comentas de puente, estacion, etc, que opciones te da?
              Cual tienes puesta?

              En el manual vendra que hace exactamente cada opcion, supongo que ya lo habras mirado.

              Saludos.

              • Cerrado

                BocaDePez BocaDePez
                6
                Las explican mas o menos, pero no en detalle ni mucho menos.…

                Las explican mas o menos, pero no en detalle ni mucho menos.

                Las opciones que tengo son las siguientes:

                AP (la que tengo puesta)
                Estacion - con fines especificos
                Estacion - infraestructura
                Puente AP - punto a punto
                Puente AP - punto a multiples puntos
                Puente AP - WDS

                Por las descripciones que dan en el manual (entre una y tres lineas, todo un tratado ;-) ), la unica util para el caso es la primera, si acaso la segunda, y no se muy bien como va la ultima.

                • Cerrado

                  [Editado 2/11/05 00:13]

                  6
                  Hola, igual me equivoco (no he leido el manual) pero creo que…

                  Hola, igual me equivoco (no he leido el manual) pero creo que la correcta en este caso seria la de: Estacion-infraestructura.

                  De todas formas voy a mirar tu manual ;-), ahora te digo.

                  Bueno, pues despues de echar un vistazo al manual no te creas que queda demasiado claro. Yo lo estoy viendo en Ingles y creo que la opcion buena es:
                  Client Mode + Infraestructura

                  Que creo se corresponde con la de Estacion - infraestructura que tu decias.

                  Sino yo probaria la del modo Repetidor. Creo que la del modo AP a secas no es, porque te habla de crear exclusivamente una red Wireless, y tu quieres enlazar con otra red (la del cable-modem) via Ethernet.

                  Saludos.

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Nada, que no hay manera. He probado diferentes modos, pero…

                    Nada, que no hay manera. He probado diferentes modos, pero no. Lo de estacion no funcionan, ya que directamente ni conecta, y en modo de repetidor universal tambien acabo con conectividad limitada o nula.

                    ¿Pegandole una buena patada funcionara?

                    Dios, que desesperacion.

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      Para probar cada configuracion, has hecho un ipconfig…

                      Para probar cada configuracion, has hecho un ipconfig /release y un ipconfig/renew en el portatil?
                      Probablemente no sea necesario, porque al aplicar la configuracion en el APM el portatil pierde la conexion, y se ve forzado a pedir IP nueva, pero ...., no vaya a ser que se esta quedando con la 169.254.x.x y ni lo intenta.

                      Saludos.

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Busca una ip nueva cada vez que lo intento. De hecho le mando…

                        Busca una ip nueva cada vez que lo intento. De hecho le mando renovar la ip unas cuantas veces antes de deshechar la configuracion.

                        Muchas gracias de todas formas, seguro que al final es alguna tonteria por el estilo, de esas que por obvias ni te planteas.

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Muchas gracias por la ayuda, voy a probarlo ahora mismo, ya…

                    Muchas gracias por la ayuda, voy a probarlo ahora mismo, ya dire si he tenido exito, y como lo he logrado por si alguien esta en mi situacion.

                    La verdad es que el manual muy claro no es que este, se limita a decirte como rellenar los formularios y poco mas.

          • Cerrado

            BocaDePez BocaDePez
            6
            Ya, si es eso lo primero que pense. Pero me sale el mensaje…

            Ya, si es eso lo primero que pense. Pero me sale el mensaje de conectividad limitada o nula cuando lo hago, mientras que si en ese mismo momento conecto el cable al portatil va como un tiro.

            No se por donde tirar, no encuentro informacion por ningun lado, y mis conocimientos de redes son mas bien inexistentes.

            • Cerrado

              6
              Lo de conectividad limitada te lo dice porque no es capaz de…

              Lo de conectividad limitada te lo dice porque no es capaz de obtener ninguna IP a traves del punto de acceso.

              Tiene que haber algo mas en la configuracion del C54APM que tienes mal. Seguramente algo que tenga que ver con el modo en el que esta funcionando (APT, bridge, etc). Mira que este habilitada la opcion "Ethernet to WLAN Access".

              Saludos.

              • Cerrado

                BocaDePez BocaDePez
                6
                Ya, algo habre hecho mal, o al menos espero que sea eso.…

                Ya, algo habre hecho mal, o al menos espero que sea eso.

                Primer problema, no existe ninguna opcion "Ethernet to WLAN access". ¿Malo?