Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

webstar

BocaDePez
BocaDePez

egun on !
Tengo este modem webstar en casa y resulta que cuando conecto por wifi me da une ip externa de kktel , de forma que no puedo cear una red interna con mi otro equipo conectado por ethernet , como puedo configurarlo para tener una ip de red interna tambien por wifi ? cual es la ip verdadera del cablemodem ?

gracias y un fuerte abrazo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
jma

Que lo entienda,

Tienen un equipo que conectas con el modem kktel por Wifi
A su vez ese quipo lo conectas con otro por ethernet.

Bien la wifi te asignara una IP Publica de EKT, y por otro lado asignas tu una IP a la tarjeta ethernet para conectarte en la red local.

Si vas por donde creo, aunque no lo veo muy claro en tu exposicion, y lo que quieres es sacar el segundo equipo a internet a traves del primero, lo que necesitas es un router.

El webstar tiene un IP de "gestion", pero es meramente para consultar el estado, 192.168.100.1

🗨️ 1
BocaDePez
BocaDePez

no me has entendido bien, tengo dos equipos en casa conectados al webstar, uno por cable de red y el portatil por wifi, queria enlazar el portatil con el sobremesa , en los dos equipos tengo ips externas, no hay nunguna forma de configurar el webstar para que haga de router y me cree una red interna?

arrainahoa

como cablemodem, solo puedes tener un PC conectado a Internet y la IP se asigna automáticamente desde Euskaltel

Si quieres tener varios PCs, tres opciones:
1. pide a Euskaltel un cablerouter
2. compra un router DSL neutro que conectarás al cablemodem por su WAN y a tus equipos por sus LAN o por Wifi (según modelos, preferencias, etc.)
3. utilizar conexión compartida (no merece la pena)

Edito: la opción recomendada es la 2 :)

🗨️ 7
BocaDePez
BocaDePez

Bueno, tengo que decir una cosa al respecto. Yo he puesto un router (neutro, supongo) porque ahora tengo un portatil y quiero conectarlo tambien. La conexion es de 300k y debería conectar los 2 pcs sin problema, por cable (el sobremesa y el portatil), y por wifi el portatil. El router en cuestion es un Zyxel P320W, inalambrico, para cablemodem (en teoria). Pues le conecto al webstar y a cualquiera de los dos ordenadores y nada de nada, ni por wifi, ni por ethernet, ni por nada. Lo he reseteado y mismo de lo mismo, le quito el router, conecto cualquiera de los dos directamente al webstar por ethernet y funcionan bien.
He oido que kktel ha puesto alguna barrera, filtro ó como querais llamarlo para que la gente que tenemos 300k no podamos poner un router. ¿alguien sabe si es verdad?, hasta hace poco, desde luego, se funcionaba sin problemas a traves de un router, tanto por cable ethernet como por wifi, pero ahora ya veis, lo que os cuento.
Si alguien sabe algo que se pueda hacer ?????.

Gracias.

DrLv

🗨️ 6
arrainahoa

Teóricamente, con el router configurada su WAN como automático para que tome los datos de red (IP, etc.) del cablemodem, al revisar el estado de la conexión en su config. debes de ver la IP que EKT le habrá asignado.

A menos por lo que yo conozco, no hay diferencia entre el acceso de un router o el de un PC, con lo cual eso que comentas de no poder poner un router... no lo veo posible, y menos aun lógico. Tu contratas el servicio de Internet y el CM, lo que pongas detrás es cosa tuya y ni EKT ni nadie te puede condicionar, sea 1 PC, 1 router o una nevera ;)

Quizás te sirvan:

Manual Zyxel P320W (Euskaltel) (Enlace )

Especificaciones Zyxel P320W (zyxel.com) (Enlace )

🗨️ 2
corsarioblanco

has probado a clonar la mac del cable modem? por lo menos en el conceptronic q tengo yo habia q hacer. Suerte.

🗨️ 1
saggy

No, hasta donde yo sé, no es verdad, es una leyenda urbana.

BocaDePez
BocaDePez

Sobre lo de la barrera, creo que has oido campanas y no sabes donde.

Me explico, hasta donde yo se los clientes de 300 estais infrabalorados por EKt, porque lo que al router se refiere, es que EKT no os da el servicio de poder alquilarles a ellos un router.

Pero si puedes instalar un router tuyo cuando te de la gana.

jonnysword

No creo que hayan hecho eso...

BocaDePez
BocaDePez

Como se puede acceder a la pagina de configuracion del router por wifi si te da una ip externa por dhcp ?
El portal 198.168.100.1 no funciona por wifi :-(
Cuantas ips externas da euskaltel con sus tres megas? dos?

jma

Por comentar,

supongo que has hecho la prueba de apagar el cable modem, el router, de paso anter de apagar el cable modem entra en el y desactiva la wifi, no sea que el portatil o algo se te conecte automaticamente y te pille la unica IP publica que tienes.

Enciende el cable modem, enciende el router, entra en el router y en la pagina pricipal, que te indica el estado, en el apartado wan comprueba si teienes una IP valida de euskaltel.

Lo de clonar macs no es necesario.

Yo tengo un zywall 2 plus y no tengo problemas.

suerte,

BocaDePez
BocaDePez

como es que me da dos ips externas a la vez, una por wifi y otra en el sobremesa

🗨️ 1
BocaDePez
BocaDePez

Bueno, os cuento, con el CM conectado directamente, haciendole una IP config al pc, me da una direccion publica de ekt, una mascara se subred y una puerta de enlace. Ademas me asigna un servidor DHCP de rango 172.xx.xx.xx
Poniendole el router, el ipconfig me da una direccion privada por pc, de rango 192.168.1.xx, mascara de SbRed 255.255.255.0 y P.enlace 192.168.1.1, ó sea, lo que tiene que dar por su preconfiguracion, pero nada de la ip publica, y nada que ver con el DHCP que marca el CM.
Voy a seguir paso por paso el manual de kktel para el P320 a ver que pasa, pero no se por que me da la sensación que algo no va bien en el CM. Supongo que se podrá resetear y dejarlo como te viene cuando te lo dan (si hay alguien que sepa como queda mas limpito, pero sin perder la configuracion predeterminada para que funcione, porfi, que lo diga), quizas tanto enredar se haya hecho algun cambio involuntario que hace que el CM funcione directamente pero que el router no mande bien estos datos recogidos del CM. Es una suposicion, de momento lo que digo, voy a resetear el router otra vez y pasito a pasito...a ver que pasa, pero si alguien me puede decir como resetear el webstar sin que se quede mal ????.

DrLv