Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
184 lecturas y 5 respuestas
  • Boca de Pez Boca de Pez
    6

    WDS en 556, ¿algún maestro se atreve?

    Hola a todos

    Lo he posteado en uno de los post con chincheta, en el tuto de la personalización de firm del maestro Kisumo, pero creo que merece que tenga su propio post.

    Es frustrante porque en el 553 el WDS funciona perfectamente sin configurar nada, es Lazy WDS, basta con poner otro router en el mismo canal y con la misma seguridad WEP y perfecto. He buscado e intentado un millón de cosas con el 556 y nada, está capado. Cosas que he descubierto:

    - Puedes modificar el backupsettings.conf con apMode="ap" bridgeRestrict="enabled" wdsMAC_0="00:0C....." etc, que no funciona

    - Por telnet, si pides help, te muestra todos los comandos entre los que se encuentra wlctl, pero si lo llamas te dice que no existe

    - Si lo intentas por shell (sh) hay una instrucción llamada wlancmd, que incluye parámetros como WdsEnable (set Wds mode Bridge/Repeater/LAZY) pero que tampoco están operativos.

    He probado con varias versiones de firm, y nada, igual en todas. ¿Creeis que sería posible desbloquear el WDS en el 556?

    Un saludo a toda la comunidad

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
      • Boca de Pez Boca de Pez
        6

        ¿Te refieres a llamar al comando wlctl? porque me he logeado…

        ¿Te refieres a llamar al comando wlctl? porque me he logeado como admin en telnet...

      • Boca de Pez Boca de Pez
        6

        Con el HG553 no tendrás ningún problema para linkarlo por…

        Con el HG553 no tendrás ningún problema para linkarlo por WDS.

        Volviendo al 556, Kisumo me ha dado pistas:

        El hg556 usa atheros en el wifi, olvidate del lazywds. Tienes que usar los comandos wlanconfig linux.die.net/man/8/wlanconfig y iwconfig para intentar configurar la wifi. Suerte si no se te resetea, suele pasar.

        Yo ahora mismo no puedo probar nada, lo que te comento lo hice en su tiempo, porque estaba metiendo openwrt en el hg556 y me ha fundido la tarjeta wifi en los dos routers que tenía.

        Saludos

        Pero me faltan conocimientos de Linux, no consigo utilizar satisfactoriamente el comando wlanconfig , me da errores y no sé por qué. A ver si algún maestro le mete mano.

        Un saludo