Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
119 lecturas y 11 respuestas
  • Wake On Wan con Comtrend 536+ de Jazztel

    Hola, estoy intentando configurar el router para que mande los "magic packets" a la IP del ordenador pero no hace nada, lo qe he echo es lo siguiente:

    Abrir puertos 7 y 9 UDP a la IP interna del ordenador que quiero encender.

    Asegurarme de que esta la entrada ARP correspondiente en el router, con la IP y la MAC del ordenador a encender, y si no crearla.

    Con estos pasos ni se inmuta, mando los paquetes desde www.depicus.com/wake-on-lan/woli.aspx y tambien desde la aplicacion de esa misma web y nada. Decir que en red local funciona perfectamente.

    ¿ Alguna sugerencia ?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      En las opciones de MANAGEMENT-WAN, cuales son los valores que…

      En las opciones de MANAGEMENT-WAN, cuales son los valores que se deben de tener marcados. Y cual es el puerto que hay que poner distinto del 7 -9 vale por ejemplo el 6853?

      • BocaDePez BocaDePez
        6

        ¿Y como lo has conseguido?. Te lo preguntao porque yo hace…

        ¿Y como lo has conseguido?. Te lo preguntao porque yo hace unos meses tambien lo intente, mas o menos me quede donde estabas tu. Con puertos redireccionados y un software que por red local los encendia bien.

        Lo del ARP recuerdo que lo estuve mirando, pero no recuerdo si llegue a meter algo. Corrigeme si me equivoco, pero me suena que era algo que habia que meter en el router cada vez que los encendias. Porque perdia esa configuracion cuando lo apagabas.

        Si es asi, es un poco coñazo, porque si te vas por ejemplo de vacaciones y en un momento dado necestias encender tu ordenador... como un dia se haya ido la luz, por un corte del suministro, ya te has quedado desconectado al resetearse el tema del ARP.

        A ver si puedes comentar como lo conseguiste con el 536+. Saludos y gracias.

        • Pues sorprendentemente lo unico que he echo es cambiar el…

          Pues sorprendentemente lo unico que he echo es cambiar el puerto 7 por otro, y los paquetes ya llegan bien. He creado una tabla ARP manualmente y sale en la interfaz web como "permanent", he reseteado el router y de momento no se ha borrado, pero supongo que se borrara en cuanto el ordenador asociado a esa ARP este apagado un tiempo.

          De momento tengo lo que me interesa, ya que con el problema de que se pierden las tablas ARP ya contaba, ahora me centrare en buscar soluciones a esto, aunque parece ser que con el Comtrend no se puede, si fuera un Zyxel seria facil.

          Hasta que busque solucion a eso, lo que voy a hacer es conectarme remotamente por telnet al router, crearla manualmente (si la ha perdido), y una vez creada arrancarlo mandando el paquete, creo que de momento es la unica forma.

          Ahora la pregunta seria ¿ Como crear tablas ARP permanentes en Comtrend 536+ ? :|

          Saludos,

          • Yo estuve tambien buscando como crear entradas permanentes…

            Yo estuve tambien buscando como crear entradas permanentes pero al final no lo consegui.

            Por lo que lei, en algun otro router con linux embebido, es posible crear un script de arranque para añadir el comando de crecion de la entrada ARP. Sabe alguien como hacerlo en el Comtrend?

          • BocaDePez BocaDePez
            6
            ok, muchas gracias. Probare tambien con otro puerto. Me temo…

            ok, muchas gracias. Probare tambien con otro puerto. Me temo que en el comtrend el ARP se va a perder. Pero buena idea lo del telnet. Saludos.

    • Para ese router hay tropecientos firmwares.. si estás seguro…

      Para ese router hay tropecientos firmwares.. si estás seguro de que configuras todo bien, pues ve probando firmwares .