Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Wake on Lan desde Internet y 3com812

BocaDePez
BocaDePez

Hola, después de mucho probar, he conseguido despertar el PC desde internet mediante Wake on Lan y con un router 3com812. Pero hay un problema, solo consigo despertarlo si han pasado 5 minutos mas o menos desde que lo apagué, si pasa mas tiempo ya no puedo arrancarlo. He pensado que podría ser que solo arranca mientras que el router tiene asignada una ip al ordenador y pasados x minutos y al ver que ese ordenador esta apagado desaparece del router. No se si esto es asi o no pero es lo mas lógico que se me ocurre. He probado deshabitar el dhcp y mapear y no mapear el puerto que uso para mandar la señal de encendido pero sigue igual. Alguien sabe esto por que es? HAy alguna forma de mandar el mismo paquete de datos a todos los pcs conectados al router pero sin especificar ninguna IP sino que sea un envio masivo a todos, aunque esten apagados?. Agradeceria cualquier tipo de ayuda.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Para enviar un paquete a todos los equipos de una misma red, se envia por broadcast. El problema es que en principio no va a llegar ese paquete a tu red, porque los routers no lo dejaran pasar :(

Si alguien sabe alguna solucion, que lo digaaaaa :)

fdpsoft

Pon lo que has hecho, y con ello probamos el resto y te contamos si es un problema particular de tu PC o nos pasa a todos.

Saludos.

BocaDePez
BocaDePez

Os digo lo que he hecho:

Me he bajado de www.depicus.com el wake on lan gui o lo pruebas mediante la misma web en el apartado "try wake on lan for ASP". Activo en la tarjeta de red Wake on Lan. Se sabe que está activada porque la luz del router correspondiente a ese pc queda encendida aunque el pc este apagado. Abres en otro pc conectado a internet o desde la pagina que os he dicho antes el ejecutable. Debes poner la dirección MAC de la tarjeta de red correspondiente al pc a arrancar, tu ip, tu mascara PONER SIEMPRE 255.255.255.255 y el puerto que quieras usar (UDP) y le das al botón.
Así a mi me arranca pero como os he dicho antes solo arranca si lo haces unos 5 minutos despues de apagarlo, si tardas mas ya no arranca.

Un saludo a todos