BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

vvendetta: ayudame compañero, mi línea con Ya.com va FATAL [solucionado]

jgomez1

Antes de nada, comentar que me solidarizo con, vvendetta, y ojalá acabe ya este salvaje dumping laboral que nos están haciendo con la maldita globalización. A este paso vamos a acabar todos los trabajadores del mundo igualados por lo bajo y con salarios pakistaníes, y entonces España pasará a ser Hispanistán (ya vamos camino de ello, por cierto).

Apelo, vvendetta, a tus conocimiento técnicos y sobre las prácticas operativas de Ya.com, para ver si me puedes dar alguna respuesta al fenómeno de gran lentitud que tengo al navegar por web con mi línea de ADSL con Ya.com (Albura, IP fija gratis, cliente desde 2002, línea RTB con Telefónica).

Detallo mi infierno en este hilo (ojo, es un tochazo): Contrato de 4Mbps bajada, rinde 400 Kbps o menos (TOCHAZO) [Solucionado]

El resumen de todo ello: la navegación web sólo me descarga a 400 kbps máximo, pero sin embargo las descargas vía eMule o vía Bittorrent alcanzan sin problemas los 1.500 kbps. La consecuencia de todo ello: una navegación web bastante lenta y la imposibilidad de ver vídeos en Youtube o en las web de los periódicos on-line. Lo que me gustaría conseguir: que al menos mi descarga vía web vaya a los 1.500 kbps que consigo alcanzar descargando por eMule o Bittorrent.

Ese hilo es de fecha noviembre-2009, y actualmente (mayo-2010) sigo exactamente igual.

Si me puedes comentar algo al respecto, te lo agradecería.

Un saludo.

vvendetta

Te bajas este programa

speedguide.net/files/TCPOptimizer.exe

De esta pagina

speedguide.net/downloads.php

Abres una carpeta en la Raiz de C:\ que se llame tcpoptimizer y guardas hay lo que te has bajado

Lo ejecutas

Te saldra una pantalla como esta

Veras que hay una flecha pues la lleva hasta la velocidad de sincronizacion de tu router, el mtu se lo dejas en 1500 si tu tu tipo de conexion es ethernet (rfc 1483), señalas la casilla de optimal settings y le das a aplicar cambios, (solo para windoleros xp, y windoleros 2000) para vista y windoleros 7 se supone que la ventana del tcp ip es dinamica. Tambien dile que modifique todos los adaptadores de red "Modify All Network Adapters"

Aplicas cambios

Te dira que va a realizar cambios en el registro del tcpip y que ademas te hace una copia de la configuracion previa

Te pedira que reinicies maquina, le dices que si

Se te reinicia la maquina

y despues de que se te haya reiniciado te vas a www.speedtest.net y haces un test contra Paris, y nos cuentas a todos como te ha ido.

Un Saludo.

vvendetta

Esta solucion te la pongo por la diferencia de velocidades que me comentas entre la navegacion y el p2p, si no fuera por eso la solucion deberia ser otra necesariamente ya que segun pones no parece ser un problema de sincronismo.

🗨️ 7
jgomez1

Gracias, Vvendeta.

Le he pasado el tcpoptimizer a mi WinXP SP3, con la configuración que me dices arriba.

Tras lo cual he reiniciado el PC, y he hecho varias pruebas de speedtest.net. Éste es el resultado:

Imagen original en http://img59.imageshack.us/img59/2538/trastcpoptimizeraparis3.pngImagen original en http://img85.imageshack.us/img85/8339/trastcpoptimizeraparisd.pngImagen original en http://img297.imageshack.us/img297/8339/trastcpoptimizeraparisd.png

Es decir, parece que el problema sigue igual. ¿Qué puedo hacer, salvo huir de Ya.com?

Saludos.

🗨️ 6
vvendetta

Pues tendras que buscar otra solucion, por cierto, que era ppoa o ethernet (rfc1483)

🗨️ 5
jgomez1

Es PPPoA.

¿No tiene remedio? ¿Es culpa de Ya.com o de Telefónica que quiere joder a Ya.com?

🗨️ 4
jgomez1
🗨️ 2
jgomez1
🗨️ 1