BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Se me resetea el ordenador al llamar a números Digi desde ATA

rufote

Estoy reconstruyendo la situación que tenía con mi ISP anterior (hospedaje de tres dominios, e-mail para ellos, proveedores de VoIP mediante una cajita Linksys con 2 líneas FXS , VPN, etc. Bastante completita estaba la cosa).

Problemas que me surgieron lo que voy averiguando de la "operación" de Digi:

  • Bloqueo de tráfico al puerto 25 del router e imposibilidad de hacer NAT. Comunicada y abierta incidencia a Digi y como era de esperar, ni p**o caso, aunque seguiré insistiendo. Usaba el router Huawei H298Q y tenía teléfono "fijo" con el servicio SIP de Digi, aunque no lo usaba.
  • Se me ocurrió cambiar el router a un barato AX1800 que pude configurar gracias a la ayuda de este foro y de los autores que me ayudaron, pensando que así quitaría el problema del puerto 25 o al menos tendría mas recursos y control de mis comunicaciones, aun a riesgo de perder el SIP de Digi. Pensaba utilizar la cajita Linksys en la que tengo dos cuentas activas con proveedores distintos de VoIP (voipcheap.com y megavoip.com)
  • Y aquí está la sorpresa, la VoIP funciona y se pueden hacer las llamadas (inclusive simultáneas) al exterior y a todos los operadores, ¡excepto a números de Digi!. Con cualquier otro operador, sin problemas, pero cuando llamo a un número de Digi ¡se me resetea el ordenador!

Teóricamente solo hay un juego de comunicaciones entre ONT - router nuevo AX1800 - cajita Linksys y el ordenador/servidor que no ejecuta nada de nada pero está conectado a un puerto del router, así que parece que hay alguna señal de "central" que cuando se detecta tráfico SIP se produce como un microcorte de las comunicaciones que hacen que la BIOS UEFI resetee el ordenador.

¿Es plausible todo esto? O estoy conspiranoico.

Gracias por comentar vuestras experiencias e impresiones sobre el asunto.

vukits

Ruego consultes la F.A.Q para ver cómo usar el router neutro de Digi como caja de voz

Y aquí está la sorpresa, la VoIP funciona y se pueden hacer las llamadas (inclusive simultaneas…) al exterior y a todos los operadores, EXCEPTO A numeros de Digi !!! Con cualquier otro operador, sin problemas, pero cuando llamo a un número de Digi SE ME RESETEA EL ORDENADOR !!!

las apliaciones de VozIP se ejecutan en modo aplicación. Si una llamada SIp te casca el ordenador, es que tienes algo mal en tu sistema operativo

🗨️ 3
rufote

Si, es una aplicación que corre en la caja Linksys PAP2-NA PAP2T PAP2T-Na ATA phone adapter SIP VoIP Phone Adapter with 2 FXS phone que está conectada a Internet a través del router, no se comunica con el ordenador, y de hecho funciona en tanto que tenga acceso a Internet.

Uso teléfonos normales para llamar que están conectados a los puertos FXS del Linksys.

La mecánica que sigo: Cojo un teléfono "fijo" (Gigaset de lo SIEMENS muy común…) marco un telefono de móvil de Simyo y sale la llamada, marco a un fijo y sale la llamada, llamo a móviles de Movistar y sale la llamada, pero cuando llamo a números de Digi (de los dos que tengo en el paquete, flash !!!, reseteo del ordenador…)

El S.O es Linux SuSE 15.3 y no interviene para nada en el trafico SIP, cuyas cuentas están definidas ahi, en la cajita…Vamos que funciona como un telefono IP de oficina enchufado en una red IP…

No salgo de mi asombro…He hecho la prueba con el odenador apagado con llamadas a Digis y No Digis y he oido un chasquido de un relé y he recordado otra "cosita" que tengo en mi "sistema"…

Uso mucho automatismos tipo IoT y uno de ellos tiene una SIM (de otro operador no Digi) que lo utilizo para reseteo remoto del servidor y por ahí ha debido de venir la cosa. El router conoce todo el trafico que pasa por él, origen y destinos y no se como se provoca que un switch GSM con una SIM de Simyo se active/desactive cuando llamo a los teléfonos de Digi y no de otros operadores…

Todo esto me sirve para tener un servicio de reseteo a distancia desde cualquier sitio, del router y/o el servidor, de modo simultaneo o independiente…

🗨️ 2
vukits

Compi, tienes que revisar tus enchufes, fusibles y cosas así.

Asegurate de usar regletas con protección de picos, de tener la 'tierra' de tu instalación bien hecha, etc,etc.

Hay aparatos/transformadores mal hechos, que meten harmónicos en la instalación eléctrica…

la verdad, poco más te puedo aconsejar.

Amenhotep

Espero que tu sistema de reseteo no se active con una sola llamada telefónica. Porque si es así, tienes el servidor a merced de las teleoperadoras de marketing, cuya llamada seguramente sea más frecuente que un cuelgue de tu servidor.

Io40
-4

Lo primero, si requieres una conexión para algo más que navegar y poco más, y necesitas un servicio superior por lo que sea, no sé qué haces contratando algo como Digi. Es una compañía low cost en todos los sentidos.

Segundo, no tiene nada que ver la conexión con los reseteos del ordenador, ahí el problema es que la aplicación que uses, ante algún problema con la red, en lugar de dar fallo algo hace que se te resetee el ordenador, pero eso no es cosa de Digi, sino de la aplicación que usas. Si te quieres meter en líos de estos, al menos ten un poco de conocimiento de lo que haces, y sino no te metas o busca a alguien que sepa.

ximin
1

Tienes los cables del adaptador ATA cerquita del ordenador, parece una interferencia o algo mal aislado en los cables del ordenador.

Mira lo que le paso a sfdx show:

youtube.com/watch?v=6BNJ_g44Lbk

Austrapede

Que tal funciona megavoip? Es factible tenerlo como numero de casa?