Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
137 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    VPN y mascara de subred

    Despues de darme mazo cazos con la VPN he conseguido q un ussuario entre y se registre en la red, pero mi problema es que si hago un ipconfig veo lo siguiente:

    IP : 192.168.17.33 (correcta dentro el rango)
    MS:255.255.255.255 (incorrecta seria la 255.255.255.0)
    Gateway: ninguna (deberia ser la 192.168.17.5)

    Esto me pasa tanto si entro por mi ADSL o por la red normal y corriente.

    Alguien sabe q me puede estar pasando

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        Perdon fui demasiado escueto Servidor W2k Advance Server…

        Perdon fui demasiado escueto

        Servidor
        W2k Advance Server
        Enrutamiento y acceso remoto
        Servidor DHCP
        Servidor DNS
        Servidor Wins

        Cliente
        W2K Profesional
        Creo Acceso telefonico a redes VPN y desactivo lo de usar la gateway del servidor.

        Router Nokia
        Enrutador puertos TCP y UDP y GRE

        LAnzo la conexion desde el cliente por red interna o por adsl, me registra el equipo y me lo valida.
        Cuando esta la conexion establecida y verificado que en el servidor hay una conexion acupada, hago un ipconfig y me muestra:

        En el adaptador de Red Lan
        Ip: 192.168.17.20
        MS: 255.255.255.0
        GW: 192.16.17.5

        Obtenido todo de Servidor DHCP

        En el adpatador VPN
        Ip: 192.168.17.30
        MS:255.255.255.255
        GW:--------------------

        Obtenido de no se donde, supongo q del servidor dhcp tambien pero me no se.

        mi mail es javier@exfran.com