Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 2 respuestas
  • Cerrado

    VPN entre dos Cisco 827 con Adsl de Telefonica

    Hola, me estoy volviendo loco para conseguir una vpn entre dos routers cisco 827 con ipsec y con línea Adsl de Telefonica.

    He probado de todo con las configuraciones de ejemplo que tiene cisco en su pagina, pero no consigo nada.

    Si alguien pudiera ayudarme, se lo agradeceria mucho. Pongo la configuracion q he utilizado en la última prueba por si alguien ve algun error. Muchas gracias.

    ======================================

    Current configuration : 1674 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$e.8G$J23fcu2Aqv02Y25Gw/p7Av/
    !
    no aaa new-model
    ip subnet-zero
    no ip domain lookup
    !
    !
    !
    !
    crypto isakmp policy 1
    authentication pre-share

    crypto isakmp key password address 81.25.165.222
    !
    !
    crypto ipsec transform-set cisco esp-des
    !
    crypto map cisco 10 ipsec-isakmp
    set peer 81.25.165.222
    set transform-set cisco
    match address 100
    !
    !
    !
    !
    interface Ethernet0
    ip address 172.16.1.254 255.255.255.0
    ip nat inside
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm auto-configuration
    no atm ilmi-keepalive
    no atm address-registration
    no atm ilmi-enable
    dsl operating-mode auto
    hold-queue 208 in
    !
    interface ATM0.1 point-to-point
    ip address 80.22.118.152 255.255.255.0
    ip nat outside
    no ip route-cache
    pvc 8/32
    encapsulation aal5snap
    !
    crypto map cisco
    !
    ip nat inside source list 101 interface ATM0.1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    no ip http server
    no ip http secure-server
    !
    access-list 100 permit ip 172.16.1.0 0.0.0.255 172.16.2.0 0.0.0.255
    access-list 101 permit ip any any
    no cdp run
    !
    !
    line con 0
    exec-timeout 120 0
    password 7 11041C0B041ADF59522C2A29223S302E
    login
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    password 7 082ADF01A185142440ERWD9233F2124
    login
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Aparte de no dejar los valores por defecto de IKE, no tienes…

      Aparte de no dejar los valores por defecto de IKE, no tienes aplicado ningún crypto map a ningún interface. Debería ser del tipo:

      interface atm1/0.XXXXXXX
      cryto map cisco
      .
      .
      .

      • Cerrado

        El "crypto map cisco" q aparece en la configuracion que he…

        El "crypto map cisco" q aparece en la configuracion que he puesto antes está aplicado a la interface atm0.1.

        Algo q no he comentado antes es q cuando intento hacer un ping de una red privada a otra, me sale una dirección del tipo 80.x.x.x y diciendome q "red inaccesible". Es como si no creara la vpn.

        Entonces mi duda es si hay algo raro por medio, como por ejemplo, los proxys cache q tiene telefonica por lo q no funciona. De todas formas, esto es por hablar, ya q no creo q sea el problema.

        Gracias de todas formas.