BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

VPN QUE SE DESCONECTA CADA 5 MINUTOS DE INACTIVIDAD

BocaDePez
BocaDePez

El planteamiento sería: un ASA donde terminan los túneles (el interfaz OUTSIDE tiene una IP privada), y un router Cisco donde se hace un NAT estático de la IP del interfaz OUTSIDE del ASA a una IP pública (esa traslación está dedicada sólo para ese uso).
El problema que tengo es que a los 5 minutos de inactividad se desconecta. El error que me da el cliente de Cisco a los 5 minutos es que el host remoto no responde.
En un primer momento pensé que se trataba de la traslación NAT que va caducando en el router y le puse las líneas de config:

ip nat translation port-timeout udp 500 1800
ip nat translation port-timeout udp 4500 1800

Pero me sigue cortando. Creo que es algo del router, pues antes me conectaba directamente al ASA (sin el router Cisco por medio) y no se cortaba.

Por cierto el motivo que da el ASA al desconectar:
Session disconnected. Session Type: IPSecOverNatT, Duration: 0h:06m:03s, Bytes xmt: 240, Bytes rcv: 240, Reason: Lost Service

Ya me direis como lo veis. Yo sigo investigando...
GRACIAS.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Soy el mismo de antes... creo que ya lo he solucionado, pero no se muy bien porqué... le he quitado la línea de config en el ASA:

crypto isakmp nat-traversal 20

Se la puse porque tenía problemas con las L2L y me habían comentado que podría tener algo que ver con el NAT-T... pero veo que no...
Si alguien me lo puede explicar...
GRACIAS!.

🗨️ 1
BocaDePez
BocaDePez

no revisaste si tenes latencia alta?
revisa todas las interfaces que no tengas errores.. perdida de paquetes ni nada de eso

Saludos

BocaDePez
BocaDePez

prueba instalando un UPS 600 KW para el Modem y el Router yo he obtenido buenos resultados

Atte.

Juan Yanqui

j.yanquivel@hotmail.com