Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

La voz se corta al subir datos con VDSL y VH4032N

Luke

Buenas,

Desde hace cosa de un mes mis padres tienen vdsl de vodafone, y les enviaron un VH4032N. Va razonablemente bien, sincroniza a 21mb de bajada y 1,5 de subida, probablemente debido a que el cableado es casi todo aéreo aunque no viven muy lejos de la central. La conexión es estable hasta donde puedo ver.

La cosa es que hablando por teléfono con ellos, cuando se ponen a subir algo (sincronizar google drive, enviar email...) a la vez que están usando el teléfono, los dejo de oir. Se empieza a entrecortar y tras unos segundos silencio completo. El router como sabéis no deja configurar absolutamente nada...

...es normal con vodafone? si es así, me va a tocar pelearme por la permanencia, porque esto no es aceptable...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
LineBenchmark

Hombre, así a bote de pronto, no es nada normal, aunque creo que eso ya lo sabes. ;)

Parece, hablando por hablar algo, es que se saturara ¿el canal de subida o reservado para la voz? ¿Mal uso de los tonos?

Por lo que voy leyendo a falta de más info, creo que a ese dispositivo le falta madurar y no sé si tendrá algo que ver o es otra cosa. Imagino que ya probaste a resetearlo.

Quizás primero pelear con el SAT a ver si hay alguna solución. Mucha suerte con Vodafone. :P

Saludos.

🗨️ 3
Luke

si, normal no es, pero ya me espero cualquier cosa de los tios que tienen que configurar el QoS... precisamente he notado que este router tiene un QoS muy turbio, también limita mucho la bajada al subir, por mucho que limites la velocidad de subida. Cosas raras.

Preguntaba por si era más o menos facil de reproducir por otras personas, pero buscando un poco no había encontrado quejas así que me da que no debe ser muy frecuente, veré qué me dicen en vodafone.... miedo me da. Y qué mierda no poder usar mi propio router facilmente.

saludos!

🗨️ 2
LineBenchmark
2

Que recuerde, eres el primero que menciona ese problema. A ver si aparece más gente con lo mismo.

Si, es una mierda. Aún recuerdo en el trabajo cuando se tenía contratado una linea con Comunitel y por el simple hecho de tener que redireccionar puertos había que llamarles. Algunas herencias son malas a más no poder.

Me alegra al menos ir leyéndote. Espero que todo te vaya bien. ;)

Saludos.

🗨️ 1
Luke

muchísimos cambios de todo tipo en el último año, pero voy bien, y empezando en un nuevo trabajo, pinta bien :)

rachmaninov

Después de siete años con Jazztel, he pedido portabilidad a Vodafone por su oferta convergente. En cuanto me llegue el router empezaré a investigar, y cuando tenga la portabilidad realizada, haré unas pruebas de lo que comentas.

He visto que en algunas líneas no limitan la velocidad a 35 megas, ¿no?

Neophyte
1

Ya se que es una chapuza, pero y si pones un router detrás, y activas el QoS limitando la subida a 1300kbps, y usas ese router como "principal". A mí con el HG556, tenia una perdida increible de paquetes con la subida a tope (como se nota que de optimizar un router poca idea tienen), asique cogi un router con dd-wrt y activé el QoS con el maximo de upload 200kbps por debajo de lo que sincronizaba, mano de santo oye.

PD: lo raro es que tengas cortes en la voz, ya que se supone que el propio router de vdf debe llevar QoS justamente para que no repercuta en el voip hagas lo que hagas en internet.

vukits

toca poner router neutro que sea DMZ Host ..

en fin, qué se le va a hacer :(

🗨️ 6
BocaDePez
BocaDePez

Hola porfavor me podrias dar la solucion a mi tambien? estoy desesperado cada vez que hablo por telefono se me corta el internet y ya nose que hacer, he entrado como administrador al router pero nose si hay que modificar algun parametro.....el router es el VH4032N. Gracias.

🗨️ 5
vukits

¿has puesto microfltro entre el telefono y la roseta?

🗨️ 4
BocaDePez
BocaDePez

tengo el telefono conectado al router y el router a la roseta de la pared, otra cosa el internet se me corta cuando hablo por telefono siempre y cuando tenga algun programa de descargas tipo torrent abierto...

🗨️ 3
WiLZy
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
WiLZy
asmartin
-1

Luke.

Yo tenía el mismo problema y lo he resuelto por mi cuenta, porque los técnicos de Vodafone, en especial los del foro de vodafone, no tienen ni P_TA idea, y contestan con tópicos.

Lo de la velocidad, me ocurre exactamente igual, perdí unos 8 Mbps al pasar de movistar a vodafone, con el mismo par (bucle de abonado) así que es debido a los equipos y conexiones de Vodafone.

Me tienen contento.

El router tiene un problema de firmware y se bloquea cuando estas navegando y hablando a la vez, probablemente se quede sin memoria.

Envíame un email que necesito contarte algo en privado. Mi email lo tiene Josh o Ari. Espero que no se moleste el resto de lectores del foro, pero es información personal (claves y demás) que me gustaría probar con Luke.

Saludos.

🗨️ 7
Luke

hola, escribe a luke@bandaancha.st

sin moverme tengo acceso limitado a la línea, tengo montada una VPN con mis padres pero el acceso físico es algo más complicado... a ver qué me cuentas :P

saludos

🗨️ 2
asmartin

Te acabo de mandar un email.

Ya espero tu respuesta. A ver si podemos arreglar algo.

Por cierto, estoy esperando un EasyBox 904 xDSL de Alemania, a ver si lo puedo configurar para Vodafone España. Tiene muy buena pinta, no se... un Arcadyan (Astoria Networks GmbH) ...

Saludos.

asmartin

Por cierto, ¿alguien de Barcelona me puede confirmar si Astoria Networks GmbH sigue en Carrer de Balmes 177, 4 - 2, en Barcelona 08006 capital?. Gracias.

Me interesaría ponerme en contacto porque, en teoría y cumpliendo las licencias GPL, deberían publicar el código fuente de su firmware para el 904 xDSL. De hecho ya lo han hecho para el 904 LTE por esta misma razón, llevan un código con licencia GPL basado en OpenWRT.

Opensource Astoria Networks GmbH

OpenWRT

Gracias y un saludo.

valverde

Hola asmartin. Creo que tengo el mismo problema de luke. Me cambié de ONO a Vodafone este verano (2013). Con ONO no tenía problemas de cortes pero con Vodafone son prácticamente diarios. Intentaré resumirlo: Tengo el mismo router de luke, el VH4032N. El problema básicamente es que cuando estoy usando el teléfono, en mitad de la conversación se corta. O si llaman, descuelgo pero no oigo nada (luego me dicen que al que llama le sigue dando tono como si yo no hubiera descolgado). Si esto ocurre estando delante del router, puedo comprobar como lo que en realidad ocurre es que el router se desincroniza y se vuelve a sincronizar: el led de DSL pasa de azul a naranja, y el de EIFI y VOICE se apagan, y automáticamente vuelve a resincronizarse todo de modo que en unos 10-15 vuelve a tener internet... el servicio de voz solo se recupera aparentemente porque si una vez normalizado el router quiero retomar la llamada cortada, aunque tengo tono de línea y puedo marcar, en el momento descuelgan, puedo comprobar que vuelve a desincronizarse, obviamente nadie me escucha ni yo oigo a nadie...y vuelta a empezar. Si hago varios intentos seguidos y desisto, he comprobado que a continuación el router puede desincronizarse "espontáneamente" 2 ó 3 veces más sin que sea necesario intentar usar el teléfono. Esto ocurre habitualmente entre las 19:00 y las 22:00, que es cuando estoy en casa usando la línea de voz (lo que no quiere decir que no pueda ocurrir por las mañanas). Si finalmente dejo el teléfono en paz lo normal es que al cabo de un par de horas o 3 vuelva a poder conectar por teléfono... Aunque suele hacerse ya tan tarde que no siempre puedo confirmarlo porque a esas horas ya no hay nadie despierto al que llamar... Datos importantes: vivo en un unifamiliar con 3 niveles, la entrada de la línea de Vodafone a la casa tiene lugar por el nivel 1 (donde está el PTR). Era la entrada original de Telefónica a la casa y que ahora utiliza Vodafone. Pero el router está conectado a una roseta de teléfono de la planta 3 (que es donde tengo los 2 ordenadores fijos conectados directamente al router). ATENCIÓN: si conecto el router directamente al PTR de entrada de la línea de la planta 1, los cortes al usar el servicio de voz desaparecen. El problema es que entonces apenas llega la señal de datos al nivel 3 (donde están los ordenadores. Han venido ya 4 técnicos de vodafone: todos comprueban que la señal llega perfectamente al nivel 3 (unos 45 MB de bajada y unos 7.5 MB de subida) sin atenuaciones ni saturaciones ni nada extraño que justifique los cortes (ellos siempre vienen por la mañana o a primera hora de la tarde). Han saneado la conexión de entrada, han cambiado el PTR por uno más moderno para VDSL que hace que ya no necesites filtros en el resto de rosetas de la casa, se han asegurado que los cables de ONO estuvieran desconectados, quitamos un teléfono inalámbrico que sospechábamos que podía intoducir ruido eléctrico en el cableado telefónico de la casa,... Nada. En cuanto subo el router al nivel 3...vuelven los cortes al usar el teléfono. Ahora mismo sólo tengo conectado un telefono duo directamente en el PTR nuevo de la entrada de la línea (nivel 1) y dos PCs directamente al router que a su vez está conectado a una roseta de teléfono del nivel 3. Evidentemente del PTR (nivel 1) a la roseta donde está conectado el router (nivel 3) la señal llega por un cableado telefónico interno que hasta la fecha (Telefónica primero y ONO después) nunca a dado ningún problema.

Me he decidido a escribirte porque le decías a luke que habías conseguido resolver tu problema y confiaba en que el mío fuera parecido. Yo no voy a cambiar mi cableado interno cuando nunca me ha dado problemas. Y tampoco puedo dejar el router en el nivel 1 conecta directamente al PTR porque pierdo muchísima señal que repercute directamente en la velocidad de la conexión (aunque llegué a tener una señal que me permitía al menos tener una velocidad suficiente para navegar dejando el router en el nivel 1, donde no se corta, conectándole directamente un PLC al router, el otro PLC en un enchufe de luz del nivel 2, donde llegaba bien la señal del 1er PLC. Y como el PLC del nivel 2 tenía Wifi, puse 2 receptores USB inalámbricos (uno en cada PC del nivel 3) y por Wifi llegaba la señal del PLC del nivel 2 a los PCs del nivel 3... De locos.

Los técnicos, como ha comentado alguien, ni idea. De hecho, fui yo por indicación de un amiguete quien les sugirió si algún aparato (teléfono inalámbrico) podía estar introduciendo "porquería" en la línea telefónica (pero el único teléfono que ahora tengo conectado también lo estaba cuando el router estaba enchufado al PTR del nivel 1 y no había cortes...). Sólo 1 de los técnicos sugirió que el problema podía ser el router: demasiado "moderno" (VDSL) para mi cableado interno (apto según el sólo para ADSL) y me proponía que lo cambiara por otro más antiguo, y que evidentemente tendría una velocidad de conexión muchísimo menor...

No soy ningún entendido en la materia, pero si alguien cree que mi caso tiene una solución que no pase por cambiarme de compañía o de casa... y me puede ayudar os lo agradeceré. Si necesitáis más datos o creéis que se me pasa algo por alto, por favor, no dudéis en decirmelo.

🗨️ 3
asmartin

Haz un prueba y me comentas el resultado.

Cuando se corte la línea, fíjate si el router se queda "colgado": ni puedes conectar por WiFi y el WiFi está apagado.

Prueba: apaga el router y enciéndelo de nuevo pasados unos 10 segundos, y comprueba si recupera la normalidad.

Yo tenía que apagarlo y encenderlo porque se bloqueaba y no me permitía conectar por wifi. Además de quedarme sin servicio telefònico, claro. El router simplemente se quedaba colgado por falta de memoria, a causa de un firmware muy mal diseñado o compilado, muy poco depurado.

Dime qué pasa con esa prueba y te comento cómo lo resolví yo, si es el mismo caso, claro está.


OJO: El nuevo PTR no es un PTR, sino un splitter. Mucho cuidado como lo conectas porque te va a eliminar el canal US0 y te disminuye la velocidad de tu VDSL.


Saludos.

bios

A mí me da la sensación de que tienes un problema en el cableado del nivel 3. Descolgar el teléfono y perder sincronismo es un claro síntoma al activarse la reinyección

Te recomiendo que pidas al SAT que te desactive la reinyección un día y lo pruebas. Si ya no te ocurre, ahí tienes el problema

Los síntomas de este hilo son otros

BocaDePez
BocaDePez

Hola, tengo exactamente el mismo problema que ti, ya me han cambiado tres routers y nada de nada.

Y no solo eso, últimamente se avería el router y no funciona la voz ip, cambiarón un router diciendo que era culpa de las tormentas y ha funcionado bien un día ahora solo funciona internet. No se si debe ser porque conecto un ventilador a las tomas USB del router...

¿Te lo pudieron solucionar?

A mi por ahora me cambiaran la acometida... a ver.

Saludos.

Jordi.

asmartin

Una captura de interés (he activado el servidor telnet en el router)

FW: VH4032N_V0.2.35
Login: admin
Password:
OBSERVA-VH4032N> adsl info --stats
adsl: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 0
Max:    Upstream rate = 3055 Kbps, Downstream rate = 23948 Kbps
Path:   0, Upstream rate = 2597 Kbps, Downstream rate = 21438 Kbps

Link Power State:       L0
Mode:                   VDSL2 Annex B
VDSL2 Profile:          Profile 8b
TPS-TC:                 PTM Mode
Trellis:                U:ON /D:ON
Line Status:            No Defect
Training Status:        Showtime
                Down            Up
SNR (dB):        8.7             9.2
Attn(dB):        0.0             0.0
Pwr(dBm):        18.5            6.9
                        VDSL2 framing
                        Path 0
B:              79              48
M:              1               1
T:              45              55
R:              16              16
S:              0.1187          0.5943
L:              6471            875
D:              203             14
I:              96              65
N:              96              65
                        Counters
                        Path 0
OHF:            10386166                502527
OHFErr:         258             0
RS:             1402100361              1910004
RSCorr:         173333          361
RSUnCorr:       7838            0

                        Path 0
HEC:            2535            0
OCD:            167             0
LCD:            167             0
Total Cells:    1719295030              0
Data Cells:     17947991                0
Drop Cells:     0
Bit Errors:     0               0

ES:             127             0
SES:            0               0
UAS:            14              14
AS:             41766

                        Path 0
INP:            2.00            1.00
PER:            4.00            16.34
delay:          6.00            2.00
OR:             47.93           31.32

Bitswap:        890             86

Total time = 11 hours 36 min 26 sec
FEC:            173333          361
CRC:            258             0
ES:             127             0
SES:            0               0
UAS:            14              14
LOS:            0               0
LOF:            0               0
Latest 15 minutes time = 6 min 26 sec
FEC:            868             0
CRC:            0               0
ES:             1               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
Previous 15 minutes time = 15 min 0 sec
FEC:            1463            0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
Latest 1 day time = 11 hours 36 min 26 sec
FEC:            173333          361
CRC:            258             0
ES:             127             0
SES:            0               0
UAS:            14              14
LOS:            0               0
LOF:            0               0
Previous 1 day time = 0 sec
FEC:            0               0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
Since Link time = 11 hours 36 min 5 sec
FEC:            173333          361
CRC:            258             0
ES:             127             0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
OBSERVA-VH4032N>

Saludos

BocaDePez
BocaDePez

Buenas noches,

yo tengo el problema, que no me llegan los 35Mb, me llegan unos 20Mb y tengo varios vecinos que tienes vdsl por Telefónica y les llegan entre 36 a 39 y otro tiene contratado una oferta de Telefónica de 100Mb por cable desde hace ttiempo y le van llegando unos 38Mb. Uno de esos vecinos trabaja en la central de Telefonica en conexiones a Internet y me indica que me debería llegar a mi también entre 36 a 39, porque vienen todas las lineas del edificio de todos los alrededores de la misma central de Telefónica.

Por mucho que insisití a Vodafone, me indican que los datos estan correctos y que posiblemetne sea problema del interior de la casa. He probado de conectar el router en el ptr de la entrada de casa y la ganacia es inferior a 1Mb.

¿Como puedo configurar el router para ue me lleguen todos los Mb?

Muchas gracias y saludos

🗨️ 21
asmartin

A mi me pasa igual.

He visto que Vodafone tiene mayor SNR que Movistar, mayor requerimiento y por tanto menor velocidad para el mismo par, o sea que reducen la velocidad a posta.

🗨️ 11
BocaDePez
BocaDePez

¿Qué modo tienes activado? Si es fastpath el SNR siempre sube.

Además veo que en tu captura el SNR está en 8.7. Te garantizo que con Movistar no baja más que eso.

🗨️ 10
asmartin

Hola.

Tengo ADSL Turbo por lo que no puedo modificar nada de fastpath.

Además no tengo un ping bajo, por lo que de fast más bien poco.

Con movistar tenía 6db de SNR. Es suficiente para tener poca probabilidad de error y máximo ancho de banda. Es el mejor valor de compromiso. Si usas una plantilla con más dB de SNR, pierdes velocidad y se mantiene la probabilidad de error (retransmisiones) casi igual.

Lo curioso es que la central está a unos 300 metros (200 en linea recta).

Saludos

🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
asmartin
🗨️ 3
asmartin
🗨️ 1
Luke
dnight
🗨️ 1
talayita

Corueba que tienes VDSL, a mi me tomaron el pelo diciendo que me llegaba el Turbo y así se solicitó, pero en vista que tenía la conexión limitada a 20 megas, al final he podido comprobar que el alta que me dieron fue en ADSL_2plus (según figura en el diagnóstico del router); y según los sinvergüenzas del 123 no hay nada que hacer, y los de la tienda a través de la que hice el contrato lo achacan a la timo (cuento chino).

En mi domicilio he henido VDSL tanto de la timo, como de pazztel. Y como vivo enfrente me llegaban 30 megas REALES, y con estos impresentables según el router 20, y realmente menos de 20.

🗨️ 8
BocaDePez
BocaDePez

Igual te han enviado un router no compatible VDSL (556 o Arcadyan). Prueba a llamar a soporte técnico para ver que tienes realmente contratado y si es necesario que te cambien el perfil de Dslam o que te envien el router que te corresponda.

🗨️ 7
talayita

Mantengo lo dicho el router que me enviaron era el nuevo para el VDSL, VH4032N, los del servicio técnico me indicaron que vivía a 1800.- metros de la central (estoy sentado en el sofá y la estoy viendo en la acera de enfrente de mi casa distancia física mínima de 15 metros y la máxima de de 60 metros rodeando el edificio de telefónica), todas las facturas desde lanfecha del alta (04/07/2013) las he tenido que reclamar(y solo contraté el fijo con ADSL Turbo, ni se me ocurrió el móvil) llevo dos penalizaciones (ya devueltas), me han cobrado las llamadas a móviles los fines de semana, la tarifa del ADSL tuve que reclamarla por que no me aplicaban la contratada durante el primer año, y a todo esto los del 123 negando todo y con total desfachatez.

Incluso no se como se han hecho la Cho...a un lio, que me han asociado DOS números de móvil con el fijo.

Son unos Impresentables y otros apelativos que no se deben de decir en público.

La única solución que me dieron era dar la baja y un nuevo alta, claro perdiendo mi número de fijo, además de no fiarme del nuevo lio que supongo tendría con la facturación, acceso a mi vodafone, permanencia y no se cuantos mas problemas que ya he padecido. Pero el 04/07/2014 se van a tomar ... Y NUNCA MAIS.

🗨️ 6
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
asmartin
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
WiLZy