Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.032 lecturas y 9 respuestas
  • voip suena el telefono pero no oigo ni me oyen, ayuda por favor

    Desesperado estoy con los de ya.com, tengo contratado los 20 mg (por decir algo ya que al ruter solo llegan 10 y a windows ni mencionarlo), han tardado un montón, recibi el paquete de conexión justo el día de antes en el que me hubieran regalado la primera mensualidad, dos meses para tener las llamadas... y no funcionan. Tengo un ruter smc, he conectado el telefono al ruter (sin microfiltro, por si hay alguna duda) y no va, puedo llamar y que me llamen, pero no se oye nada. Alguien me puede ayudar? tengo que abrir algún puerto o trigger port o como sea? Cómo se hace?, se supone que el apartado de voip ya viene configurado por defecto y no hay que tocar nada, pero no funciona... tendre que llamar al número gratuito que te dan del servicio técnico... a no, que no funciona el teléfono!

    Gracias de antemano!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Buenas, creo que tenemos el mismo problema, cuando llamo o…

      Buenas, creo que tenemos el mismo problema, cuando llamo o recibo llamadas a veces, no siempre no puedo oir, ya he abierto tres incidencias y estoy hasta los mismisimos ....... Soy bastante novanto en el tema y he leido vuestros post y no me ha quedado nada claro, creo que al final lo has solucionado pero me podrias explicar un poco, gracias

      • Por fin, todo solucionado, pero desde luego no gracias al…

        Por fin, todo solucionado, pero desde luego no gracias al servicio técnico. Según ellos el emule y programas similares no afecta a voip (en teoria), al final lo se ha solucionado haciendo un reset y volviendo a poner la contraseña. Exáctamente la misma configuración que tenía antes de hacer el reset y ahora funciona... cosas curiosas. Gracias por todo.

        Eso es lo que dijo llury2000 como lo solucionó encima de tu mensaje. Resetea a configuración de fábrica desde la web del router y en principio sólo necesitarás meter el password de la VoIP en el perfil que deberías tener configurado (que llamando a Yacom servicio técnico te darán). Si no mira este post.

        Saludos

    • Si usas SIP parece un problema de puertos, ya que la…

      Si usas SIP parece un problema de puertos, ya que la señalización de SIP te llega correctamente pero no los datos mediante RTP. Mira a ver que puertos RTP tienes y asegúrate de no estar bloqueándolos en la configuración del firewall.

        • Por fin, todo solucionado, pero desde luego no gracias al…

          Por fin, todo solucionado, pero desde luego no gracias al servicio técnico. Según ellos el emule y programas similares no afecta a voip (en teoria), al final lo se ha solucionado haciendo un reset y volviendo a poner la contraseña. Exáctamente la misma configuración que tenía antes de hacer el reset y ahora funciona... cosas curiosas. Gracias por todo.

    • Acabo de ver en el otro post que a lo que te refieres es a la…

      Acabo de ver en el otro post que a lo que te refieres es a la configuración de la VoIP del router, eso es peor, principalmente porque no debería fallar. No es ningún problema de NAT porque el router está escuchando directamente en tu conexión a Internet.

      Supongo que no tienes el password de la VoIP, porque si reseteas el router a la configuración de fábrica perderás la configuración (no es problema porque ya la sabes) pero el password de la VoIP no, y para obtenerlo tendrías que llamar a Yacom para que te lo den en el servicio técnico.

      Así que sí o sí te va a tocar llamar, pero lo que te digo puede ser mejor porque el password lleva unos minutejos que te lo den y restaurando la configuración del router podría arreglarse.

      Otra opción sería empezar a enredar con redirección de puertos, pero no le veo mucho sentido al tema, no debería ser necesario.

      A todo esto, estoy suponiendo que no has tocado nada de la configuración. Sería útil que mirases que modelo de router tienes (el SMC7908ISP-A, o SMC7908VoWBRA, échale un vistazo debajo al router. De paso mira qué versión de firmware tienes en la página de Status del router.

      Saludos

      • He llamado al servicio técnico, 902 por supuesto, para que…

        He llamado al servicio técnico, 902 por supuesto, para que dar un servicio 900. 20 minutos de telefono después la cosa se ha quedado en que han abierto un parte de incidencia y que "ya me llamarán", eso si, como es cosa de teléfono lo pondrán como "urgente", "entonces me lo solucionarán hoy?"... "no, hoy es viernes, ya si acaso para el lunes", pues vaya, de p.m. menos mal que es urgente que si no...

        Al tema, tengo el firewall desactivado para que no haya problemas, no he tocado nada excepto abrir unos puertos, cambiar la dirección ip de la lan y desactivar el firewall. La contraseña si que la tengo, me la han dado en el servicio técnico... algo que no entiendo, si tienes que llamar al servicio técnico para que te den la contraseña... como se supone que va a ir el teléfono enchufándolo y listo?

        El router es un smc7908A-ISP y la versión del firmware es la 1.00.001 aunque por lo que tengo entendido el firmware que lleva es excluisivo de ya.com y no se puede actualizar desde la página de smc. Por defecto no esta activada la opción de SIP sino la de outband (RFC 2833), otra cosa más, en registration, me indica que es success.

        No se si esta información ayudará en algo, pero si alguien me puede echar un cable se lo agradecería.

        • La RFC 2833 es una forma de enviar los dígitos DTMF a través…

          La RFC 2833 es una forma de enviar los dígitos DTMF a través de RTP, también existe inband y alguno mas (creo). Eso no debería afectar para nada porque es solamente cuando hay una llamada activa para los servicios IVR.

        • Lunes, martes,... la próxima semana, vamos xD PD: En teoria…

          Lunes, martes,... la próxima semana, vamos xD

          PD: En teoria efectivamente, es conectar y listo, pero a veces hay que reconfigurar el router o como te han dicho, si le haces un reset pierde configuracion.