Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

VoIP MásMóvil: Los teléfonos fijos conectados a las rosetas comunican

arkitroch

Llevo aproximadamente tres meses con este problema.

En casa tengo tres rosetas y dos teléfonos fijos. En una tengo conectado el router ADSL MásMóvil y en las otras dos, los teléfonos fijos (con microfiltros).

La voz la he estado reinyectando mediante un cable de teléfono conectado desde la salida PHONE1 del router hasta la misma roseta del router, con un duplicador y un microfiltro.

Esta solución ha funcionado sin problemas durante más de 1 año, pero hace tres semanas, cada vez que descuelgo cualquiera de los dos teléfonos, sencillamente comunican. Sólo funcionan bien si los conecto directamente al router.

He estado hablando con el Dpto Técnico de MásMóvil. Lo que han hecho, por pasos, es:

  • Enviarme un kit de reinyección de voz (o Splitter). Adjunto foto. No soluciona el problema; todo sigue igual.
Kit de reinyección de voz
  • Hemos probado a conectar el router en las tres rosetas de la vivienda, y sincroniza ADSL sin problemas.
  • Hemos probado con otros teléfonos fijos y el problema persiste, descartando así que sea problema de los terminales.
  • Me han enviado otro router igual al que ya tenía (H267N) y nada; todo sigue exactamente igual.

Llegado a este punto, me gustaría saber:

  • ¿Hay más información en el foro sobre este problema? He hecho una búsqueda en San Google y en este foro, pero no encuentro nada.
  • ¿Qué tipo de pruebas puedo realizar en mi vivienda para conocer si realmente el problema está en mi instalación?
  • Como última opción ¿sabéis cuánto me pueden llegar a facturar por la visita del técnico?

En MásMóvil me dicen que lo único que pueden hacer es mandarme un técnico a casa, pero me advierten que si el problema está en la instalación interna de mi vivienda, me van a facturar la visita.

rbetancor
1

A ver si lo he pillado bien …

Linea ADSL → Roseta con duplicador → Router → Clavija Phone1 → microfiltro → Roseta con duplicador

¿En serio eso te funcionó alguna vez? … porque es técnicamente UN MILAGRO DE LOURDES

La voz de MásMóvil es VoIP desde el router … no reinyectes la señal analógica de la salida del Phone1 a instalación que viene de la calle, estás mezclando señales y te terminarás cargado algo, como intuyo ya te ha pasado …

Lo correcto es:

Linea ADSL → Roseta1 → Router → Clavija Phone1 → Roseta2 – Roseta3 – Roseta4

Osea … no uses microfiltros y simplemente SEPARA la línea que te viene de la calle, de la instalación interior de la vivienda.

🗨️ 1
Eduvfx

Milagro no. Se puede hacer, de hecho el Splitter del Kit de reinyección es eso, una caja donde dentro hay un microfiltro que sólo afecta a la línea Phone.

Efectívamente, lo ideal sería tener 2 líneas físicas, una para DSL y otra para VoIP. Pero la realidad es muy distinta y en las casas, por lo general siempre se ha tirado una única línea de par de cobre por donde pasaba la línea RTB y DSL. A los teléfonos se les ponía microfiltros y al router no y todo iba bien. Esto sólo con las líneas de Movistar y Jazztel que son las únicas que proporcionan línea RTB y no VoIP. Másmóvil, Orange, Yoigo y supongo que alguna más, tiran de VoIP que es lo mismo que ocurre con la Fibra óptica. La diferencia es que con la Fibra, la línea de par de cobre de la casa queda libre y por lo tanto se puede usar para inyectar la VoIP sin problemas.

Ahora con las operadoras que ofrecen DSL y VoIP si no quieres tirar una segunda línea física por toda la casa, una de dos, o te compras un duo/trío o reinyectas la señal VoIP por la misma línea que va la DSL que al fin y al cabo es similar a como ocurre con Movistar y Jazztel pues van las dos señales aunque el teléfono en lugar de ser VoIP es la línea tradicional.

Lo que imagino que le habrá pasado al usuario que ha iniciado el hilo es que igual le ha fallado algún microfiltro que tenía puesto. Yo descubrí al hacer una instalación similar que si descolgabas uno de los teléfonos que entraban al circuito de la reinyección y éste no tenía microfiltro, toda la línea DSL y por lo tanto la VoIP se caía y había que reiniciar el router. Por lo que deduzco que si un microfiltro falla (con el tiempo podría ser) es posible que ocurra eso, ya que según cuenta él, lleva un año funcionándole bien y de pronto sin haber hecho nada deja de funcionar. Pero bueno, no deja de ser hipótesis que me viene a la cabeza.

Yo probaría (sólo por curiosidad) a reinyectar de nuevo y conectar un único supletorio en la casa con uno de los microfiltros nuevos y a ver si funciona.

bancho

Has tenido instalación de Ono en algún momento o conectado otra cosa que no sea la línea de cobre que entra de Telefónica a las rosetas? Revisa que la instalación de tu casa no tenga los dos hilos "juntos" en ningún sitio, con un multímetro lo puedes hacer.

A mi me pasó, en un piso de alquiler en el que puse ONO cuando la voz iba por cobre aún, que un día me comunicaban los teléfonos y tras hacer pruebas era porque se quedaba la línea "descolgada" en el momento en el que el PTR de ONO estaba dando señal a las rosetas internas. Descubrí que, en otro lado de la casa, seguían las rosetas conectadas a lo que supongo era el cable de Telefónica sin PTR tan siquiera (y ya sin línea), al soltar la regletilla que unía esa conexión se solucionó. (Vamos, estaba inyectando la voz de Ono a algún lado de Telefónica).

Te puede comunicar porque se haya tirado 1-2 minutos descolgado. Puedes comprobarlo enchufando el router a la vez que tienes un teléfono descolgado en una de las rosetas, si te da tono al momento y al rato comunica.

(Aunque, por otro lado, supongo que en ADSL teniendo los dos hilos juntos o alguna derivación debe ser un poco milagro que te sincronize. Pero, por si te da alguna pista).

BocaDePez
BocaDePez

Hola. por si te ayuda, decirte que los terminales telefónicos no son todos iguales y estos tienen consumos eléctricos distintos y pueden producir el descolgado automático simplemente por que la salida convencional desde el router para alimentarlos no soporte el consumo, en ese caso podría dar el descolgado conecta solo uno y prueba. Suerte. Jose.

eThAn
1

Espero hacer una pregunta tonta, pero... ¿has puesto los microfiltros que te vienen en el kit? Lo digo porque no son compatibles anteriores en principio.
Al igual que tambièn te habran dicho por telefono que telefonos tipo domo de telefónica no son compatibles?

Has mirado si tienes los teléfonos en marcación por tonos opulsos? si son viejos pueden dar problemas....

BocaDePez
BocaDePez

Vodafone usaba la reinyeccion y el propio router la ventana hasta hace 2 años y probablemente por estos problemas

arkitroch
1

Buenas tardes,

Finalmente he desistido. He comprado un duo de teléfonos inalámbricos (30€), he conectado el router a una roseta donde sincroniza sin problema, y problema solucionado.

Confío en que la información que habéis aportado sea de utilidad a futuros usuarios!!

Salu2

🗨️ 1
BocaDePez
BocaDePez

Mira si tienes cortes ya que podría ser que tuvieras resistencia o falta de aislamiento en el cable de la calle, cosa que tú no puedes medir sin un senter y son algo caros para tener uno en casa.

BocaDePez
BocaDePez
1

A mi me pasaba parecido y era porque l a red de teléfono de mi casa no estaba desconectada de mi proveedor anterior (ONO) Mira si aún estás conectado físicamente a tu anterior operador, aunque está dada de baja la línea a mi me fastidian el circuito. Al desconectarlo se arregló.

🗨️ 1
BocaDePez
BocaDePez

...y como sabes si estás conectado fisicamente a tu anterior operador?

Yo sé que por mi casa circula un par de cobre, que sale de mi casa y acaba en una caja de conexiones del sótano. Pero no pienso desconectar esos dos cables de esa caja, porque cualquiera entiende que por esos cables es por donde me llega la linea ADSL.

O no te explicas....o no te entiendo....

BocaDePez
BocaDePez

Buenas,

Yo creo que tengo el mismo problema. Anteriormente tenía ONO y todas las rosetas de mi casa funcionaban muy bien, pero desde que me han instalado MasMóvil, no me funciona ni una. Y aunque he conectado un cable del Router a la roseta más cercana, no me funcionan el resto de rosetas.

Pudiera ser problema con algo de ONO? Cómo puedo saber si aún está conectada a ONO? Y cómo se desconecta...

🗨️ 3
Solospam

Tienes que buscar algo similar a

ptr

(este es de R, pero muy diferentes no pueden ser)

Que está colocado, generalmente, en la entrada del cable coaxial a la vivienda.

Una vez localizado, desmonta la caja y usa un destornillador para desenganchar el tlf de la entrada.

Una vez realizado esto, prueba la instalación a ver si te funciona.

Saludos

🗨️ 1
BocaDePez
BocaDePez

Para con el cable coaxial, que me da la impresión que quien inició este hilo tiene par de cobre. Hablamos de ADSL, no de Fibra

Cedurango

Tengo el mismo problema que todos vosotros, pero el hecho es que Masmovil te manda o te tiene que mandar, cuando te das de alta un kit que ellos llaman "Kit de reinyección"para conectar al router y parece ser es para que la señal Voip que sale del router por la conexión Phone 1, este accesorio la canalice hacia la conexión DSL que es por donde entra el hilo de cobre y asi hacer la conversion para que las rosetas de la casa funcionen con los telefonos analogicos. De acuerdo con la foto que ha mandado la persona que ha iniciado este debate.

Es más uno de lo participantes en este tema en concreto Eduvfx lo dice bien claro:

Ahora con las operadoras que ofrecen DSL y VoIP si no quieres tirar una segunda línea física por toda la casa, una de dos, o te compras un dúo/trío o "Reinyectas la señal VoIP por la misma línea que va la DSL" que al fin y al cabo es similar a como ocurre con Movistar y Jazztel pues van las dos señales aunque el teléfono en lugar de ser VoIP es la línea tradicional.

Así que no os comais el coco más, es problema de Masmovil, y son ellos los que tienen que resolverlo pues no creo que seamos los únicos que nos pasa con la cantidad de personas que dicen han captado.

Cedurango

Tengo el mismo problema que todos vosotros, pero el hecho es que MásMóvil te manda o te tiene que mandar, cuando te das de alta un kit que ellos llaman "Kit de reinyección"para conectar al router y parece ser es para que la señal VoIP que sale del router por la conexión Phone 1, este accesorio la canalice hacia la conexión DSL que es por donde entra el hilo de cobre y así hacer la conversion para que las rosetas de la casa funcionen con los telefonos analogicos. De acuerdo con la foto que ha mandado la persona que ha iniciado este debate.

Es más uno de lo participantes en este tema en concreto Eduvfx lo dice bien claro:

Ahora con las operadoras que ofrecen DSL y VoIP si no quieres tirar una segunda línea física por toda la casa, una de dos, o te compras un dúo/trío o "Reinyectas la señal VoIP por la misma línea que va la DSL" que al fin y al cabo es similar a como ocurre con Movistar y Jazztel pues van las dos señales aunque el teléfono en lugar de ser VoIP es la línea tradicional.

Así que no os comais el coco más, es problema de MásMóvil, y son ellos los que tienen que resolverlo pues no creo que seamos los únicosque nos pasa con la cantidad de personas que dicen han captado.

BocaDePez
BocaDePez

Yo venía de ADSL Movistar, con Domos funcionando sin problemas con microfiltros, y estoy en ADSL MasMovil (me liaron, me dijeron que me pondrían Fibra, esa es otra historia). Mi instalación es el viejo par de cobre de toda la vida.

El caso es que me ha dado por conectar en la trasera del Router, un teléfono autoalimentado (con transformador) al Phone 1, y todo OK, linea sin problemas, entran y salen llamadas.

Y mi sorpresa viene cuando conecto otro telefono igual al Phone 2. Abres comunicación y da linea, pero llmes a donde llames da comunicando siempre, y tampoco le entran llamadas.

Y lo que dicen los compañeros aquí, por toda solución MasMovil me va a mandar el fascinante inyector, para que duplique Phone 1. Pero de Phone 2 no hablamos.

Para que demonios sirve Phone 2 y como se puede utilizar? Lo sabe alguien? El Router es el H267N tambien.

Saludos

🗨️ 1
BocaDePez
BocaDePez

Si Phone 2 no está internamente "cortocircuitado" con Phone 1 entonces parece que sería por si tuvieras una segunda línea VoIP, que no es el caso.

BocaDePez
BocaDePez

Yo tengo exactamente el mismo problema desde que me pasé a Masmovil. Solo me funciona uno de los duos cuando siempre me funcionaron perfectamete los 2 que tenia. Masmovil me envió el "mágico" kit y nada, todo exactamente igual de mal, es decir no funciona el segundo duo. Sin duda es un problema de Masmovil que deberán resolver