BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra/Cable

Vodafone amenaza con cobrarme la visita de un técnico para ver por qué no me abre una web

filamento

Tengo un router Huawei AR651W en una instalación de fibra (creo recordar que usando NEBA de Movistar), con un contrato para empresas.

Pedí que me dieran el password del router para poder hacerle unos cambios (básicamente cambiarle la contraseña wifi, abrir algunos puertos y poco más).

Al entregarme la contraseña me dijeron que ellos dejan de hacerse responsables del router, y que cualquier problema que haya y que requiera la intervención de un técnico me lo cobrarán.

La conexión ha estado funcionando perfectamente durante muchos meses, pero hace poco intenté entrar en la web https://www.agenciaandaluzadelaenergia.es y no la abre. Puedo hacerle ping, pero no me la abre en ningún navegador de ningún ordenador (ni tampoco desde ningún móvil conectado por wifi al router).

Les he llamado para decirles que tiene pinta de ser un problema de enrutamiento (ya que las demás webs que he probado funcionan todas bien) y me dicen que el fallo debe estar en mi router, y que me envían un técnico pero que me lo van a cobrar.

¿Es normal esto? ¿Cómo puedo hacer para demostrarles que el fallo es de ellos y no del router?

He probado a reiniciar el Huawei varias veces, pero el problema no se soluciona. He descargado también un firmware más nuevo de huawei.com y lo he actualizado desde la versión V300R019C13SPC200 hasta la V300R021C00SPC200.

Pero nada, el problema sigue exactamente igual.

¿Alguien podría ayudar o darme algún consejo?

Nixie

Con Vodafone NEBA me abre esa página. ¿Qué error te da exactamente?

🗨️ 1
filamento

Pues he probado a entrar con fibra O2-Movistar desde mi casa, y curiosamente sí me abre la página. ¿Será que algunos operadores guardan alguna caché antigua de las DNS o algo así??

EnfermeraSexy

MTU, revísalo y haz la prueba.

🗨️ 6
filamento

Del MTU no creo que sea, porque le hago ping forzando un "don't fragment" y me responde bien:

ping 217.12.26.100 -l 1472 -f

Respuesta desde 217.12.26.100: bytes=1472 tiempo=5ms TTL=48

Respuesta desde 217.12.26.100: bytes=1472 tiempo=5ms TTL=48

Respuesta desde 217.12.26.100: bytes=1472 tiempo=5ms TTL=48

Respuesta desde 217.12.26.100: bytes=1472 tiempo=7ms TTL=48

🗨️ 5
rbetancor
1

¿Te das cuenta de que le estás haciendo ping a la IP y no al nombre?

Eso asunto 1, asunto 2 que algo responda a ping, solo significa que responde a ping, y ni siquiera tiene que ser el equipo que realmente da el servicio el que te esté respondiendo.

🗨️ 4
filamento

Es que cuando le hago ping al nombre me sale como si le hiciera ping a otro nombre, y no entiendo muy bien si eso le está haciendo ping al verdadero servidor web, o a otro servidor. Captura

¿Cómo puedo saber entonces cuál es el MTU máximo de un servidor web? ¿No vale con ping?

🗨️ 3
rbetancor
Nixie
2
Amenhotep
2

Esa web no existe porque no tiene entrada DNS. La web que existe es

www.agenciaandaluzadelaenergia.es

Prueba a hacer un ping desde Símbolo de sistema a ver que sale

No es lo mismo un error de DNS que un error de rutado

🗨️ 2
filamento

Lo curioso es que al hacerle ping sí que me responde bien. Falla cuando intento entrar con el navegador web (cualquiera de ellos, Firefox, Edge, Chrome, IE)

🗨️ 1
Amenhotep

Si tienes en el PC un antivirus que inspecciona tráfico https lo mismo detecta algo raro y te bloquea la página. Prueba con el movil conectado al wifi.

Josh

Esa web no funciona en ningún ISP porque no tiene los DNS activos: /funciona

🗨️ 25
Amenhotep
3

En efecto, han dejado el nombre de dominio sin entrada DNS y solo la han puesto al host www y encima a un dominio diferente

;; ANSWER SECTION:
 www.agenciaandaluzadelaenergia.es. 3600 IN CNAME ws203.juntadeandalucia.es.
 ws203.juntadeandalucia.es. 7709 IN A 217.12.26.100
🗨️ 23
filamento
1

Muchas gracias Josh y Amenhotep!

No sabía que fuera un fallo de la propia página, me alivia, la verdad. Pues le digo a Vodafone que no me mande ningún técnico, voy a llamar a los de la agencia andaluza para ver si pueden arreglarlo.

Buf, menos mal, estaba asustado ya, porque creía que me iban a meter la "multa" del técnico solo por haberles pedido la contraseña del router en su día!

🗨️ 22
rbetancor
1

Buf, menos mal, estaba asustado ya, porque creía que me iban a meter la "multa" del técnico solo por haberles pedido la contraseña del router en su día!

La "multa" te le hubieran metido, por pedir un servicio que no tiene nada que ver con la conexión a internet, que es lo que ellos te venden.

Hay que tener cuidado con lo que se pide cuando se llama al SAC.

🗨️ 16
filamento
-1
🗨️ 15
rbetancor
4
🗨️ 14
filamento
-1
🗨️ 13
rbetancor
2
🗨️ 6
filamento
-1
🗨️ 5
rbetancor
2
🗨️ 4
filamento
🗨️ 3
rbetancor
🗨️ 2
filamento
filamento
pepejil
🗨️ 5
filamento
🗨️ 4
pepejil
🗨️ 3
filamento
🗨️ 2
pepejil
🗨️ 1
filamento
Amenhotep

En la Agencia Andaluza no van a hacer nada, porque aunque tengan su servidor configurado de forma no ortodoxa, realmente funciona.

Algo hay en tu PC o en el router: Puede ser el antivirus o una regla en el cortafuegos del router.

🗨️ 4
filamento
🗨️ 3
Amenhotep
🗨️ 2
filamento
🗨️ 1
Zanorio

A mi si me cargaba tanto anoche como hoy

lhacc
4

Qué cantidad de tinta derramada por una web que no funciona sin las www. Yo si fuera el funcivago que la montó me estaría partiendo el culo leyendo este hilo.

🗨️ 3
pjpmosteiro
2

No descartes que no lo estén haciendo ya.

Si vieras el follón que nos montó un usuario cuando yo estaba currando para la administracion gallega porque no le iba la sede electrónica desde el navegador de la XBOX…

🗨️ 2
PezDeRedes
-2

Vamos a ver @Josh estoy harto de que no me vaya BA en el navegador del frigorífico, en serio, es insoportable. Te voy a poner una reclamación.

🗨️ 1
pjpmosteiro
2

Ajusta el chorizo, a veces si lo pones muy cerca del salchichón hace falso contacto provocando un cuello de botella en el flujo chorizo-screen. :D

Nixie

Vistas las respuestas posteriores ¿debo asumir que editásteis la URL en el mensaje original para añadirle las 'www' y por eso a mi ya me funcionó? (lo que desvirtúa un poco la discusión al no entenderse la raíz del problema)

Porque si no es así es que yo me he perdido. A mi sin 'www' no me va, no resuelve el nombre. ¿O acaso es que al OP no le va tampoco con las 'www'?

🗨️ 16
filamento

Te confirmo, a mí desde la oficina (con fibra Vodafone empresas y el router Huawei) no me abre de ninguna de las maneras. Ni poniendo las www, ni quitando las www.

Si pongo las www, el error que me sale es este:

No se puede acceder a este sitio web

www.agenciaandaluzadelaenergia.es ha tardado demasiado tiempo en responder.

ERR_CONNECTION_TIMED_OUT

En cambio, si quito las www, el error es diferente:

No se puede acceder a este sitio web

Comprueba si hay un error de escritura en agenciaandaluzadelaenergia.es

DNS_PROBE_FINISHED_NXDOMAIN

🗨️ 15
pjpmosteiro

Y estas usando la url agenciaandaluzadelaenergia.es con énfasis en la S? Has probado otro navegador? Te va desde el móvil conectado a la misma red? Ocurre a más usuarios de la misma red?

🗨️ 3
filamento

Sí, he probado todo tipo de combinaciones, con http sin la "ese", con https con la "ese", con Firefox, Edge, Chrome, Internet Explorer. He probado en los cinco ordenadores (tienen windows 10), y en cinco móviles que están conectados por wifi (una mezcla de Android e iPhones).

Ninguno puede abrir la página.

Pemobil

Si funciona el ping, es que el enrutamiento funciona. Tiene que ser otro problema. Si abres las herramientas del navegador con la tecla F12 y miras en la pestaña Console o Network, ¿se ve un error?

¿Tienes IP fija, pública o CG-NAT?

🗨️ 1
filamento
Nixie
1

De acuerdo. Por todo lo que has ido diciendo o es Vodafone que tiene algun firewall mal configurado, o es el servicio de la agencia que tiene tu IP en lista negra por alguna geolocalización incorrecta, abuso previo o lo que sea. Al cambiar a 4G has cambiado de IP, lo que da alguna pista.

🗨️ 10
pjpmosteiro

Tiene toda la pinta. Si es servicio de empresa no sé si tiene IP fija o dinámica, pero huele a blacklist.

Edit: Ceja levantada, pasa por la red de Vodafone la traza? Uuuuuy, que mal me huele esto…

traceroute to www.agenciaandaluzadelaenergia.es (217.12.26.100), 30 hops max, 60 byte packets
 1  _gateway (192.168.2.1)  4.127 ms  4.068 ms  4.051 ms
 2  10.0.0.1 (10.0.0.1)  13.907 ms  14.418 ms  14.402 ms
 3  172.16.0.1 (172.16.0.1)  14.916 ms  14.897 ms  14.880 ms
 4  10.220.96.2 (10.220.96.2)  15.510 ms 10.220.98.30 (10.220.98.30)  15.513 ms 10.220.96.2 (10.220.96.2)  15.474 ms
 5  81.196.118.208 (81.196.118.208)  22.652 ms  15.823 ms  22.619 ms
 6  de-cix.mad.vodafone.es (185.1.192.33)  16.843 ms vodafone.baja.espanix.net (193.149.1.66)  14.298 ms  14.244 ms
 7  172.29.128.153 (172.29.128.153)  20.983 ms 172.29.128.157 (172.29.128.157)  20.290 ms 172.29.128.153 (172.29.128.153)  20.907 ms
 8  172.29.128.158 (172.29.128.158)  20.887 ms  21.731 ms 172.29.128.154 (172.29.128.154)  21.794 ms
 9  172.17.80.57 (172.17.80.57)  21.777 ms  21.760 ms  21.736 ms
10  172.17.80.58 (172.17.80.58)  21.639 ms  22.222 ms  22.204 ms
11  192.168.1.2 (192.168.1.2)  22.186 ms  22.168 ms  20.403 ms
12  * * *
13  * * *
🗨️ 9
pepejil
Pemobil
🗨️ 7
filamento
🗨️ 6
pepejil
🗨️ 2
filamento
🗨️ 1
pepejil
1
Nixie
1
🗨️ 1
filamento
1
lordman

¿te has fijado si al apagar el router te cambia de IP? Si no te cambia de IP llama a Vodafone y prueba.

🗨️ 4
filamento

No puedo cambiarla, la IP es fija por contrato, aunque lo reinicie tengo siempre la misma

🗨️ 3
lordman

Yo pienso que igual está baneada tu IP en ese servidor web.

Pemobil

Busca si tu IP está en alguna lista negra.

🗨️ 1
filamento

Aparentemente está limpia (he mirado la lista entera hacia abajo y está todo en verde)

Captura