Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Vodafone TV Online ha dejado de funcionar en todos mis navegadores

BocaDePez
BocaDePez

A día de hoy con W8.1 no me va en ningún navegador.

En Firefox hasta la version 51 debería funcionar, y así iba hasta esta semana que directamente dice que ya no funciona con Firefox, sea la versión que sea.

En Chrome funcionó bien hasta enero o así, que es por lo que me pasé a Firefox, desde entonces na de na.

En IE11 funcionó en su tiempo, bastante mal, pero llegó un día y empezo a desconectarse cada vez que intentaba reproducir algo.

Si, he borrado caches, reinstalado, etc, etc, etc.

Si alguien tiene una solución se agradecerá.

Omegaz

A mi con 8.1 no me ha funcionado nunca bien y ahora ni funciona. Con Chrome me deja ver unos 30 segs ya luego se corta, después de las últimas actualizaciones de navegadores.. no veo nada.

BocaDePez
BocaDePez

A mi me ha pasado lo mismo en Win 10 Pro, no funciona ni la versión instalada de firefox, que debe ser la última porque no encuentra nuevas, Edge tampoco y funcionaba perfectamente, con Chrome la version que se bajo ayer por la tarde si que funciona correctamente.

BocaDePez
BocaDePez

Es el peor servicio de TV online que he visto nunca, tanto en Windows como en Android. Se corta, es incompatible con ciertos navegadores, la calidad no es muy alta, solo ofrece una pista de audio... Una maravilla.

Sirluguan

A mi no me funcionó en ningún dispositivo android, según el programa todos estaban rooteados, y no es cierto.

En linux instalé todos los sucedáneos de silverlight y no me funcionó, y en windows el rendimiento siempre fue penoso.

En términos generales es una de las peores aplicaciones que he utilizado, que nunca hubo ánimo de mejorar y que básicamente está para hacer bulto.

BocaDePez
BocaDePez

En Chrome Versión 57.0.2987.133 (64-bit) funciona, en Firefox última versión no funciona, en un móvil S7 Edge funciona

BocaDePez
BocaDePez

Solución a algún navegador.

IE 11. En herramientas-opciones internet-seguridad ir a sitios de confianza y en sitios hay que añadir la página perooo tanto en http como https y por eso hay que desmarcar la casilla de debajo.

Se cierra y vamos a nivel personalizado, todas las preguntas que tienen tres respuestas y están deshabilitadas hay que dejarlas en preguntar por lo menos, aunque luego no pregunte.

Desbloquear ventanas emergentes para el sitio.

Y con esto me ha vuelto a funcionar en IE.

En Firefox hay que añadir el complemento User-Agent Switcher y decirle que muestre el navegador como si fuera el IE, con esto es como si usaras un nuevo navegador, por lo que recuerda que si ya tenías 4 puestos deberás borrar uno para añadir este. Funciona hasta la versión 51 normal y la 52 ESR.

Salados y a disfrutar (si no vuelven a cambiar ninguna otra tontería)

BocaDePez
BocaDePez

Hace unos días el videoclub ha dejado de funcionar, el resto de canales se ve bien.

He puesto una incidencia, pero ya veremos como va. Contaré si lo soluciono

🗨️ 2
BocaDePez
BocaDePez

Han sido rápidos.

Avería solucionada.

Y eso es lo que se creen ellosssss, no se lo que comprobarán pero sigue igualito.

Canales bien, videoclub ninguno de los programas ofrecidos funciona.

Y seguimossss

🗨️ 1
BocaDePez
BocaDePez

Buenooo.

Me han mandado un sms diciendo que el silverlight tiene problemas y que para ver el videoclub tengo que usar el chrome.

Como acabe harto de el ni me acordé de probarlo.

Probado ahora y funcionando, menudo cachondeo esto de la TV online, ¿como se puede ser tan incapaz de hacer algo medio decente?