Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

VNC --> ONO ADSL WIFI

dcbsant

Hola,

Tengo una conexión ADSL WIFI con ONO (Router motorola).

Estoy tratando de acceder a mi ordenador desde la oficina pero no lo consigo.
Para ello uso el software VNC. En mi ordenador de casa lo ejecuto como server y desde la oficina trato de acceder a el como cliente poniendo la IP del router que obtengo de www.adsl4ever.com/ip/. Mi ordenador de casa tiene otra IP (192.168.0.2) pero esta no la uso.
El caso es que no conecta.
Supongo que tengo que hacer algo en el router para conectarlo con la IP de mi ordenador o algo así...

Alguien puede ayudarme? Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
yomimmo

¿Has hecho NAT de los puertos 5800 y 5900 hacia la ip interna de tu ordenador en el router?
Cuando se tiene un router hay que abrir los puertos y redirigirlos hacia el ordenador que tiene el servicio.

dcbsant

Hola Gracias por responder.

No he hecho nada por que no se muy bien donde hacerlo...

dcbsant

Estoy dentro del router y añado la mac address de la ip de mi ordenador enla seccion NAT pero nada...

🗨️ 1
yomimmo

no se el router que tienes pero la configuracion de cualquier NAt es similar a esta:

Puerto Protocolo IP
5800 TCP x.x.x.x
5900 TCP x.x.x.x

Esos valores serian para una maquina con un servidor VNC

las x.x.x.x son las IP no las MAC de la red interna que tenga el ordenador donde se halla el servidor.

Por ejemplo: 192.169.0.2, 192.168.1.2, 10.2.0.2, etc
Dependen de la configuracion de tu router.

dcbsant

Perdona, estaba comiendo...

El Router es un Motorola SGB900 WIFI y he hecho lo que me dices pero nada...

Esta es la pantalla donde lo configuro:

(link roto)

🗨️ 9
yomimmo

¿Has reseteado el router? hay algunos routers que aunque grabes la configuracion esta no tiene efecto hasta que se reinicia el router, quizas este sea tu caso, ya que por lo que parece esta bien puesto.

🗨️ 5
dcbsant

Si lo he reseteado, pero nada...

🗨️ 4
dcbsant

Hola Denuevo,

esta es la configuración:

(link roto)

y tb (link roto)

Tanmbién he reseteado el Router.

Gracias.

🗨️ 3
dcbsant
🗨️ 2
yomimmo
🗨️ 1
dcbsant
n0n1cK

Ese router no es ADSL, si no cable. Lo muevo al foro adecuado (Routers Cable)

🗨️ 2
dcbsant

no lo encuentro, donde lo has movido?

🗨️ 1