BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

VLAN de Finetwork para configurar router Xiaomi AX3600

Yurafern79

Por fin mande a Digi y sus IP rumanas a tomar viento fresco, pero ahora me toca configurar mi Xiaomi AX3600 con los nuevos datos de Fi.

He estado buscando por el foro pero no he visto que nadie confirme cual es la VLAN que se usa para FTTH en Fi. ¿Sería la 24 o la 20?

Esta tarde viene el instalador e intentaré sacarle la mayor información posible, pero me dijeron los comerciales que si llamaba y pedía los datos , me los tenía que dar (son comerciales y no me creo ni media).

¿Habéis tenido problemas a la hora que os faciliten el usuario y la contraseña de PPPoE con Fi?

PezDeRedes

Consejo: hazte "amigo" del técnico.

apocalypse
1

Si es FTTH de Vodafone: VLAN100

Si es FTTH de Movistar (VULA): VLAN24

Si es HFC no hay VLAN, solo tienes que poner el cablerouter en modo bridge y el router en modo DHCP.

En FTTH si te ponen ONT será fácil obtener los datos PPPoE (hay tutoriales aquí, te valen los de Vodafone/Lowi). Si te ponen un "todo en uno" será complicado o tendrás que ver si te los dan en atención al cliente o el propio instalador. Además tendrás que usar una ONT propia.

🗨️ 2
Yurafern79

Es casi seguro FTTH , lo que no se es de que compañía es…cuando me endiñaron coaxial por la cara hace unos años , era de potafone … Como puedo saber de dónde vendría el FTTH?

Ya use el método de frikidelito para sacar la de Digi…pero sería más cómodo está vez que me la den 🤣.

Para no joderme la LAN, pondré el router con DHCP para que haga de repetidor y haré experimentos…ya me he hecho un backup del archivo Network…para curarme en salud.

A ver si hay suerte y el instalador de porta…tb me confirmaron los muy fiables de comerciales que venía con ONT…ya os iré contando.

Saludos

🗨️ 1
Jav9i

Cuando estes con el tecnico tendreis que ir a la CTO, lo pone, pero si habia coxial, no creo que el FTTH sea de robafone, pero si eres amable con el tecnico y se lo preguntes, te lo dira si es que no te pregunta or l aubicacion de la CTO de x compañia

vukits
1

¿qué equipos te ha instalado Fi?

🗨️ 1
PezDeRedes

De momento ninguno :P

Esta tarde viene el instalador e intentare sacarle la mayor informacion posible

Yurafern79

Update: me acaba de decir el técnico que el FTTH es de Orange…que VLAN sería entonces??

🗨️ 5
vukits
1

vayamos por pasos :P

espera que te haya instalado los equipos.

PD: por cierto, le puedes pedir el PLOAM Password u ONT ID al instalador.

así te facilitará la vida si quieres usar ONT propia en el futuro.

PD: pide ONT y router por separado, si posible.

🗨️ 4
Yurafern79

Mi gozo en un pozo…me han puesto un Huawei con conexión directa …sin ONT…ahora sí que estoy fastidiado…tendré que ver cuál ONT comprar y como sacarle los datos

🗨️ 3
vukits

pero te dió el ¿ONT ID?

sino, llamale y pideselo.

no le cuesta nada dartelos, (los mete a mano durante la instalación)

🗨️ 2
Yurafern79
🗨️ 1
vukits
Yurafern79

Nuevo update, acaba de darme la password de la ONT y me dice que no tiene PPPoE solo la password de ONT

🗨️ 24
vukits

me dice que no tiene PPPoE

normal… porque esos datos los obtiene el router por telecarga.

dale una propina y algun refresco, como recompensa. que ha sido muy majo.

🗨️ 23
Yurafern79

La verdad es que si, ahora toca comprar ONT…cual sugerís?

🗨️ 22
vukits

antes de nada, módelo exacto del Huawei .

Y asegurate de que estés conectado a una CTO de Orange (mira en el cuarto de comunicaciones o en la calle, si no teneis)

🗨️ 21
Yurafern79
🗨️ 20
vukits
🗨️ 1
apocalypse
1
🗨️ 14
Yurafern79
🗨️ 13
apocalypse
1
🗨️ 12
Yurafern79
1
🗨️ 11
apocalypse
1
🗨️ 10
Yurafern79
🗨️ 2
apocalypse
🗨️ 1
Yurafern79
🗨️ 6
vukits
🗨️ 5
Yurafern79
🗨️ 4
vukits
🗨️ 3
Yurafern79
🗨️ 2
vukits
🗨️ 1
Pemobil
🗨️ 2
apocalypse
🗨️ 1
apocalypse
1

Orange en su FTTH utiliza ONT/OLT de ZTE o Huawei. Bajo VULA ponen ONT Huawei o Alcatel. La que tiene su FTTH montado con OLT Alcatel es Vodafone.

Si está conectado a CTO Orange mejor una ZTE o Huawei, y si está conectado a CTO de Fi, mejor Huawei porque es la que le han puesto y seguramente sean OLT de Huawei.

mateodd
1

Bueno, recomendadisimo la ONT nokia… A mi me iba fatal en NEBA, la cambié por la HG8240H y de 10. No he visto que nadie tenga problemas con esa Huawei.

🗨️ 6
Yurafern79

donde pillaste esa ONT ? estoy viendo por ahi y no encuentro ninguna a un precio asequible

🗨️ 5
apocalypse

En Wallapop las hay a patadas. De todas las marcas y modelos que instalan los ISP.

🗨️ 4
Yurafern79
🗨️ 3
apocalypse
1
🗨️ 2
Yurafern79
🗨️ 1
MasterL

Por curiosidad si contactas con Finetwork te dan las credenciales de PPPoE o ponen trabas?

Si no existe seria util tener un listado actualizado de operadores que facilitan datos

🗨️ 3
Yurafern79

El comercial me vendió que si me los daban…pero tb me dijeron que me iban a poner ONT…así que aún no lo sé…pero me da a mí que me tocará combate a muerte

🗨️ 2
PezDeRedes

Es lo que pasa por no tener una ley que obligue a las operadoras a dar todos los datos necesarios en el momento del alta y sin que el cliente tenga ni siquiera que solicitarlo. Qué recuerdos cuando Jazztel lo hacía así.

vukits

Escribeles por correo electrónico, no pierdes nada.

Di que los pides bajo tu propia responsabilidad.

(Lowi los da)

Yurafern79
1

ultimo Update:

el estado seria el siguiente:

  • He abierto reclamacion en Fi para que me faciliten los datos de administrador y poder crear un interfaz WAN independiente en modo bridge , ya que la operadora que me toco fue , aparte de bastante desagradable , totalmente tajante en que no permitian que tocasemos sus equipos y que si lo hacia era bajo mi propia responsabilidad.
  • No veo viable poner de fabrica el router , ya que no puedo hacer un backup con el usuario de solo lectura (lo puede hacer , pero no se puede sacar el archivo de configuracion con ese usuario) , por lo que esa opcion queda de momento descartada.
  • He confirmado la IDONT , porque este router es tan chusta que si desmarcas la casilla Hide dentro de la configuracion de ONT , se ve dicha contraseña…con lo cual tampoco el instalador me ha dado nada fuera de lo comun. He pillado esta ONT e.huawei.com/en/products/enterprise-tran…life-eg8010h a ver si me sirve , que creo que si , ahora a ver lo que tarda el proveedor chino habitual en mandarlo

Si se os ocurre otra solucion , estaria mas que agradecido

Saludos

🗨️ 4
vukits

ostras, qué cosas más interesantes.

cuando hayas acabado el tema, voy a hacer un mini tutorial para que les sirva a los demás.

🗨️ 1
Yurafern79

espero llegar a buen puerto , porque seria una pena desaprovechar la LAN que tenia montada , de momento me apaño con los Tenda para tener linea bien en toda la casa , pero solo me llegan 300 del Giga con los cuadraditos.Si al final no lo soluciono , me veo cambiando de nuevo en poquito tiempo

apocalypse

No veo viable poner de fabrica el router , ya que no puedo hacer un backup con el usuario de solo lectura (lo puede hacer , pero no se puede sacar el archivo de configuracion con ese usuario) , por lo que esa opcion queda de momento descartada.

Los routers desde hace años se provisionan por TR069. Si lo reseteas de fábrica y tienen el sistema bien montado, debería autoconfigurarse. De todas formas el ONT password NO se pierde al resetear. Tampoco va ligado al perfil de la conexión WAN, si no a la configuración de la ONT interna.

Aunque no se configurase solo, ya tienes los datos. Puedes replicar manualmente la configuración. De hecho solo tendrías que crear un perfil WAN en la VLAN20 en modo DHCP, porque como he dicho el ONT Password no se pierde por un reseteo.

Entiendo que sin muchos conocimientos no te quieras arriesgar y prefieras esperar a tener otra ONT. Pero ahí lo dejo.

🗨️ 1
Yurafern79

Mas que el hecho de no tener conocimientos , es que al pegarle el factory reset sin un backup , si hay algo de configuracion que se pierde , me quedo sin linea en casa . La configuracion del ONTID es lo que os dije mas arriba , es que incluso es visible por cualquiera si desmarcas el boton hide , y ya la tengo mas que apuntada en mi keepass ;)

"Si lo reseteas de fábrica y tienen el sistema bien montado" trabajando en estas cosas , no hago muchos actos de fe con las operadoras y con niveles 1 de atencion al cliente xDDDD

de momento voy a ver si me hacen caso y me dan el admin para no hacer tropelias (por eso no quiero toquetear su interfaz de red) , y si no me espero a que me llegue la ONT, y configuro el bridge desde ahi…a lo peor solo he perdido 20 pavos xDDD

Saludos y gracias compi

Yurafern79

Nuevo update

al final hice lo que me recomendo el compi apocalipsis y entrando con usuario Epadmin , he configurado en bridge

Despues de llevarme toda la mañana trasteando , he conseguido conectar el AX3600 , y con la mesh funcionando…pero va mas lento que el caballo del malo

la configuracion de las dos partes es

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '127.0.0.1'

option netmask '255.0.0.0'

config switch

option name 'switch0'

config interface 'LAN'

option ifname 'eth2 eth3 eth4'

option force_link '1'

option type 'bridge'

option proto 'static'

option ipaddr '192.168.31.1'

option netmask '255.255.255.0'

option multicast_querier '0'

option igmp_snooping '0'

option macaddr 'xx.xx.xx.xx.xx.xx'

option ieee1905managed '1'

config interface 'eth1'

option ifname 'eth1'

option keepup '1'

config interface 'eth2'

option ifname 'eth2'

config interface 'eth3'

option ifname 'eth3'

config interface 'eth4'

option ifname 'eth4'

config interface 'miot'

option ifname 'wl13'

option type 'bridge'

option proto 'static'

option ipaddr '192.168.32.1'

option netmask '255.255.255.0'

config interface 'WAN'

option proto 'DHCP'

option mtu '1492'

option ifname 'eth1'

y la del Huawei:

sabeis que puede estar fallando?

captura.webp
Saludos
🗨️ 6
vukits

pero va mas lento que el caballo del malo

¡Ostras! ¡qué bueno! ¡gracias!

En el Xiaomi, MTU en WAN dejalo en 1500, ya que no hay PPPoE de por medio, sino DHCP

por otro lado, no entiendo por qué en el router del ISP, has puesto 802.1p a 5 … prueba 0 o -1

en todo caso, puedes probar a trasladar el tema del VLAN al Xiaomi, más que al router del ISP. Porque veo que la VLAN la tienes configurada en el bridge más que en el router neutro (como en Digi, que tienes que poner eth1.20 en el Xiaomi, y en el router del ISP, deshabilita VLAN en el bridge )

PD: en Xiamoi, habilita el IGMP snooping, eso es de cajón

🗨️ 5
Yurafern79

802.1p a 5 es porque la priority esta puesta a 5 tambien en la conexion principal , por lo que intuyo que deberia ser asi

Lo del tema de la VLAN …si ya ha conseguido conectividad, realmente no deberia de influir no?

Lo he intentado de mil maneras , por lo que opte por la opcion automatica del Xiaomi , que es la que te lo configura de esta manera

Saludos

🗨️ 4
vukits

tal como pone en el artículo de conocimiento que enlacé arriba (sobre VLANs) , prioridad 5 es más baja que 0 y -1 es directamente sin QoS… tú prueba las dos, a ver si hay suerte.

Lo del tema de la VLAN …si ya ha conseguido conectividad, realmente no deberia de influir no?

si los paquetes llegan con etiqueta VLAN adicional, y tú obligas al router del ISP, a 'aplanarlos', eso puede sobrecargar la CPU, según cómo esté programado el driver del switch… p.e. con Digi, era el Xiaomi el que gestionaba la VLAN

por lo que opte por la opcion automatica del Xiaomi

no te fíes. te ha dejado el MTU a 1492, lo que está mal.

PD: AX3600 con VLAN (hay que variarlo un poquitin para que sea DHCP y no PPPoE, como tú has hecho)

también comprueba de que te deje configurar VLAN desde el menú principal (hay que resetear a ajustes de fábrica… así que a lo mejor no te sirve)

🗨️ 3
Yurafern79
🗨️ 1
vukits
Yurafern79
1

Buenas a todos:

Ya he solucionado el problema , al final la solucion ha sido la ONT que compre en aliexpress…bueno y un par de triquiñuelas

  • la ONT solo se tenia que configuraro con el IDONT , no era necesario nada mas
  • tuve que volver al firmware internacional en el Xiaomi, ya que con el firmware chino , aunque lo resetease de fabrica , no cogia una configuracion funcional
  • una vez que lo resetee , lo puse con la VLAN 20 , el 802.1q , y por DHCP …y Voila!!! funcionando.
  • Probe de nuevo el router con dicha configuracion y con la configuracion de bridge…pero seguia dando el mismo problema de la LAN…creo que debe de haber algo en el router Huawei que causa este problema
  • Como perdi la mesh al resetear de fabrica el Xiaomi, me hice un backup del archivo network , y le puse el ultimo firmware chino , con lo que recupere la mesh , restaure el backup por SSH y ya funcionando todo correctamente.

No tengo la config a mano , si puedo ya os la pasare.

Gracias por acompañarme en este viaje!!

PD:la atencion al cliente de Fi es nefasta , no solo no me soluciono nada , sino que me toquetearon las configs que ya estaba haciendo en el Huawei y me cerraron el caso sin mas …al menos la ONT fueron menos de 20 euros :D