BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Virtualizando la partición de XP con VirtualBox - Pantallazo en negro.

erdanblo

Estoy intentando virtualizar la partición física directamente tanto con VMware como con VirtualBox.

Con VMware resulta más sencillo, pero me da un pantallazo azul, cosa que no entiendo, pero que por ahora, lo voy a dejar de lado y con VirtualBox ni siquiera aparece el logotipo de Windows con la barrita azul de cargando.

Cuando pasa el paso de elegir el perfil de hardware (de Windows, previamente creados), todo se queda en negro sin llegar a aparecer el logotipo de Windows ni la barrita cargando. Os paso el contenido de mi vmdk (el disco raw que usa Vbox) y mi tabla de particiones:

 dani@mired-ulunguele:~$ cat XP_parti.vmdk
 # Disk DescriptorFile
 version=1
 CID=f5a69cb4
 parentCID=ffffffff
 createType="fullDevice"
 # Extent description
 RW 195371568 FLAT "/dev/sda"
 # The disk Data Base
 #DDB
 ddb.virtualHWVersion = "4"
 ddb.adapterType="ide"
 ddb.geometry.cylinders="16383"
 ddb.geometry.heads="16"
 ddb.geometry.sectors="63"
 ddb.uuid.image="80efae96-8dc9-4eb5-e5bb-1d9049e5ff99"
 ddb.uuid.parent="00000000-0000-0000-0000-000000000000"
 ddb.uuid.modification="00000000-0000-0000-0000-000000000000"
 ddb.uuid.parentmodification="00000000-0000-0000-0000-000000000000"

Mi tabla de particiones es:

 mired-ulunguele:/home/dani# fdisk -l
 Disco /dev/sda: 100.0 GB, 100030242816 bytes
 255 heads, 63 sectors/track, 12161 cylinders
 Units = cilindros of 16065 * 512 = 8225280 bytes
 Disk identifier: 0x46844683
 Disposit. Inicio Comienzo Fin Bloques Id Sistema
 /dev/sda1 * 1 6374 51199123+ 7 HPFS/NTFS
 /dev/sda2 6375 6386 96390 83 Linux
 /dev/sda3 6387 12161 46387687+ 5 Extendida
 /dev/sda5 6387 9425 24410736 83 Linux
 /dev/sda6 9426 9705 2249068+ 82 Linux swap / Solaris
 /dev/sda7 9706 12161 19727788+ 83 Linux
 Disco /dev/sdb: 60.0 GB, 60022480384 bytes
 255 heads, 63 sectors/track, 7297 cylinders
 Units = cilindros of 16065 * 512 = 8225280 bytes
 Disk identifier: 0x000213f6
 Disposit. Inicio Comienzo Fin Bloques Id Sistema
 /dev/sdb1 1 765 6144831 7 HPFS/NTFS
 /dev/sdb2 766 7297 52468290 5 Extendida
 /dev/sdb5 766 7297 52468258+ 83 Linux

Y este es el pantallazo del problema:

(link roto)

Mi equipo es un Core2Duo T7200 2Ghz (Intel VT), 2Gb RAM. El sistema operativo host es Debian Testing AMD64 y el anfitrión es un Windows XP Professional 32 Bits Service Pack 3 (esp) RECIEN INSTALADO (solo tiene 1 reinicio, el de la instalación de Windows, ya no he entrado para nada mas ni instalado nada).

erdanblo

:D:D:D He conseguido arrancarla marcando las opciones:

Habilitar ACPI

Habilitar IO APIC

Habilitar VT

🗨️ 1
BocaDePez
BocaDePez

perfecto a mi tb me aso, solo he habilitado IO APIC y VT ^_^ muchas gracias!!

Frankie2004

Host=anfitrión

Guest=Invitado

;)

🗨️ 1
erdanblo

Ida de pinza (es que estaba pensando ponerlo en español o en inglés).

Y creo que invitado no es, se le domina huésped.