Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

Versión móvil

jcomas

Habría que corregir algunas cosas en la versión móvil:
.- Poner que solo salga la hora y los minutos (quitad los segundos que queda muy mal).
.- Cuando visualizas un artículo aparece "&nsbp;" (no interpreta, mirar porqué sucede) y el texto "Bajo licencia Creative Commons estaría muy bien que se separara un poco del artículo.
.- Como me comenta Naive, y yo opino igual, hay que quitar las imágenes en la versión móvil (tiene que ser económico y rápido). Por mi experiencia en mi P800 navegando con el navegador Opera si aparecen imágenes grandes no se ven nada bien. Así que si alguien postea una imágen, zas, no la verás bien y además pagarás un pastón de GPRS.

Saludos,
Josep

PD: Está muy bien la versión móvil, solo falta pulirla y poco.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Raulito

Yo pondría la hora en formato 24hrs.

🗨️ 1
jcomas

Correcto, formato 24 horas sin segundos, para ser coherentes con el resto de la web.

txuspe

okis, mañana morning me pongo.
imágenes, quitarías las del menú, las de usuario y el logo también? o dejamos éste último?

PD: ok raulito, la pondré también.

🗨️ 2
jcomas

las mínimas, mira lo que ocupa. Si siempre hay las mismas no hay problema, estará en la caché. El problema son las imágenes que ponga el usuario en el artículo.

naive

Yo dejaría seguro el logo de arriba. las del menú no creo que pesen demasiado y como dice jcomas quedan en caché. las que quitaría son las del usuario que aparecen con cada noticia, porque para leer la noticia, ni fu ni fa cual sea el avatar de quién la envió.

está genial la versión móvil ^_^

txuspe

ya está todo. q tal ahora? algo más q cambiar?

🗨️ 5
jcomas

Me hace una cosa rara en mi P800 (y eso que vacío la caché), debe ser cosa de Opera. La primera vez me muestra la imágen de "BandaAncha" justificado a la derecha, la próxima vez que accedo solo muestra el texto alternativo en vez de la imágen.
Los iconos de "inicio", "sobre..." me salen en fila india (vertical) en vez de horizontal. Aunque la segunda vez que refresca solo me sale el texto (seguro que cosa de Opera).
Cuando miro el artículo no me aparece el rectángulo totalmente, lo cual haría separar el texto "Bajo licencia..." del artículo.

Saludos,
Josep

PD: Este Opera quiere que todo vaya más rápido. :-)

🗨️ 4
txuspe

Pues no sé, a mí desde un nokia 6610i se me ve muy bien.

🗨️ 3
jcomas

Seguramente debe influir el tamaño de la pantalla, mejor dicho, la resolución. A ver, que la otra gente que tenga otros modelos de móviles digan como lo ven.

🗨️ 2
Josh