BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Versión de Java compatible con Firefox 2.0

BocaDePez
BocaDePez

Os cuento, para abrir la web de notificaciones del 060.es y crear una direccion electronica unica con el fin de recibir en ella todas las notificaciones de la administración, en mi correo electronico necesito hacerlo (confirmado por el soporte tecnico de ellos) la versión de Firefox 2.0

Correcto. La descargo, la instalo, y al entrar en la web del 060.es me lee mi certificado electronico y todo bien, hasta que al aceptar para darte de alta, necesita el plugin de Java... ¿Que ocurre? Al bajarlo, da fallo, entiendo que por ser una version actual, para una versión antigua de Firefox...

¿Como puedo saber que version es compatible, o estable por decirlo de alguna manera con firefox 2.0?

Besitos!!!

👁 226