BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TP-Link AX50 conectado a HGU no me da más de 500Mb por wifi

dr8113

Esta tarde ha venido el técnico de Movistar a ponerme la fibra de Movistar, router, etc. Todo perfecto y bien de momento.

Antes yo tenía Telecable, con el router de ellos y un router a parte conectado por cable al de Telecable en la otra punta de la casa para el tema del wifi. El router “secundario” es un AX50 de TP-Link.

El AX50 tiene WiFi 6 por lo que recibía la misma velocidad de descarga tanto por cable como por wifi (500 megas) lo cual era perfecto.

Ahora con el router de Movistar (el modelo exacto os lo puedo poner si lo necesitáis pero es el HGU el que no es WiFi 6) tengo conectado el Ax50 por cable y con un DHCP fijo que le he puesto en el router de Movistar para poder acceder al AX50 siempre desde la misma IP.

El problema viene cuando pruebo el wifi tanto en el router de Movistar como en el AX50; no pasa de 500 megas tirando para arriba. Tengo 1Gb contratado y con Telecable (500 megas contratados) recibía en el AX50 470/480 megas. Ahora recibo 400 cuando tengo 1Gb contratado y por cable las velocidades son perfectas.

A ver si alguien me puede solucionar esto o encontrar una explicación.

Pd: No controlo muy técnico sobre configuraciones del router, sé lo básico.

Weikis336

Con un cliente de “dos antenas” en ese TP-Link debería enlazar a 1200Mb/s si es ax y está en 80Mhz de ancho. Con eso deberías de poder llegar a los 700Mb/s. Es importante que nos digas que si por cable te llega la velocidad. También si haces doble NAT o no

🗨️ 4
dr8113

Está a 160 de ancho. Por cable en el ordenador me llega la velocidad. Pero el ordenador está directamente conectado por cable al router principal de Movistar. Yo conectado al wifi de Movistar, tampoco me da más de los 400 y pico.

258b17b1-b865-4614-9742-ddefc1fbb35a.webp
Esto es conectado al ax50 por wifi como se ve en la imagen
473955dd-d9bb-40e7-8344-1e0b017f9bc5.webp
Esto es desde el PC conectado por cable.
🗨️ 3
Weikis336

Ok si está en 160Mhz de ancho con un cliente que soporte ese caudal y únicamente ese cliente conectado deberías enlazar a 2400Mb/s cerca. Por lo que deberías poder sacar el Gb entero. La próxima haz una captura de pantalla de la velocidad de enlace.

Con Win Shift S abres el modo recortes y anotaciones y luego de recortar puedes pegar la imagen

🗨️ 2
dr8113

El cliente entiendo que es el dispositivo que conectas no? En mi caso es un iPhone 12 (antes de nada: sé que en un móvil… con 100 megas que te lleguen tienes de sobra para todo lo que se puede hacer con un móvil, pero me han instalado el gb de Movistar y quiero probar y si se puede, tenerlo también por wifi) Investigando, he visto que el iPhone solo acepta un ancho de 80Mhz con lo cual, ponerle 160 al ax50 es tontería entiendo ¿es así? Y sigo sin sacar el gb entero en ninguno de los router por wifi

🗨️ 1
vukits
-1

Pd: No controlo muy técnico sobre configuraciones del router, sé lo básico.

tenemos artículo para eso :P

en todo caso debes decir con qué tarjeta WiFi estás haciendo las pruebas (si tienes varias, listalas todas)

por cierto, en smallnetbuilder, dicen que este router no pasa de los 500Mbps en WiFI

En conclusión, no te calientes la cabeza… 500Mbps es una velocidad magnifica para WiFi… al menos que necesites más velocidad para trabajar, no toquetees mucho :P (hasta que todo en tu casa no sea WiFi 6E)

🗨️ 1
dr8113

Disculpa la tardanza en contestarte. Las pruebas las hice con un iPhone 12 y seguidamente con un portátil con una tarjeta wifi de 1gb (no pude encontrar más características sobre ella, debería de buscar más a fondo) Aún así el router de Movistar tampoco me da el giga por wifi, entonces no me serviría de nada ya que tendría una red wifi en casa con velocidades diferentes según el router y me parece un poco chapuza. Además he mirado otros routers que den el giga por los 5ghz y la cosa anda de 130€ para arriba.

Gracias por tu respuesta y perdona la tardanza