BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Velocidades ínfimas desde miércoles 16 para torrents

BocaDePez
BocaDePez

Desde ayer miércoles el utorrent me descarga a menos de 10 KB/s, cosa que nunca me había pasado.

Y ya se que depende de las semillas y bla bla bla, pero es algo generalizado que pasa con todos los torrents que he probado, incluso los más populares y también con trackers privados, que me solían generar una velocidad cercana a 1 MB / s

Obviamente tengo el puerto adecuado abierto y no ha habido ningún cambio en mi equipo.

¿Alguien ha notado también una disminución drástica de la velocidad de descarga de torrents?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

y de no torrents tambien.......

BocaDePez
BocaDePez

En mi caso la velocidad para el resto si que me va perfecto, sólo me ocurre con los torrents, y no sólo afecta a la velocidad de bajada, también a la de subida. (Soy el del primer comentario)

WiLZy

Sin problema, será algo del PC o del cablemódem ;)

Kachinvo

En el uTorrent, te sale un mensajito en la parte inferior que pone algo del tipo "disco 100% sobrecargado"??

🗨️ 1
BocaDePez
BocaDePez

pues ami me va mas rapido que antes

BocaDePez
BocaDePez

No me sale ese mensaje de "disco 100% sobrecargado" y tengo bastante espacio libre.

BocaDePez
BocaDePez

Esto me sigue llendo de pena, ¿me valdrá la pena llamar al servicio técnico o les sonará esto del "bittorrent" a chino?

Tengo R como desde hace 3 años o más y jamás me había pasado esto ni algo remotamente parecido.

Vale que puede que un día haya algún problema con un nodo y el tráfico vaya a velocidades mucho más lentas de lo normal (aunque como digo, nunca me había pasado), pero llevo desde este miércoles esperando a ver si se soluciona y no hay manera.

Me da la impresión de que si llamo a R me dirán que la línea está correctamente, (porque es cierto que para el resto de cosas aparte de las descargas por torrent va perfecta) y no me hagan ni puto caso.

¿Que opinais?

Por cierto, esto me dice el Glasnost (a ver si alguien más puede pasar el test para ver si también le sale capado):

Is your upload traffic rate limited?

Your ISP appears to rate limit your uploads.

Details:

* (Imagen original en http://loki09.mpi-sws.mpg.de//bb//pics/square.png) There is no indication that your ISP rate limits your BitTorrent uploads. In our tests, uploads using control flows achieved up to 529 Kbps while uploads using BitTorrent achieved up to 446 Kbps.

* (Imagen original en http://loki09.mpi-sws.mpg.de//bb//pics/square.png) Your ISP appears to rate limit uploads on port 53850. In our tests, uploads on port 6881 achieved up to 446 Kbps while uploads on port 53850 achieved up to 634 Kbps.

Is your download traffic rate limited?

Your ISP appears to rate limit your downloads.
However, some of the measurements were affected by noise, which limits Glasnost ability to detect rate limiting.

Details:

* (Imagen original en http://loki09.mpi-sws.mpg.de//bb//pics/square.png) There is no indication that your ISP rate limits your BitTorrent downloads. In our tests, downloads using control flows achieved up to 23 Kbps while downloads using BitTorrent achieved up to 27 Kbps.

* (Imagen original en http://loki09.mpi-sws.mpg.de//bb//pics/square.png) Your ISP appears to rate limit downloads on port 6881. In our tests, downloads on port 6881 achieved up to 30 Kbps while downloads on port 53850 achieved up to 23 Kbps.

🗨️ 1
BocaDePez
BocaDePez

R tendra acciones de megaupload, asi que es para que te pilles una premium :P

BocaDePez
BocaDePez

Finalmente me he puesto en contacto con R y al parecer es un problema externo suyo y no tiene nada que ver con mi instalación ni con mi configuración.

Están revisándolo y en principio en un par de días me dijeron que lo deberían tener solucionado.

🗨️ 3
WiLZy

¿Las descargas "normales" te van bien?, prueba a bajar algo de ftp://ftp.rediris.es por ejemplo ;)

🗨️ 2
BocaDePez
BocaDePez

Si, las descargas normales van perfectas, ya lo había dicho antes.

Saludos

🗨️ 1
WiLZy

Ah bueno, entonces serán test de capados de R, lo que faltaba jajaj ;)

BocaDePez
BocaDePez

Confirmado, hay algún tipo de problema con el protocolo bittorrent al menos en el morrazo.

A un vecino de mi mismo edificio también le va con una velocidad de alrededor de 10 Kb / s de bajada y menos todavía de subida.

A un colega de Bueu le pasa exactamente lo mismo.

(Soy el del primer comentario)

Cuando llamé a R para concertar cita me dijeron que el técnico únicamente va a cambiar los cabezales de mi línea, pero que en ningún caso va a tocar el ordenador para comprobar que pasa, que como mucho lo que me puede decir es que desinstale y vuelva a instalar el programa ...

O sea que mucho me temo que no van a solucionar el problema.

🗨️ 6
BocaDePez
BocaDePez

Una chorrada a comprobar y que me acabo de dar cuenta hace un poco:

Yo tenía el puerto de comunicación con los servidores y tráfico por debajo de 1024 (ya sé que no es muy buena práctica pero los que hay sin asignar y a mí me ayuda a saber fácilmente si la subida es por un servicio que tengo o por algún programa de algún cliente que esté conectado a la red) y desde hace un tiempo me iba muy mal (de dar 4-7Mbps de media a no subir de 1), le achaqué el problema al cliente que uso (porque me cuadró con una actualización) pero se me dió por comprobar el puerto y me aparecía cerrado y me pasa con cualquiera que esté por debajo del 1024, me dan cerrados, y en cuanto lo subo a uno alto cualquiera vuelve a ir como la seda y está dando en la última descarga desde el cambio una media de 8 y algún pico de 12Mbps (tengo 15Mbps).

No sé si es tu caso pero no está demás avisar.

A ver si saco un rato y llamo al SAC a ver que me comentan sobre esto de que los puertos estén cerrados porque no he hecho cambios de configuración ni actualizaciones de router ni la máquina dónde se ejecuta el cliente desde bastante antes del cambio de rendimiento (excepto la actualización del propio cliente de Bittorrent que comenté antes).

🗨️ 5
Kachinvo

Qué puerto con qué equipo y firmware?

🗨️ 2
BocaDePez
BocaDePez

Puerto 980 -- Cablemodem Thompson (ST52.05.60.02) + wrt54GL-tomato (v1.28.8525 _RAF ND VPN).

BocaDePez
BocaDePez

Soy el mismo de antes, acabo de comprobar que sólo se filtra el tráfico UDP por debajo del 1024 (pero claro, la comunicación con los servidores y DHT se hace casi en la totalidad por UDP). He estado dándole vueltas a porqué seguía funcionando el servidor web...

BocaDePez
BocaDePez

Soy el del primer comentario otra vez.

Lo de los puertos no creo que sea, antes usaba el 42549 y por probar cambié al 20020, ambos por encima de 1024.

Además a mi me iba perfecto con el puerto 42549 hasta el miércoles de la semana pasada por la tarde, que es cuando todas las descargas por bittorrent empezaron a fallar, por lo tanto no creo que ese sea el motivo.

Por cierto, me vino ayer el técnico por el medio dia y cambió los conectores del edificio, y dijo que lo de bittorrent que llamase al departamento de internet de R, que él no podía arreglar ni mirar nada de eso.

Además me dijo que el martes por la noche hubo una gran tormenta y que está habiendo problemas derivados de la misma en bastantes zonas de la provincia de Pontevedra. De hecho me dijo que él tenía que estar de vacaciones pero debido a la acumulación de trabajo por la tormenta se las cancelaron.

De todas formas si la línea y las descargas directas van bien como es mi caso, no comprendo como lo de la tormenta puede únicamente afectar a las descargas por bittorrent ...

Ayer llamé al departamento de Internet de R y al parecer están analizando el problema en "la central", aunque mucho me temo que no van a solucionar nada pero bueno.

Ahora mismo me está llendo el utorrent a 3 Kb/s de bajada y 0.5 de subida ...

PD: Otras dos personas de Bueu me comentaron que les pasa exactamente lo mismo con el bittorrent desde el miércoles de la semana pasada.

Saludos

🗨️ 1
Kachinvo

Cuánto archivos torrent tienes cargados?? Entre descargando y subiendo??

A mi me ha pasado pero el ordenador que uso como cliente es un HTPC, que si hay una gran cantidad, no se especificar una cantidad pero pongamos que más de 25, se atora. NEcesito quitar torrents y entonces empieza a bajar y subir correctamente.

Y creo que ya no se me ocurren más situaciones raras.

BocaDePez
BocaDePez

Soy otra vez el del primer hilo, hoy he vuelto a contactar con R y me han dicho que la línea está bien y que no es un problema suyo.

O sea que voy a tener que descargar el tiempo que me quede en R a velocidades de 0.4 KB/s | 0.7 KB/s (actualmente los dos torrents que tengo puestos a descarga van a esa velocidad por ejemplo).

Les expliqué que también pasa en bueu, y que en pontevedra el MISMO torrent va a 1 MB por segundo de velocidad. Que el test glassnot para descargas bittorrent da velocidades de bajada y subida casi nulas, pero NI PUTO CASO.

Les pregunté, pero vamos a ver alma de Dios, ¿como puede ser que para descargar el mismo torrent de ubuntu en una línea adsl vaya a 400 MB / s y en R me esté llendo a 0.3 MB / s?

Nada, el tío R que R, que no es problema suyo.

Esperaré una semana más máximo y me doy de baja, no estoy yo para aguantar a gente que pretende tomarme por retrasado mental.

Me va a joder bastante quedarme sin cable, pero más me jode quedarme no poder descargarme torrents.

🗨️ 1
WiLZy

Qué triste, yo volvería a insistir a ver si hablas con algún "técnico" que razone un mínimo y se moleste en escalar la incidencia al departamento correspondiente. De todos modos abre una reclamación, si tienes permanencia te puede servir como argumento para una futura baja o portabilidad.

BocaDePez
BocaDePez

Otra captura que muestra la velocidad de los torrents en mi casa.

Y por mucho que me digan en el servicio técnico que no, obviamente es cosa de R, ya que si los mismos torrents se prueban con ADSL por ejemplo o en una conexión de R que funcione, la velocidad es claramente superior.

🗨️ 3
BocaDePez
BocaDePez

Gracias.

Por cierto, he intentado varias veces registrarme en la web pero me da el siguiente error:

"Se ha producido un error al intentar validar remotamente los datos"

"Información de depuración: null"

Saludos

🗨️ 1
BocaDePez
BocaDePez

Puse una reclamación anteayer y ponía que me la respondían antes de 24 horas en la respuesta automática, y todavía estoy esperando a que me llamen ...

Otra captura de hoy:

🗨️ 3
alesgrim

Yo la verdad es que hace bastante que no uso asiduamente el torrent, poca cosa de vez en cuando, pero viendo tu capturas me da la sensación de que conecta con pocos peers, te pongo un enlace de un torrent de ubuntu que en mi caso descarga a tope de la linea (6 megas)

old-releases.ubuntu.com/releases/maveric….iso.torrent

prueba y aunque la verdad el test de Glasnost te salia mal, puede que tengan algún problema de puertos o similar en esa zona.

🗨️ 2
BocaDePez
BocaDePez

Si puedes dime aproximadamente que velocidades te daba esta descarga del ubuntu, para comentarlo la próxima vez que llame al servicio técnico.

Por cierto, hoy llamé de nuevo y me han puesto una nueva incidencia para que "lo revise central".

¿Y que me temo que va a pasar?

Pues lo mismo que la última vez, me dirán que han revisado la línea y que todos los valores les dan correctos y seguirán sin arreglarme el problema.

Espero equivocarme, la esperanza es lo último que se pierde ...

Captura de la descarga del torrent que has mencionado:

🗨️ 1
alesgrim

Tengo 6 megas

Imagen original en http://img20.imageshack.us/img20/8172/ubuntuo.jpgImagen original en http://img835.imageshack.us/img835/5108/confiutorr.jpg

Te pongo la captura de configuración, aunque lo tengo todo por defecto tal cual se instala.

Hay que tener paciencia, pero si puedes haz pruebas con otro pc, si estas por wifi conectate directamente por cable, si tienes vecinos a quien le puedas preguntar... Haz todas las pruebas que puedas para descartar "tu culpabilidad" porque desde R en estos casos raros, le echan la culpa al cliente, y a partir de ahi insiste hasta que se cansen, y a ver si te hacen caso, pero desde el sat lo veo dificil.

Cuando hay problemas raros suelen tardar mucho tiempo en arreglarlo.

saludos

PD. Si puedes, reinicia y solo activa el torrent del ubuntu. (Para ir descartando)

BocaDePez
BocaDePez

Bueno, por fin parece que he encontrado el foco del problema, ahora solucionarlo ya sólo es cuestión de tiempo.

Conectando directamente el cable-modem al ordenador va perfectamente, a más de 1 MB / s de velocidad, con lo cual el problema es causado por el router d-link de R.

Ya había probado a conectarlo directamente al ordenador pero así no funcionaba, y resulta que para que funcionase había que desconectar el cable-modem de la corriente y volver a conectarlo, sino no cogía la IP.

Le ha debido pasar a más gente debido a la tormenta del martes por la noche de la semana pasada, porque en bueu conozco a otras dos personas a las que le ha pasado lo mismo o por lo menos los síntomas son parecidos.

A ver si me contactan pronto de nuevo y me manda al técnico con un nuevo router.

Saludos y gracias a todos por la ayuda!