BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátiles con solo wifi 2,4 GHz no dan más de 100 Mb por cable

lecius

Tengo 3 portátiles, 1 con wifi 2,4 y 5. Y otros solo con wifi 2,4.

Los 3 portátiles tienen tarjeta Ethernet de 1 Gb.

Pues bien, si hago un test de velocidad con los 3 portátiles por cable, los que tienen solo wifi 2.4 el test (por cable) da velocidad de wifi 2.4 (95Mb) El otro sí da la velocidad correcta (500 Mb contratados)

¿Esto es normal?

pepejil

Pocos datos acompañas, pero puedo deducir que:

  • Probablemente estés haciendo los test con las dos interfaces en marcha. Si vas a usar cable, desconecta Wi-Fi o viceversa. No tienes la garantía de que el tráfico por defecto vaya hacia la interface de cable por el simple hecho de conectar un cable.
  • Si ese no es el problema, probablemente la tarjeta de red ethernet esté negociando a 100 Mbps (95 Mbps es la velocidad práctica descontando el control del enlace). Estaría bien saber a cuanto te negocia el enlace en ese momento y qué cableado estás utilizando.
🗨️ 4
lecius

El test lo hago desconectado el wifi y en las propiedades Ethernet pone velocidad 1Gb

🗨️ 3
pepejil

Entonces tiene pinta de que o el switch del router tenga puertos a 100 Mbps o que el cable no es el idóneo en todos los ámbitos.

Adjunta marca y modelo del router.

🗨️ 2
lecius

Ya he dicho al inicio que con otro portatil si da la velocidad, así que no puede ser ni problema del puerto ni del cable

🗨️ 1
pepejil
vukits

xD …

eso es porque están coenctados a la vez por WiFi y por Cable… y por alguna razón Windows 10 elige la interfaz WiFi.

¿Cómo solucionar? Pues cuando conectes por Cable, desactiva el WiFi (tienes un botón en el teclado para eso)

imagen.webp
🗨️ 1
lecius

Lo he desconectado y sigue

vukits

arranca con un LiveUSB tipo Knoppix o Ubuntu…

y prueba qué velocidad te da por cable

superllo
4

Muy probablemente los portátiles con solo WiFi n (2.4 GHz) tengan tarjetas Fast Ethernet (100 Mbps) y el que tiene WiFi ac (5 GHz) tenga Gigabit Ethernet.

naveganteperdido

no es normal

o te equivocas y no todas las tarjetas son de 1Gbps o esos ordenadores tienen un problema de drivers, yo primero miraria lo que te han dicho de un liveusb de algun Linux

esto es asumiendo mismo cable de red mismo puerto para las tres pruebas

Slm
1

Estaría bien saber que modelos concretos de portátiles son porque me parece extraño y mucha coincidencia. A mi me tiene pasado que en una actualización de W10 me descargó los drivers que le salió de la gana y no navegaba a más de 100. Yo revisaría que las tarjetas sean fijo Gigabit Ethernet y el tema de los drivers.

apocalypse

La tarjeta wifi que tengan, si estás usando cable te da lo mismo. El hecho de que el que tiene wifi N (2.4GHz) te de 95Mbps es casualidad. Ese portátil tiene una tarjeta de red Fast Ethernet (100Mbps) y el otro Gigabit.

🗨️ 4
lecius
1
image.webp

Este es la velocidad de la tarjeta de red

🗨️ 3
apocalypse

Pues está conectado a 1Gbps. ¿Y solo te da 95Mbps? Es que es velocidad clavada de Fast Ethernet. ¿Está conectado por wifi también? Deshabilita la tarjeta inalámbtica.

🗨️ 2
lecius

Eso que quiere decir?

Porque si al mismo cable le conecto otro portátil da 500Mb

🗨️ 1
apocalypse
BocaDePez
BocaDePez

Que ONT tienes montada? Lo más probable es que tenga 1 puerto gigabit y 3 fast eth…

La Huawei que yo tengo , HG8245H tiene esa config hardware de puertos eth

BocaDePez
BocaDePez

Prueba a entrar a modo dd fallos en windows y haz los test a ver…

BocaDePez
BocaDePez

yo no se mucho de esto, pero en mi pueblo, si uno te da la velocidad correcta y probando con ese mismo cable de red los otros dos te dan menos de 100, son los portatiles. Yo revisaria conexiones activas o un buen antivirus, p2p, etc…