Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Velocidad preocupante Megaupload y Netload (ambos premium)

BocaDePez
BocaDePez

Buenas noches,

Estoy un poco desesperado, a ver si me podéis ayudar.
Llevo unos días con ONO, con 50Mb contractados, y así como en los test de velocidad ya me da la velocidad contratada (50/3), lo que bajo con el Jdownloader no va ni con manivela.
Tengo cuenta premium tanto en Megaupload como en Netload, y al empezar el download se pone en los 6-7Mb/s pero enseguida empieza a bajar, y bajar y bajar, hasta que al cabo de unos minutos, se planta en unos preocupantes 100Kbs.

Si cierro el Jdownloader y lo vuelvo a ejecutar, ya ni hace el subidón. Se queda en 400-300Kb/s y va bajando hasta los 100Kb/s.

También me preocupa bastante el tema de la carga de los vídeos de Youtube. Va mucho más lento que con los antiguos 20mb (16 reales) de Jazztel.

¿Alguien me puede ayudar?

Muchas gracias.

P.D: Tengo el router Netgear CG3100D, del cual no he tocado nada.

Muchas gracias.

RoncadorDiurno

Te conectas por cable o wifi??

Salu2

🗨️ 1
whitten

Por cable.

Y esta mañana, solo levantarme, he encendido el PC, he hecho una prueba de velocidad, y me ha dado 12/3 :S

Google

Prueba a subir el valor de conexiones por archivo (del jDownloader), el que está al lado de los archivos simultáneos que descarga.

caracue

Entra dentro del modem y desactiva todas las pestañas del apartado servicios, cada vez que se reinicia el modem se activan solas esas cosillas y hacen que el router no vaya cara al aire.

🗨️ 2
BocaDePez
BocaDePez

supongo que es una pregunta de perogrullo, pero conviene quitar todos esos servicios (son todos de seguridad)?

vamos, lo digo porque yo tengo un problema parecido desde que vinieron a cambiarme este mismo router por otro igual, ahora enchufo el bittorrent (baja bien) y no puedo navegar, cuando antes no tenía problemas para hacer las dos cosas a la vez, y no sé que configuración puede tener el nuevo que no tuviera el anterior (porque el cablemodem es lo único que ha cambiado)

🗨️ 1
whitten

Gracias a todos por las respuestas.

Después de probar cincuenta cosas (incluidos vuestros consejos), y ver que todo seguía igual me decidí a llamar a Ono y mañana viene el técnico.

Ya os diré qué tal.

Muchas gracias.

whitten

Buenobuenobueno..¡qué sorpresa me he llevado esta tarde!

Aparece el técnico puntualísimo a las tres en punto, con una caja marrón bajo el brazo. Ya vamos bién, he pensado.
A los 10 segundos de empezar a explicarle todo lo que me pasaba ya ha tomado la decisión: -bueno, pues le voy a cambiar el router. Es un Netgear verdad? Pues nada, se lo cambio. Últimamente los estoy cambiando todos porque dan muchos problemas y no tienen arreglo.
Coge la caja, la pone encima de la mesa y tacháaaaaaaaann!!...CISCO!!!
AAARRRGGGHHH!! No me lo podía creer!! Y sin pedirlo!!!

No he tenido mucho tiempo para hacer muchas pruebas y ni tan sólo he accedido al router, pero de momento los tests de velocidad se van manteniendo en los 50, los vídeos de Youtube se cargan rápido y bién, y el jdownloader sigue siendo bastante montaña rusa, pero en ningún momento, de momento, ha llegado a bajar de los 2Mb.
Ahora empieza la faena de empezar a mirarme posts de manuales, consejos, etc de éste router, porque a partir de hoy vuelvo a ser novatísimo, pero de momento ya estoy contento porque me han puesto un buen router.

YEEEHAAA!!!

🗨️ 1
yomimmo

Ja, ja, ja, ¿Desde cuando un Webstar es un buen router?

whitten

Webstar? uhmmm....Quién ha dicho Webstar?

Cisco EPC3825

🗨️ 1
yomimmo

Fabricado integramente por Webstar.

BocaDePez
BocaDePez

hola tengo el mismo problema que tenias tu con el otro router, tengo ono 50mb pero la velocidad apenas supera los 400kB/s.. antes con jazztel llegaba a tener bajada de 1.5mB/s...