Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Velocidad muy baja en red wifi

Arkaknio

Buenas!, no suelo postear comentando problemas sino que normalmente suelo ayudar a resolverlos pero es que esto me tiene loco y necesito ayuda, no me digais que no!, jajaja. Bueno al tajo:

Hace poco que me he comprado un router Wi-Fi ya que mi pobrecito SpeedStream 5660 tiene problemas muy graves gestionando IP's dinámicas. El router wifi es el SMC2804 compatible con 802.11b/g. Tengo puesto el SS en monopuesto y el SMC negocia la IP por PPPoE y re-distribuye la conexión. Aprovechando esto, me he comprado una tarjeta wifi para el ordenador de mi cuarto, y así de paso quito el cable que recorría el pasillo, la tarjeta es una Conceptronic C54Ri.

Tengo configurada la red de la siguiente manera:
- SpeedStream 5660 monopuesto (se limita a dar acceso WAN)
- SMC2804 está conectado al SpeedStream redistribuye la conexion a Internet y gestiona la LAN, a él están conectados el ordenador del salón mediante Ethernet, y el de mi cuarto mediante Wifi.
- La wifi esta configurada con el SSID Broadcast desactivado, DHCP desactivado, Modo "11g only", transmission rate en "Auto", y todo esto por el canal 6. El tipo de encriptación es WPA con passphrase.
- En el ordenador del cuarto la Conceptronic está configurada en Infraestructure, con la clave WPA. La calidad de señal es 95-100% y siempre negocia la velocidad a 54mb/s.

Y el problema es este, cuando transfiero ficheros de un ordenador a otro, la velocidad máxima que me alcanza son 2'32 mb/s (medida con DU Meter), ¿es esto normal?, está claro que los 54 mb/s son teóricos, pero solo 2 mb/s me parece ridículo ¿no?. No se a que puede deberse y no es que me tenga amargado, pero es una putada tener que transferir 2 o 3 gb y que te tarde más de una hora.

Estoy dispuesto a aceptar cualquier tipo de prueba si con ello puedo mejorar la velocidad de transferencia. Algún enlace con velocidades teóricas y prácticas en el wifi, también sería bienvenido.

Muchísimas gracias de antemano y mil perdones por el ladrillo!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

En primer lugar, ten en cuenta que 54 Mb/seg (bits) teóricos son 6,75 MB/seg (Bytes) teóricos. En segundo lugar ten en cuenta el protoclo que estas usando: Si es la red de windows (smb), se trata de un protocolo que se come mas del 50% del ancho de banda disponible para el control de la conexión.

En definitiva: yo probaría dos cosas:

1.- Probar con otro protocolo a ver si me acerco mas al ancho de banda teórico: Intalaría el servidor Web (IIS para win o un apache para Unix) en un lado y haría la prueba a copiar un fichero gordo por HTTP.

2.- También es probable que los equipos no tengan mucho procesador disponible para la encriptación, prueba ha hacer a prueba desactivando WPA a ver si varía la tasa de transferencia mas allá del "payload" que se puede comer la encriptación.

Un saludo

🗨️ 1
Arkaknio

El de mi cuarto es un AMD 2200+ y el del salón un P4 2,4, no debería de haber problemas por la encriptación, ¿no?. Aun así voy a probar desactivando WPA y filtrando las MACs que se pueden conectar a la red. Luego os cuento.

Gracias!

grizly

vale que si...

y además de quitarle la encriptación WPA y la "frase de paso" configuras la seguridad por la MAC de la tarjeta de red (me refiero a la WIFI)... así tendrás más ancho todavía....

Eso si... si vives cerca de alguna embajada, date por eschuchado... pero ese es otro problema...

🗨️ 1
Arkaknio

Que va, vivo en un pueblo, la embajada más próxima está a 30 km, jejeje. Aun así tampoco me acabo de creer que me "esucharan" si estuviera cerca de alguna de ellas, es un poco fuerte ¿no?. Vamos si se lo lograra demostrar se les podría meter un paquete de los que hacen historia.

Un saludo!

BocaDePez
BocaDePez

pues a mi me pasa exactamente lo mismo con esta misma tarjeta conceptronic. y casualmente me da esa misma velocidad... Además si te fijas en rendimiento de red del windor nunca pasa del 30% de uso y mira ke lo he intentao hasta copiando varios archivos desde hd's distintos, pero nada. Yo ya sospecho que vendra limitado por algo de la tarjeta que no da para mas (lo mismo conecta a 54Mbps pero internamente la velocidad es menor).