Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
265 lecturas y 30 respuestas
  • BocaDePez BocaDePez
    12

    Velocidad de bajada disminuida a 9.5 mbps

    Hola, os cuento lo que me pasa, tengo mi pc y el de mi hermana conectados por un cable de red, mi hermana vive en la casa de alado asi que yo no tengo wifi asi que decidi conectar el cable a un router y este a mi PC pero cual es mi sorpresa que al hacer eso todos los test de velocidad me dan la misma velocidad 9,5 mbps, conectando el cable directo al PC si me llegan bien los 50 megas de ono que tenemos contratados

    su cable modem es un netgear cg3100d que es el maestro
    el mio es un netgear wnr3500v2 con ddwrt y creo que correctamente configurado, puerta de enlace cambiada y dhcp desactivado

    decir que probe varios routers y en todos pasa lo mismo

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • bueno pues ya se acabo mi calvario jeje efectivamente era el…

      bueno pues ya se acabo mi calvario jeje efectivamente era el cable, ahora lo hice siguiendo la normativa 568B y perfecto

      Muchas gracias a todos los que me habeis ayudado, os debo unas cañas virtuales jeje

      • BocaDePez BocaDePez
        6

        el cable esta bien hecho porque si lo conecto directo al PC…

        el cable esta bien hecho porque si lo conecto directo al PC desde el router maestro si me da los 50 megas, el problema viene al conectarlo al router esclavo que no hay manera de que pase de 9.5

        • BocaDePez BocaDePez
          6

          Tal vez estamos hablando del cable que conecta ambos…

          Tal vez estamos hablando del cable que conecta ambos routers... ;)

          Ya que has probado varios routers (tampoco es que nos hayas proporcionado datos exhaustivos sobre el montaje) pues es un candidato serio a fallo.

          Ya que tienes uno con DD-WRT podrás comprobar rápidamente la velocidad del enlace Ethernet entre ambos, ¿no?

          • BocaDePez BocaDePez
            6
            Bueno lo del cable el el primer sospechoso pero como al…

            Bueno lo del cable el el primer sospechoso pero como al conectarlo al PC directo va bien pues lo descarte

            El montaje es simple, el cable que llega a mi casa desde el router maestro lo conecto al puerto 4 de mi router y con otro cable conecto mi PC al puerto 1

            los otros routers que probe fueron un huawei hg532c (jazztel) un hitron cde-30364 (ono) y un compal cg6640 (ono) este ultimo si me daba los 50 megas pero se lo tuve ke devolver a ono al darme de baja, mala suerte la mia jaja

            hice un test de velocidad con un programilla y este fue el resultado

            [IMG]http://i61.tinypic.com/1o0i11.jpg[/IMG]

            parece ke la velocidad ethernet es correcta

              • BocaDePez BocaDePez
                6
                ¿Ese test entre qué ordenadores se ha hacho? ¿Contra otro…

                ¿Ese test entre qué ordenadores se ha hacho? ¿Contra otro ordenador en casa de tu hermana?

                El cablerouter Netgear CG3100D tiene 4 puertos Gigabit. A partir de la imagen pegada, estimo que tu PC también tiene una tarjeta de red Gigabit. ¿Correcto?

                A ver si me queda claro el esquema: tienes un cable largo que viene de casa de tu hermana, que viene directamente desde el cablerouter.

                Si ese cable largo lo conectas al PC, obtienes el tope de la velocidad contratada haciendo un test de Internet (lógico por otra parte).

                Si pones un equipo intermedio, es donde nos dices que notas una bajada de velocidad, pero no siempre... ahora nos has contado que con un Compal CG6640 iba bien.

                La verdad es que no tiene mucho sentido.

                • BocaDePez BocaDePez
                  6
                  El test lo hice tal y como lo tengo ahora mismo, cable desde…

                  El test lo hice tal y como lo tengo ahora mismo, cable desde NETGEAR CDG3100D (maestro) a NETGEAR WNR3500v2 (esclavo) y este conectado a mi PC

                  Todo lo demas es como dices y no, no tiene sentido alguno, como no sea que ONO tenga algun tipo de filtro para capar la conexion yo ya no se que mas probar

                  Ya como ultimo recurso he pensado en comprar una tarjeta de red wifi para usarla como punto de acceso

                  • BocaDePez BocaDePez
                    6
                    Yo no sé si hablamos idiomas diferentes. Me muestras un LAN…

                    Yo no sé si hablamos idiomas diferentes.

                    Me muestras un LAN Speed Test que marca 850 megas y te pones a hablar de WiFis... ¿qué pinta el WiFi en todo esto?

                    ¿Acaso los 9.5 Mbps que hablas arriba del todo, es sobre WiFi?

                    • Bueno fallo mio por decir lo del wifi, no tiene nada que ver,…

                      Bueno fallo mio por decir lo del wifi, no tiene nada que ver, lo decia porque yo lo que quiero es tener wifi en casa y tal y como veo la cosa no va a tener solucion pues tendria que hacer eso

                      Los 9,5 mbps es conectado por cable, aunque por wifi me pasa lo mismo

                      • BocaDePez BocaDePez
                        6
                        Dijiste arriba que conectabas el cable que venía de la otra…

                        Dijiste arriba que conectabas el cable que venía de la otra casa, a una boca de la LAN del router. Supongo que sabrás que así estás utilizando el router como un switch, no como router. Supongo que si lo haces es por poder usar el hub inalámbrico y poder dar soporte WiFi a otros equipos de tu casa, así como evitarte el doble NAT. Igualmente supongo que sabes que en esa disposición tienes que deshabilitar el servidor DHCP de tu router para que use el del cablemódem de tu hermana.

                        Lo primero de todo, tienes que ver en las propiedades de la tarjeta de red si enlaza a 10, a 100 o a 1000 Mbps. En la mayoría de los routers también existen leds que cambian de color dependiendo de la velocidad del enlace. Eso es crucial. Saber cuál es la velocidad del enlace entre ambos routers y cual es la velocidad del enlace entre tu router y tu PC.

                        ¿Has verificado todo esto?

                        • Antes que nada quiero darte las gracias por las molestias que…

                          Antes que nada quiero darte las gracias por las molestias que te estas o os estais tomando :)

                          Se que lo tengo como switch, para lo que yo lo quiero me es suficiente y en principio seria mas facil configurar no?

                          Creo ke si lo tengo todo bien configurado, DHCP desactivado en mi router y puerta de enlace cambiada en principio solo hay que cambiar eso no?

                          Ahora que lo dices el LED del puerto 1 que es donde tengo conectado el PC sale en verde sin embargo donde tengo conectado el otro sale naranja, en la tarjeta de red me sale 1 Gbps

                          • BocaDePez BocaDePez
                            6
                            Hola, perdona por no contestar antes. Esta tarde he estado…

                            Hola, perdona por no contestar antes. Esta tarde he estado fuera de casa.

                            Si revisamos el manual de instalación de tu router neutro Netgear WNR3500v2 (en este enlace) vemos que queda en verde cuando conecta a 1000 Mbps y queda en ámbar cuando conecta a 10/100 Mbps, aunque no diferencia entre ambos. Si revisamos el manual del cablerouter Netgear CG3100D de tu hermana (en este otro enlace) vemos que los leds indican exactamente lo mismo.

                            Así que por alguna causa el enlace entre los switches de ambos routers, aunque son los dos Gigabit, no está yendo a la velocidad deseada. Esto muy probablemente sea debido al cable. El cable debe ser de categoría 5e o de categoría 6, y debe tener un orden correcto de los pines en cada extremo RJ45. ¿Lo has comprado hecho o lo has fabricado tú?

                            Si revisamos el manual de configuración de tu WNR3500v2 (en este tercer enlace) en la página 4-8 vemos que la opción "Show Statistics" te debe informar de la velocidad de cada puerto y si es bidireccional (Full Duplex).

                            • No tienes que excusarte compi jeje Lo del cable es lo mas…

                              No tienes que excusarte compi jeje

                              Lo del cable es lo mas logico, es un cat 5e FTP (apantallado) con RJ45 de metal, lo hize yo, bueno un amigo que no es el primero que hace ya que es tecnico ademas si no estuviese bien no funcionaria no? y como digo, al conectarlo directo funciona a la perfeccion

                              Lo de las estadisticas no puedo verlo porque tengo ddwrt y no tengo ni idea de donde vendran xD

                              Lei en un foro a alguien que lo soluciono cambiando la tarjeta de red

                              • BocaDePez BocaDePez
                                6
                                La tarjeta de red no lo vas a poder cambiar, porque ese cable…

                                La tarjeta de red no lo vas a poder cambiar, porque ese cable une 2 switches.

                                Un cable apantallado necesita toma de tierra. Ninguno de los 2 switches tiene toma de tierra en sus RJ45, así que la malla puede actuar de antena y ser contraproducente.

                                Yo que tú probaría a hacer un cable UTP normal y corriente.

                                • Como poder puedo cambiarla, meterle una pci en vez de la que…

                                  Como poder puedo cambiarla, meterle una pci en vez de la que trae integrada y los 2 routers traen toma de tierra (los puertos recubiertos de chapa)

                                  Cada vez tengo mas claro que es algun flitro de ono que al detectar otro router te capa la velocidad

                                      • BocaDePez BocaDePez
                                        6
                                        Joder, prueba con un switch Gigabit. Un simple switch, sí,…

                                        Joder, prueba con un switch Gigabit. Un simple switch, sí, que no tenga ni router, ni Wifi, ni nada.

                                        No hace falta que gastes 15 euros en comprarlo, seguramente que algún amigo tiene.

                                        Si sigue fallando, ¿dejarías de creer que es el cable?

                                        • Si tiene que ser el cable, no hay otra pero porque funciona…

                                          Si tiene que ser el cable, no hay otra pero porque funciona bien conectandolo al PC directamente? misterios de la informatica supongo jaja

                                          Si encuentro algun switch lo probare pero eso y conectarlo al pc directamente viene a ser lo mismo no?

                                          • BocaDePez BocaDePez
                                            6
                                            No exactamente. Ahora mismo, del WNR3500v2 solo estás usando…

                                            No exactamente. Ahora mismo, del WNR3500v2 solo estás usando su switch y puedes ver que no es lo mismo.

                                            Coge el cable que viene de la otra casa, lo pones en el PC y nos dices a la velocidad que sincroniza en las propiedades de la tarjeta de red.

                                              • BocaDePez BocaDePez
                                                6
                                                ¿Eso es con el cable que viene de la otra casa? Bien, enlaza…

                                                ¿Eso es con el cable que viene de la otra casa? Bien, enlaza a 100 megas.

                                                De primeras ya vemos que el cable no está bien del todo, puesto que no enlaza a Gigabit, como debería.

                                                De todas formas, con ese mismo cable puesto, ¿qué te da ahora mismo el test de esta casa? testvelocidad.eu/

                                                Vuelve a hacer la prueba con el WNR3500v2 puesto y nos pegas ambas fotos.

                                                  • BocaDePez BocaDePez
                                                    6
                                                    Los tests está claro que confirman lo que has descrito desde…

                                                    Los tests está claro que confirman lo que has descrito desde el principio.

                                                    Me pregunto si en WNR3500v2 está reconociendo una conexión de 10 megas proveniente del CG3100D en vez de una de 100. Está claro que una de 1000 no, porque el led ni se pone en verde. ¿Has revisado el orden de los pines en el cable?

                                                    Yo no conozco DD-WRT y en la demo de su web al menos no aparece una forma clara de mirarlo.

                                                    ¿Seguro que no tienes ningún parámetro de QoS activado en ese router?

                                                      • BocaDePez BocaDePez
                                                        6
                                                        La electrónica del PC podía hasta cierto punto ser más…

                                                        La electrónica del PC podía hasta cierto punto ser más inteligente e intentar modificar internamente la elección de pares, para obtener al menos un par de ida y otro par de vuelta útiles que pudiesen establecer un enlace de 100 Mbps (y el consiguiente resultado del test a 50 Mbps que vimos más arriba).

                                                        Sin embargo, los switches se habrán limitado en seguir los protocolos estándar, esperando que los pines 3 y 6 perteneciesen al un par del mismo color (normalmente el verde). Sin embargo vemos que en la posición 3 pertenece al par azul y el 6 al verde. Esto hace que, aunque en el otro extremo tengan el mismo orden, a lo largo del recorrido del cable (sobre todo si es muy largo) no se cancelen los campos magnéticos que deberían cancelarse en cada torsión de un par, añadido a las diferentes impedancias del diseño del cable (cada par tiene un número de torsiones por metro diferente), no consiguiese sincronizar a la velocidad esperada.

                                                        • bueno mañana comprare un par de rj-49 (los de metal) y os…

                                                          bueno mañana comprare un par de rj-49 (los de metal) y os cuento si se soluciono esta pesadilla jaja

                                                          si no se arregla pues le metere fuego a todo y me ire a vivir a la montaña

    • Hola, ¿conectando un pc al cable que une los 2 router también…

      Hola,

      ¿conectando un pc al cable que une los 2 router también tienes esa velocidad?

      me da que podría ser un enlace ethernet a 10mbps el causante de tus problemas.

      Saludos.

      Linux user #533879
      Test de Velocidad
      ¡por fin algo decente!