BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

No paso de 810 Mb de upload en fibra Movistar 1Gbps

matogar

Tengo contratada la fibra de Movistar de 1 Gbps. La bajada va perfecta, con velocidades de mas de 940 Mbps, sin embargo la subida va a 810 Mbps.

Tengo un servidor en casa y subo mucho contenido a internet, por lo que necesitaría el máximo de velocidad de subida. ¿Alguien sabe como solucionarlo o como reclamarlo a Movistar?

PD: Ya se que no debería quejarme…

xtremB
2

A mi me pasa exactamente lo mismo, comprobe con otro PC y 960/960

era mi tarjeta de red, asi que asegurate de que no sea eso

de todas formas no puedes reclamar por eso, si quieres velocidad garantizada contrata una conexion empresarial garantizada

matogar

Gracias ya he probado con varios ordenadores con tarjetas de red 2.5gbps, con distintos cable cat6 y con varios routers distintos.

🗨️ 3
rbetancor
0

¿De que te vale una tarjeta de red 2.5Gb/s, si los HGU tienen tarjetas gigabit? … lo mismo que el cableado.

No tienen ningún sentido las medidas que has tomado para intentar "solucionar" el problema. Es como si te pica la nariz y te tiñes el pelo como solución.

🗨️ 2
mcarc

Las tarjetas 2,5 vienen integradas en la placa base, y si pruebas en una de estas asi te aseguras que hay menos probabilidad de error sea por drivers o cualquier cosa

🗨️ 1
rbetancor

No tiene sentido lo que comentas @mcarc … problema de drivers lo puede tener igual.

Y yo lo que hacía referencia, no tiene sentido hacer la prueba con una tarjeta de 2.5Gb/s (salvo que sea la única que tenga), ya que el cuello de botella lo va a tener en el router.

andressis2k

Prueba a descargar un LiveCD (bueno, hoy en día más bien un LiveUSB) de cualquier distribución de Linux y arranca con él.

Cuando en una conexión de 1000mb la velocidad queda bastante por debajo, en el 99% de los casos arrancando con Linux pasa sobradamente de los 900mb.

Por supuesto, prueba varios test diferentes, pues no todos los servidores están preparados para manejar toda la velocidad

AgustinNM
-1

Me imagino que estarás haciendo las pruebas sin actividad en tu red, ya que hablas de que tienes un servidor. De todas formas ten en cuenta que tu conexión de fibra hasta la OLT es compartida por otros, hasta 64 incluido tú. No puedes reclamar porque Telefónica lo único que te garantiza es que lo va a hacer lo mejor posible contigo y tus vecinos. El que tengas esa velocidad de subida a nivel residencial es un lujo que pocos países tienen a ese precio. Por no decir que entre 810 y 960 Mbps no vas a notar la diferencia.

BocaDePez
BocaDePez

Los test de velocidad de los navegadores no van bien con el giga de fibra, bajaté la aplicación de Speedtest-cli y dinos que te da.

BocaDePez
BocaDePez
1

Asincrona no es lo mismo que asimetrica…

BocaDePez
BocaDePez

Hola,

Os comento las pruebas que he realizado…

  1. Las pruebas de la red interna me van a 112MB (megabytes que no megabits), así que se descartan problemas de cable, ordenador o router.
  2. He realizado pruebas con el test de velocidad de Movistar 947mbps bajada y 810mbps subida
  3. También he realizado las mismas pruebas con otros equipos (por cable siempre) y mismos resultado
  4. He probado con LinuxMint en vez de Windows 10 y mismo resultado
🗨️ 2
D3v3LoP
2

112MB = 896mbps

De todos modos, no sé si la gente no se ha dado cuenta de un pequeño detalle. Aunque la actualización de 600/600 a 1000/1000 """era/es gratuita""" la gente tenía/tiene que aceptar un pequeño "contrato" y es que la Fibra 600/600 pasa a ser fibra HASTA 1Gbps/1Gbps. El detalle del HASTA, es porque se lavan las manos sabiendo que el límite de hardware drivers etc etc etc para el 99,99% de los clientes es de 1Gbps/1Gbps lo que equivale a unos 940-960mbps de bajada 940-960mbps de subida en el mejor de los casos.

Por lo tanto. Y sin entrar en si haces múltiples subidas en paralelo (que lo mismo si consigues llegar hasta esos 940mbps de subida). Tus valores, están dentro de lo normal para un producto que está exprimiendo el máximo del hardware extendido por los hogares con las tarjetas de red de 10/100/1000mbps y que se vende como Fibra HASTA 1Gbps simétrico.

matogar

Hola,

Os comento las pruebas que he realizado…

Las pruebas de la red interna me van a 112MB (megabytes que no megabits), así que se descartan problemas de cable, ordenador o router.

He realizado pruebas con el test de velocidad de Movistar 947mbps bajada y 810mbps subida

También he realizado las mismas pruebas con otros equipos (por cable siempre) y mismos resultado

He probado con LinuxMint en vez de Windows 10 y mismo resultado

🗨️ 1
telemako

prueba con la aplicacion para PC speedtest.net y prueba diferentes servidores, a mi me va bien con el servidor Vodafone de alcobendas.

y si eso, si usas windows10 prueba a desactivar el inicio rapido, en mi caso con la tarjeta de red pci-express cuando hago algun test de velocidad (al encender el ordenador despues de varias horas apagado) hace los test pero se queda luego sin acceso a internet y he desactivar-activar la tarjeta de red y vuelve a la normalidad, desactivando el incio rapido de windows 10 ya no me ha vuelto a pasar.

matogar

ya he probado con el cliente de SppedTest y mismos resultados. Tambien he probado con FileZilla y servidores FTP y mismos resultados. Pruebe lo que pruebe me salen los mismos resultados.

obmultimedia1
2

Movistar vende un "hasta 1GB de velocidad", estas dentro de los parametros normales de la contratacion, entre cabeceras y lo que chupa el sistema operativo, ahi tienes el resultado y ademas, no te garantizan la velocidad siendo residencial, si quieres 1GB simetrico real debes de tirar de contratacion para empresas y suelta pasta gansa.

🗨️ 1
Ao0qoff162s

Totalmente de acuerdo con tu comentario. Habría que ver lo que se garantiza por escrito en los contratos en la línea residenciales… que no es el 100% como piensa mucha gente, ya que al estar el medio compartido entre 32/64 usuarios no se podría garantizar ni 300Mbps todo el rato.

BocaDePez
BocaDePez
4

Puede ser saturación, GPON son 2,5gbps en bajada y 1,25gbps en subida. Te ocurre a todas horas? Prueba de madrugada para descartar

pegaca0

Yo hice en su día unas pruebas de subida con los HGU Askey RFT3505VW (la revisión de HW inicial que llevaba logo verde), Askey RTF8115VW y MitraStar GPT-2541GNAC (este la última versión de HW, tienen logo azul). Todos me daban los 940 megas de subida de rigor menos el RFT3505VW, que no había manera de verlo llegar a 900 Mbps

matogar

Tengo el MitraStar (GPT-2541GNAC) con el firmware ES_g3.5_100VNJ0b54_7_CA.

¿Sabéis si existe algún firmware mas moderno y desde donde descargarlo?

PD: Probé a hacer las pruebas de madrugada y mismo resultado.

Gracias.

🗨️ 2
rbetancor
2

Es muy raro que siempre obtengas 810Mb/s, sea la hora que sea … podría ser un problema en la central del operador, en cuyo caso no puedes hacer nada, o puede ser un problema en tu red, algún componente que esté haciendo de cuello de botella.