BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Varios modelos Samsung Galaxy no establecen llamada al llamar por wifi en O2

JustFlash

Recientemente había comprado un Samsung Galaxy M52. Por diversos fallos que me daban y que lo compré hace menos de 10 días, he tramitado su devolución y he adquirido un Samsung Galaxy A52S. Estoy en la compañía O2.

La cuestión es que varios errores que tenía no están presentes, pero el que más rabia me da, sí. Se trata de las llamadas por wifi. Están activadas en los ajustes y no hay ninguna restricción de desconexión o suspensión de Wifi, ni ahorro de batería. Tampoco tiene instalado antivirus.

El problema es que las llamadas no se envían. Se abre la ventana que dice "llamando" pero no llega a establecer la llamada, no llega a sonar.

¿Alguien que tenga un Samsung Galaxy A52S o M52 y esté en O2, presenta el mismo problema?

JGeek00

Yo para poder utilizar VoLTE y VoWiFi en mi línea tuve que contactar con O2 para que me lo activaran. Lo hice por Facebook me dijeron que es por donde era más efectivo

🗨️ 3
JustFlash

El servicio está activo, pues si no, no me aparecería la opción de llamadas por wifi en el teléfono, no?

Me lo activaron ellos y en mi iPhone me funcionaba (maldito el cambio)

🗨️ 2
JGeek00

No se. Yo uso iPhone y me va bien. Antes usaba un OnePlus 8T y para poder usarlo tenía que activarlo en un menú oculto con una aplicación del fabricante no disponible para los usuarios.

🗨️ 1
JustFlash

Ufff menudo rollo!

En teoría aquí está todo activo…

Pemobil

Has probado con otra red WiFi? A lo mejor en esta tienes algunos puertos cerrados o es demasiado lenta.

🗨️ 1
JustFlash

Velocidad de la wifi sobrada (máxima cobertura y 300 megas de velocidad en el test del teléfono).

No me había parado a pensar en lo de los puertos. Alguien sabe algo? Tengo que probar en otra red, pero nuevamente me extraña, porque en el iPhone 0 problemas.

Catfluoride

No tendrás una pihole? En mi caso las llamadas WiFi no funcionaban por haber bloqueado sin querer un dominio del tipo 3gpp. algo

🗨️ 2
JustFlash

Nada, porque en el Motorola y en el iPhone funciona.

Pointiacgallego

Yo tuve que llamar a O2 tres veces hasta que me lo activaron. Lo hacen sobre la marcha.

Aitama

Seguramente, ya lo has exo, pero leyendo por "ahí" hay un técnico que comenta que en muchas ocasiones, se debe reiniciar el teléfono. Prueba a desactivar las VoWiFi y reinicias, una vez reiniciado, activas la llamadas por wifi y comprueba si funcionan, si no te van, repite el proceso, pero ésta vez, no desactives el VoWiFi, reinicias, esperas a que cargue todo y directamente prueba a llamar. A ver si así se te soluciona.

Un saludo.

🗨️ 1
JustFlash

Buenas! Gracias por la aportación. Pruebo y te comento.

vukits

pon captura de pantalla de los ajustes de WiF de Samsung, tal como te puse en el otro post.

en todo caso, a ver si va a ser problema del router…

¿qué modelo de HGU es?

🗨️ 2
JustFlash
1

Te adjunto la misma imagen que te puse en el otro post :P

photo-2022-07-01-18-25-10.webp

Es el LiveBox 6 de Orange. Me extraña mucho que sea del router, ya que en el iPhone y Motorola funciona sin problemas.

🗨️ 1
vukits

hay un trocito que falta , que es algo de intelligent wifi.

en todo caso 'cambiar a datos móviles" debe estar desactivado.

ah, y si tienes un LiveBox, debes quitar lo de Smart Wifi o comosellame.