Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Varias dudas calidad señal wifi

thewilly

Hola,

Tengo un router Linksys WAG54G y un PC con una PCI USROBOTICS de 100Mbps.
Funcionan perfecto y en un radio de 3/4m (misma habitacion) la señal es del 100%.
El problema es que necesito que el router esté dos pisos más abajo (unos 10m) y cuando lo hago la señal baja al 50%.

Mi primera pregunta es ¿La degradación del señal es directamente proporcional a la velocidad? És decir, ¿una
señal al 50% supone reducción del 50% de la velocidad?

Las otras preguntas son sobre las alternativas que tengo para solucionarlo. Segun tengo entendido:

a) Firmware: corren algunos que modifican la potencia de las antenas. He visto que son para otros modelos, ¿Alguna sirve para el Linksys WAG54G? ¿Es recomendable?

b) Cambiar las antenas por otras mas potentes. El problema es que a mi WAG54G aparentemente no se le puede quitar la antena. ¿Alguien sabe algo al respecto? ¿Bastaría con cambiarsela a la tarjeta PCI? Si es así, ¿alguna recomendación?

c) Añadir otro AP entre el router y el PC. ¿Realmente es una opción? es decir, ¿cualquier AP me sirve para replicar la señal y hacer que no se degrade o es alguno especial?

Y finalmente, ¿A alguien se le ocurre alguna otra possibilidad? ¿Existe algun repetidor o potenciador de señal para esto?

Cualquier sugerencia es bienvenida

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
thewilly

Gracias
Seria una buena opción, dependiendo del precio. Pero segun las especificaciones no da soporte al modelo WAG54G, o al menos no lo dice.
¿Alguien lo ha probado?